Subject: [domainrep] What does application mean?

From: TianLinyi <[email-masked]>
Date: Thu, 17 Nov 2011 15:25:25 +0000

Hi, All

The http repute draft mentioned that the application MUST be registered with IANA. I had a short talk with author about this. I understand email is a kind of application. However different industry may has different understanding of application. 

For example, sms / mms are applications. The facebook, iptv could be application too. I need to understand better what the application means in our repute work. Thanks.

Cheers,
Linyi

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 17 Nov 2011 13:35:41 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of TianLinyi
> Sent: Thursday, November 17, 2011 7:25 AM
> To: [email-masked]
> Subject: [domainrep] What does application mean?
> 
> The http repute draft mentioned that the application MUST be registered
> with IANA. I had a short talk with author about this. I understand
> email is a kind of application. However different industry may has
> different understanding of application.
> 
> For example, sms / mms are applications. The facebook, iptv could be
> application too. I need to understand better what the application means
> in our repute work. Thanks.

Any thing about which you might want to report or ask for a reputation is an "application" in our context.  Identities in email is our first application because it's one we know reasonably well, but you could in theory report reputations about anything.  The "-model" document discusses this and gives the example of reputations of baseball players.  There are lots of other real-world examples: Yelp reports reputations about services, eBay about users, Amazon about books and products, etc.