Subject: [Dots] FW: New Version Notification for draft-reddy-dots-info-model-00.txt

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Tue, 30 Jun 2015 04:55:05 +0000

This document discusses information model for DOTS. Comments and suggestions are welcome.

-Tiru

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, June 30, 2015 10:22 AM
To: Prashanth Patil (praspati); Tirumaleswar Reddy (tireddy); Dan Wing (dwing); Mike Geller (mgeller); Mohamed Boucadair; Mike Geller (mgeller); Prashanth Patil (praspati); Sandeep Rao (rsandeep); Sandeep Rao (rsandeep); Dan Wing (dwing); Mohamed Boucadair; Tirumaleswar Reddy (tireddy)
Subject: New Version Notification for draft-reddy-dots-info-model-00.txt

A new version of I-D, draft-reddy-dots-info-model-00.txt
has been successfully submitted by Tirumaleswar Reddy and posted to the IETF repository.

Name:		draft-reddy-dots-info-model
Revision:	00
Title:		Information Model for DDoS Open Threat Signaling (DOTS)
Document date:	2015-06-29
Group:		Individual Submission
Pages:		11
URL:            https://www.ietf.org/internet-drafts/draft-reddy-dots-info-model-00.txt
Status:         https://datatracker.ietf.org/doc/draft-reddy-dots-info-model/
Htmlized:       https://tools.ietf.org/html/draft-reddy-dots-info-model-00

Abstract:
   This document discusses the need and the mechanisms to dynamically
   update configuration of network monitoring devices to help identify
   distributed denial-of-service (DDoS) attacks in a network.  Once an
   attack is signalled by a client or detected locally, provisioning
   cycles are triggered to program a set of network elements to
   undertake appropriate actions (including, blackhole, drop, rate-
   limit, or add to watch list) on the suspect traffic.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Teague, Nik" <[email-masked]>
Date: Tue, 30 Jun 2015 10:38:00 +0000

Hi,

In my mind this seems to align more with the goals of I2NSF - Have you
considered posting to that list also?

Thanks,

-Nik

On 30/06/2015 05:55, "Dots on behalf of Tirumaleswar Reddy (tireddy)"
<[email-masked] on behalf of [email-masked]> wrote:

>To: Prashanth Patil (praspati); Tirumaleswar Reddy (tireddy); Dan Wing
>(dwing); Mike Geller (mgeller); Mohamed Boucadair; Mike Geller (mgeller);
>Prashanth Patil (praspati); Sandeep Rao (rsandeep); Sandeep Rao
>(rsandeep); Dan Wing (dwing); Mohamed Boucadair; Tirumaleswar Reddy
>(tireddy)
>URL:            
>https://www.ietf.org/internet-drafts/draft-reddy-dots-info-model-00.txt
>Status:         
>https://datatracker.ietf.org/doc/draft-reddy-dots-info-model/
>Please note that it may take a couple of minutes from the time of
>submission until the htmlized version and diff are available at
>tools.ietf.org.
>
>The IETF Secretariat
>
>_______________________________________________
>Dots mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dots

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Wed, 1 Jul 2015 01:09:54 +0000

I have the same question with Nik. This draft is mostly about the configuration IM for DDoS monitoring or mitigating devices. It seems to deviate from current DOTS goal to some extent.
I think it’s more like the DDoS specific configuration IM under the umbrella of I2NSF.

-----邮件原件-----
发件人: Dots [mailto:[email-masked]] 代表 Teague, Nik
发送时间: 2015年6月30日 18:38
收件人: Tirumaleswar Reddy (tireddy); [email-masked]
主题: Re: [Dots] FW: New Version Notification for draft-reddy-dots-info-model-00.txt

Hi,

In my mind this seems to align more with the goals of I2NSF - Have you considered posting to that list also?

Thanks,

-Nik

On 30/06/2015 05:55, "Dots on behalf of Tirumaleswar Reddy (tireddy)"
<[email-masked] on behalf of [email-masked]> wrote:

>(dwing); Mike Geller (mgeller); Mohamed Boucadair; Mike Geller 
>(mgeller); Prashanth Patil (praspati); Sandeep Rao (rsandeep); Sandeep 
>Rao (rsandeep); Dan Wing (dwing); Mohamed Boucadair; Tirumaleswar Reddy
>(tireddy)