Subject: [Dots] FW: New Version Notification for draft-reddy-dots-transport-00.txt

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Tue, 30 Jun 2015 03:50:05 +0000

This draft discusses mechanisms that a downstream Autonomous System (AS) can use when it detects a potential DDOS attack, to request an upstream AS to take appropriate action to mitigate the attack.

-Tiru

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, June 30, 2015 7:40 AM
To: Prashanth Patil (praspati); Tirumaleswar Reddy (tireddy); Prashanth Patil (praspati); Dan Wing (dwing); Mike Geller (mgeller); Mohamed Boucadair; Mike Geller (mgeller); Dan Wing (dwing); Mohamed Boucadair; Tirumaleswar Reddy (tireddy)
Subject: New Version Notification for draft-reddy-dots-transport-00.txt

A new version of I-D, draft-reddy-dots-transport-00.txt has been successfully submitted by Tirumaleswar Reddy and posted to the IETF repository.

Name:		draft-reddy-dots-transport
Revision:	00
Title:		Co-operative DDoS Mitigation
Document date:	2015-06-29
Group:		Individual Submission
Pages:		12
URL:            https://www.ietf.org/internet-drafts/draft-reddy-dots-transport-00.txt
Status:         https://datatracker.ietf.org/doc/draft-reddy-dots-transport/
Htmlized:       https://tools.ietf.org/html/draft-reddy-dots-transport-00

Abstract:
   This document discusses mechanisms that a downstream Autonomous
   System (AS) can use, when it detects a potential Distributed Denial-
   of-Service (DDoS) attack, to request an upstream AS to perform
   inbound filtering in its ingress routers for traffic that the
   downstream AS wishes to drop.  The upstream AS can then undertake
   appropriate actions (including, blackhole, drop, rate-limit, or add
   to watch list) on the suspect traffic to the downstream AS thus
   reducing the effectiveness of the attack.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Scott Barvick <[email-masked]>
Date: Tue, 30 Jun 2015 17:35:53 +0000

Tiru,

In my read, the goals of this I-D are consistent with the DOTS goals, and this solution attempts to communicate similar data to that of DOTS.  In fact, this could be another use case on our list.  However, this is one very specific solution with prescribed endpoint behaviors that are not consistent with the generality of implementation options that we seek in DOTS.   I'd encourage you to join the DOTS efforts and help make DOTS support this use case as well as the other use cases that we are developing.

Regards,
Scott

-----Original Message-----
From: Dots [mailto:[email-masked]] On Behalf Of Tirumaleswar Reddy (tireddy)
Sent: Monday, June 29, 2015 11:50 PM
To: [email-masked]
Subject: [Dots] FW: New Version Notification for draft-reddy-dots-transport-00.txt

-Tiru

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, June 30, 2015 7:40 AM
To: Prashanth Patil (praspati); Tirumaleswar Reddy (tireddy); Prashanth Patil (praspati); Dan Wing (dwing); Mike Geller (mgeller); Mohamed Boucadair; Mike Geller (mgeller); Dan Wing (dwing); Mohamed Boucadair; Tirumaleswar Reddy (tireddy)
Subject: New Version Notification for draft-reddy-dots-transport-00.txt

Abstract:

The IETF Secretariat

_______________________________________________
Dots mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dots