Subject: Re: [Dots] is there a need to get SoC involved in the scenario?

From: John Schiel <[email-masked]>
Date: Mon, 01 Jun 2015 11:38:26 -0600

+1 to Dave and Rolland's comments.

--John

On 05/31/2015 10:16 AM, Dave Larson wrote:
> I agree with Roland on this point.  Seeking to establish dynamic
> relationships (discovery) seems orthogonal to the initial goal of building
> a general DDoS mitigation signaling capability.
>
> Dave
>
> On 5/30/15, 12:59 AM, "Roland Dobbins" <[email-masked]> wrote:
>
>> On 29 May 2015, at 21:49, Scott Barvick wrote:
>>
>>> How the endpoints discover or select each other after discovery seems
>>> like something to be discussed, even if we end up starting with a
>>> static mechanism initially.
>> DDoS mitigation isn't something that lends itself to dynamic
>> relationships between mitigation elements and controlling elements, for
>> many reasons.  Static configuration is highly desirable; any discussion
>> of dynamic discovery mechanisms (as opposed to
>> capability-exchange/abstraction mechanisms, which are a different topic
>> and are desirable; something along the lines of
>> <https://datatracker.ietf.org/doc/draft-xia-i2nsf-capability-interface-im/
>> ?include_text=1>,
>> though I'm not endorsing/promoting that particular draft, at least at
>> this time) aren't really relevant for the foreseeable future, IMHO.
>>
>> -----------------------------------
>> Roland Dobbins <[email-masked]>
>>
>> _______________________________________________
>> Dots mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/dots
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: Tobias Gondrom <[email-masked]>
Date: Wed, 03 Jun 2015 13:08:40 +0200

I tend to agree.

But mostly because SoC and discovery are bigger than just DDoS and I see 
(and hope) that this work will be done in I2NSF.
They have the right expertise and people in the room. In the end, DOTS 
can then hopefully refer to I2NSF for that functionality as needed. I 
definitely believe that the problem is important and that the IETF 
should address it.

Best, Tobias