Subject: [Dots] CORRECTED TIME: Virtual Interim Meeting Scheduled: June 21, 2016

From: "Roman D. Danyliw" <[email-masked]>
Date: Fri, 10 Jun 2016 18:47:20 +0000

Hello WG!

A DOTS virtual interim meeting has been scheduled for Tuesday, June 21, 2016 from 1400-1530 UTC.  This start time was previously incorrectly listed in the initial announcement. 

This start time in various local times is as follows (and was correct in the original announcement):

Beijing (China - Beijing Municipality) Friday, June 10, 2016 at 10:00:00 PM CST  UTC+8 hours 
Bangkok (Thailand)                     Friday, June 10, 2016 at 9:00:00 PM  ICT  UTC+7 hours
Berlin (Germany - Berlin)              Friday, June 10, 2016 at 4:00:00 PM  CEST UTC+2 hours
London (United Kingdom - England)      Friday, June 10, 2016 at 3:00:00 PM  BST  UTC+1 hour  
UTC (Time Zone)                        Friday, June 10, 2016 at 2:00:00 PM  UTC  UTC         
New York (USA - New York)              Friday, June 10, 2016 at 10:00:00 AM EDT  UTC-4 hours
San Francisco (USA - California)       Friday, June 10, 2016 at 7:00:00 AM  PDT  UTC-7 hours

Sorry for the confusion!
Roman

-----Original Message-----
From: Dots [mailto:[email-masked]] On Behalf Of Roman D. Danyliw
Sent: Friday, June 10, 2016 2:16 PM
To: [email-masked]
Subject: [Dots] Virtual Interim Meeting Scheduled: June 21, 2016

Hello WG!

A DOTS virtual interim meeting has been scheduled for Tuesday, June 21, 2016 from 1600-1730 UTC.

This start time in various local times is:
** Beijing -- 10:00:00 PM CST UTC+8 hours
** Bangkok -- 9:00:00 PM ICT UTC+7 hours
** Berlin -- 4:00:00 PM CEST UTC+2 hours
** New York -- 10:00:00 AM EDT UTC-4 hours
** San Francisco -- 7:00:00 AM PDT UTC-7 hours

I appreciate everyone's flexibility as we are scattered around many locations.  Webex information will be forthcoming.

I'd like to propose the following notional agenda:

** Working group status -- chairs
** Requirements document -- TBD
** Use Case documents -- TBD
** Architecture document -- TBD
** Other business -- open

The above items are merely proposed so please bash as appropriate.  With the time we have during this meeting, I'd like for us to minimally try to resolve whatever issues might inhibit our ability to synthesize mailing list discussions into revised drafts before Berlin.  

Regards,
Roman

_______________________________________________
Dots mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dots

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Sun, 12 Jun 2016 00:56:51 +0000

Hi Roman,
The time works for me, thanks!

B.R.
Frank

-----邮件原件-----
发件人: Dots [mailto:[email-masked]] 代表 Roman D. Danyliw
发送时间: 2016年6月11日 2:47
收件人: [email-masked]
主题: [Dots] CORRECTED TIME: Virtual Interim Meeting Scheduled: June 21, 2016

Hello WG!

Sorry for the confusion!
Roman

-----Original Message-----
From: Dots [mailto:[email-masked]] On Behalf Of Roman D. Danyliw
Sent: Friday, June 10, 2016 2:16 PM
To: [email-masked]
Subject: [Dots] Virtual Interim Meeting Scheduled: June 21, 2016

Hello WG!

Regards,
Roman

---

From: kaname nishizuka <[email-masked]>
Date: Mon, 13 Jun 2016 10:47:59 +0900

Hi Roman,

Thank you for setting the meeting.

Also, works fine for Tokyo (UTC+9)

thank you,

kaname