Subject: Re: [Dots] Virtual Interim Meeting Scheduled: June 21, 2016

From: "Teague, Nik" <[email-masked]>
Date: Fri, 10 Jun 2016 18:32:25 +0000

Hi,

On 10/06/2016 19:15, "Dots on behalf of Roman D. Danyliw" <[email-masked] on behalf of [email-masked]> wrote:

>A DOTS virtual interim meeting has been scheduled for Tuesday, June 21, 2016 from 1600-1730 UTC.
>
>This start time in various local times is:
>** Beijing -- 10:00:00 PM CST UTC+8 hours
>** Bangkok -- 9:00:00 PM ICT UTC+7 hours
>** Berlin -- 4:00:00 PM CEST UTC+2 hours
>** New York -- 10:00:00 AM EDT UTC-4 hours
>** San Francisco -- 7:00:00 AM PDT UTC-7 hours

I think the time calculations are out

1600 UTC = 5pm London, 6pm Berlin, noon New York, 9am San Fran - it’s likely to be midnight Beijing and 11pm Bangkok.

Thanks,

-Nik

---

From: "Roman D. Danyliw" <[email-masked]>
Date: Fri, 10 Jun 2016 18:42:11 +0000

Hi Nik!

> -----Original Message-----
> From: Teague, Nik [mailto:[email-masked]]
> Sent: Friday, June 10, 2016 2:32 PM
> To: Roman D. Danyliw <[email-masked]>; [email-masked]
> Subject: Re: [Dots] Virtual Interim Meeting Scheduled: June 21, 2016
> 
> Hi,
> 
> 
> 
> On 10/06/2016 19:15, "Dots on behalf of Roman D. Danyliw" <dots-
> [email-masked] on behalf of [email-masked]> wrote:
> 

Thank you for catching this mistake.  I mistyped the 24-hour time but the local times are correct.

We're meeting 1400 - 1530 UTC.  This is:

Beijing (China - Beijing Municipality) Friday, June 10, 2016 at 10:00:00 PM CST  UTC+8 hours 
Bangkok (Thailand)                     Friday, June 10, 2016 at 9:00:00 PM  ICT  UTC+7 hours
Berlin (Germany - Berlin)              Friday, June 10, 2016 at 4:00:00 PM  CEST UTC+2 hours
London (United Kingdom - England)      Friday, June 10, 2016 at 3:00:00 PM  BST  UTC+1 hour  
UTC (Time Zone)                        Friday, June 10, 2016 at 2:00:00 PM  UTC  UTC         
New York (USA - New York)              Friday, June 10, 2016 at 10:00:00 AM EDT  UTC-4 hours
San Francisco (USA - California)       Friday, June 10, 2016 at 7:00:00 AM  PDT  UTC-7 hours 

Again sorry,
Roman