Subject: Re: [Dots] Design team meetings during IETF 96

From: "Teague, Nik" <[email-masked]>
Date: Tue, 21 Jun 2016 19:59:29 +0000

On 21/06/2016 18:58, "Dots on behalf of Roman D. Danyliw" <[email-masked] on behalf of [email-masked]> wrote:

>(1) Joint Use Case, Requirements and Architecture Design Team Meeting
>Time: Monday, July 18: 1230-1400
>Purpose: discuss the specific UC/requirements/architecture drafts and overlap between the drafts
>Location: TBD

Could we reserve the space an hour or so before/after this also? - there are a few members of the architecture & requirements teams who could potentially attend who may not have conflicts during that time but could make use of the space.

Thanks,

-Nik

---

From: "Roman D. Danyliw" <[email-masked]>
Date: Tue, 21 Jun 2016 21:14:27 +0000

Hi Nik!

> -----Original Message-----
> From: Teague, Nik [mailto:[email-masked]]
> Sent: Tuesday, June 21, 2016 3:59 PM
> To: Roman D. Danyliw <[email-masked]>; [email-masked]
> Subject: Re: [Dots] Design team meetings during IETF 96
> 
> On 21/06/2016 18:58, "Dots on behalf of Roman D. Danyliw" <dots-
> [email-masked] on behalf of [email-masked]> wrote:
> 
> 
> Could we reserve the space an hour or so before/after this also? - there are a
> few members of the architecture & requirements teams who could
> potentially attend who may not have conflicts during that time but could
> make use of the space.

Tobias and I will work to see if we can reserve the planned space longer or get another space to give the teams more time.  We'll get back to you.

Roman