Subject: Re: [Dots] Reminder -- RE: Second WGLC on DOTS Requirements

From: "Jon Shallow" <[email-masked]>
Date: Mon, 2 Apr 2018 22:12:30 +0100

In general, this document is looking good to me.

Some Nits

Nit #1
SIG-007
      DOTS servers MUST treat a mitigation terminated due to lifetime
      expiration exactly as if the DOTS client originating the
      mitigation had asked to end the mitigation, including the active-
      but-terminating period, as described above in SIG-005.

Should be ".. as described above in SIG-006."

Nit #2
   DM-008  Heartbeat Interval Representation: The data model MUST be
      able to represent the DOTS agent's preferred heartbeat interval,
      which the client may include when establishing the signal channel,
      as described in SIG-003.

Should be "... as described in SIG-004."

Regards

Jon

-----Original Message-----
From: Dots [mailto: [email-masked]] On Behalf Of Roman Danyliw
Sent: 29 March 2018 12:44
To: [email-masked]
Subject: [Dots] Reminder -- RE: Second WGLC on DOTS Requirements

Hello!

As a reminder, this WGLC closes on April 4, 2018.  Please provide any
comments by then.

Thank,
Roman

> -----Original Message-----
> From: Dots [mailto:[email-masked]] On Behalf Of Roman Danyliw
> Sent: Wednesday, March 21, 2018 6:16 AM
> To: [email-masked]
> Subject: [Dots] Second WGLC on DOTS Requirements
> 
> Hello!
> 
> Consistent with our discussion at the London meeting, we are starting 
> a second working group last call (WGLC) for the DOTS Requirements draft:
> 
> Distributed Denial of Service (DDoS) Open Threat Signaling 
> Requirements
> draft-ietf-dots-requirements-14
> https://tools.ietf.org/html/draft-ietf-dots-requirements-14
> 
> Please send comments to the DOTS mailing list.  The WG welcomes 
> feedback on needed changes as well as endorsements that this draft is
ready.
> 
> This second WGLC will end on April 4, 2018.
> 
> Thanks,
> Roman
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

_______________________________________________
Dots mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dots

---

From: kaname nishizuka <[email-masked]>
Date: Tue, 3 Apr 2018 09:21:04 +0900

I support this draft. It's ready.

Nit:
"DDoS attack telemetry" is defined in 1.2. Terminology, however it is used in nowhere.
This document is OK even if there is no definition of "DDoS attack telemetry".

regards,
Kaname

On 2018/03/29 20:44, Roman Danyliw wrote:
> Hello!
>
> As a reminder, this WGLC closes on April 4, 2018.  Please provide any comments by then.
>
> Thank,
> Roman
>
>> Consistent with our discussion at the London meeting, we are starting a second
>> working group last call (WGLC) for the DOTS Requirements draft:
>>
>> Distributed Denial of Service (DDoS) Open Threat Signaling Requirements
>> Please send comments to the DOTS mailing list.  The WG welcomes feedback
>> on needed changes as well as endorsements that this draft is ready.
>>