Subject: [Dots] I-D Action: draft-ietf-dots-multihoming-01.txt

From: [email-masked]
Date: Mon, 21 Jan 2019 06:32:54 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the DDoS Open Threat Signaling WG of the IETF.

        Title           : Multi-homing Deployment Considerations for Distributed-Denial-of-Service Open Threat Signaling (DOTS)
        Authors         : Mohamed Boucadair
                          Tirumaleswar Reddy
	Filename        : draft-ietf-dots-multihoming-01.txt
	Pages           : 14
	Date            : 2019-01-21

Abstract:
   This document discusses multi-homing considerations for Distributed-
   Denial-of-Service Open Threat Signaling (DOTS).  The goal is to
   provide some guidance for DOTS clients/gateways when multihomed.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dots-multihoming/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-dots-multihoming-01
https://datatracker.ietf.org/doc/html/draft-ietf-dots-multihoming-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dots-multihoming-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Mon, 21 Jan 2019 14:34:34 +0000

Hi all, 

This version integrates comments received from both Christian (cced) and Wei. 

Cheers,
Med

> -----Message d'origine-----
> De : Dots [mailto:[email-masked]] De la part de internet-
> [email-masked]
> Envoyé : lundi 21 janvier 2019 15:33
> À : [email-masked]
> Cc : [email-masked]
> Objet : [Dots] I-D Action: draft-ietf-dots-multihoming-01.txt
> 
> 
>         Title           : Multi-homing Deployment Considerations for
> Distributed-Denial-of-Service Open Threat Signaling (DOTS)
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Mon, 21 Jan 2019 14:57:52 +0000

Comments and Nits:

1) For example, a mitigation request to protect target resources bound
   to a PA IP address/prefix cannot be satisfied by a provisioning
   domain another domain than the one that owns those addresses/
   prefixes. 

Nit> The above line looks incorrect.

2)
OLD:
DDoS Open Threat Signaling (DOTS) [I-D.ietf-dots-architecture]architecture
NEW:
OLD:
DDoS Open Threat Signaling (DOTS) architecture [I-D.ietf-dots-architecture]

3) In Section 5.2, How will the DOTS gateway aggregate the responses from multiple DOTS servers.
For example consider the following scenarios 
a) One of the DOTS server rejects the request and the other DOTS server accepts the request. 
b)The DOTS servers respond with different mitigation status.

Cheers,
-Tiru

> -----Original Message-----
> From: Dots <[email-masked]> On Behalf Of
> [email-masked]
> Sent: Monday, January 21, 2019 8:05 PM
> To: [email-masked]
> Cc: JACQUENET Christian TGI/OLN <[email-masked]>
> Subject: [Dots] TR: I-D Action: draft-ietf-dots-multihoming-01.txt
> 
> 
> 
> Hi all,
> 
> > [email-masked] Envoyé : lundi 21 janvier 2019 15:33 À :
> > [email-masked] Cc : [email-masked] Objet : [Dots] I-D Action:
> > draft-ietf-dots-multihoming-01.txt
> >
> >
> > Please note that it may take a couple of minutes from the time of
> > submission until the htmlized version and diff are available at tools.ietf.org.
> >