Subject: [Dots] Ben Campbell's No Objection on draft-ietf-dots-requirements-18: (with COMMENT)

From: Ben Campbell <[email-masked]>
Date: Wed, 20 Feb 2019 19:42:00 -0800

Ben Campbell has entered the following ballot position for
draft-ietf-dots-requirements-18: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-dots-requirements/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

- I'm curious what the archival value this has for publishing as an RFC. Did
the WG consider alternative publication methods? (e.g., leave as a draft,
publish in a WG wiki)

§1.2: The draft uses 2119/8174 keywords to describe requirements for protocol
design. That's not really how 2119 defines them. That doesn't prevent using
them here, but it would be helpful to modify or add to the boilerplate to
indicate this.

---

From: <[email-masked]>
Date: Thu, 21 Feb 2019 10:34:34 +0000

Hi Ben,

(as a WG participant)

FWIW, the WG discussed your first point early in the process and made a decision. Please check https://mailarchive.ietf.org/arch/msg/dots/l0phQdpmSc4j6XhfxUyx-lrrDzk. 

Cheers,
Med

> -----Message d'origine-----
> De : Dots [mailto:[email-masked]] De la part de Ben Campbell
> Envoyé : jeudi 21 février 2019 04:42
> À : The IESG
> Cc : [email-masked]; [email-masked]; draft-ietf-dots-
> [email-masked]; [email-masked]
> Objet : [Dots] Ben Campbell's No Objection on draft-ietf-dots-requirements-
> 18: (with COMMENT)
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Thu, 21 Feb 2019 15:02:17 +0000

> -----Original Message-----
> From: Ben Campbell <[email-masked]>
> Sent: Thursday, February 21, 2019 9:12 AM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; Liang Xia
> <[email-masked]>; [email-masked];
> [email-masked]; [email-masked]
> Subject: Ben Campbell's No Objection on draft-ietf-dots-requirements-18: (with
> COMMENT)
> 
> 
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> - I'm curious what the archival value this has for publishing as an RFC. Did the
> WG consider alternative publication methods? (e.g., leave as a draft, publish in
> a WG wiki)
> 

Sure, added the following line:
These capitalized words are used to signify the requirements for DOTS protocols design.

Cheers,
-Tiru

---

From: Ben Campbell <[email-masked]>
Date: Thu, 21 Feb 2019 11:25:35 -0600

> On Feb 21, 2019, at 9:02 AM, Konda, Tirumaleswar Reddy <[email-masked]> wrote:
> 

That looks good, thanks!

Ben.