Subject: [Dots] I-D Action: draft-ietf-dots-requirements-19.txt

From: [email-masked]
Date: Sun, 24 Feb 2019 20:54:47 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the DDoS Open Threat Signaling WG of the IETF.

        Title           : Distributed Denial of Service (DDoS) Open Threat Signaling Requirements
        Authors         : Andrew Mortensen
                          Tirumaleswar Reddy
                          Robert Moskowitz
	Filename        : draft-ietf-dots-requirements-19.txt
	Pages           : 22
	Date            : 2019-02-24

Abstract:
   This document defines the requirements for the Distributed Denial of
   Service (DDoS) Open Threat Signaling (DOTS) protocols enabling
   coordinated response to DDoS attacks.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dots-requirements/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-dots-requirements-19
https://datatracker.ietf.org/doc/html/draft-ietf-dots-requirements-19

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dots-requirements-19

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Mon, 25 Feb 2019 05:23:32 +0000

This revision https://tools.ietf.org/html/draft-ietf-dots-requirements-19 addresses DISCUSS and comments from ISEG members.

-Tiru

> -----Original Message-----
> From: Dots <[email-masked]> On Behalf Of [email-masked]
> Sent: Monday, February 25, 2019 10:25 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Dots] I-D Action: draft-ietf-dots-requirements-19.txt
> 
> This email originated from outside of the organization. Do not click links or
> open attachments unless you recognize the sender and know the content is safe.
> 
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: "Panwei (William)" <[email-masked]>
Date: Tue, 26 Feb 2019 06:24:53 +0000

Hi Tiru,

There is a nit in the new version.

DOTS agents can attempt to learn PMTU using the procedures
discussed in [I-D.ietf-intarea-frag-fragile]. If the PMTU cannot
be discovered, DOTS agents MUST assume a PMTU of 1280 bytes for
IPv6. If the PMTU cannot be discovered, DOTS agents MUST assume a
PMTU of 1280 bytes, as IPv6 requires that every link in the
Internet have an MTU of 1280 octets or greater as specified in
[RFC8200].

The red sentence is duplicated with the previous one.

Best Regards

Wei Pan

-----Original Message-----
From: Dots [mailto:[email-masked]] On Behalf Of Konda, Tirumaleswar Reddy
Sent: Monday, February 25, 2019 1:24 PM
To: [email-masked]
Cc: Ben Campbell <[email-masked]>; Eric Rescorla <[email-masked]>; Alvaro Retana <[email-masked]>; Mirja Kuehlewind (IETF) <[email-masked]>; Benjamin Kaduk <[email-masked]>; Suresh Krishnan <[email-masked]>
Subject: Re: [Dots] I-D Action: draft-ietf-dots-requirements-19.txt

-Tiru

> From: Dots <[email-masked]<mailto:[email-masked]>> On Behalf Of

> [email-masked]<mailto:[email-masked]>

> To: [email-masked]<mailto:[email-masked]>

> Cc: [email-masked]<mailto:[email-masked]>

> This email originated from outside of the organization. Do not click

> links or open attachments unless you recognize the sender and know the content is safe.

>         Title           : Distributed Denial of Service (DDoS) Open Threat Signaling

> Requirements

> Please note that it may take a couple of minutes from the time of

> submission until the htmlized version and diff are available at tools.ietf.org.

> [email-masked]<mailto:[email-masked]>

Dots mailing list

[email-masked]<mailto:[email-masked]>

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Tue, 26 Feb 2019 07:56:35 +0000

Thanks Wei, will fix the nit in the next revision.

-Tiru

From: Panwei (William) <[email-masked]>
Sent: Tuesday, February 26, 2019 11:55 AM
To: Konda, Tirumaleswar Reddy <[email-masked]>
Cc: [email-masked]
Subject: RE: [Dots] I-D Action: draft-ietf-dots-requirements-19.txt

CAUTION: External email. Do not click links or open attachments unless you recognize the sender and know the content is safe.

________________________________

Hi Tiru,

Best Regards

Wei Pan

-----Original Message-----
From: Dots [mailto:[email-masked]] On Behalf Of Konda, Tirumaleswar Reddy
Sent: Monday, February 25, 2019 1:24 PM
To: [email-masked]<mailto:[email-masked]>
Cc: Ben Campbell <[email-masked]<mailto:[email-masked]>>; Eric Rescorla <[email-masked]<mailto:[email-masked]>>; Alvaro Retana <[email-masked]<mailto:[email-masked]>>; Mirja Kuehlewind (IETF) <[email-masked]<mailto:[email-masked]>>; Benjamin Kaduk <[email-masked]<mailto:[email-masked]>>; Suresh Krishnan <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Dots] I-D Action: draft-ietf-dots-requirements-19.txt

-Tiru

Dots mailing list