Subject: [Dots] I-D Action: draft-ietf-dots-data-channel-26.txt

From: [email-masked]
Date: Mon, 18 Feb 2019 04:56:36 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the DDoS Open Threat Signaling WG of the IETF.

        Title           : Distributed Denial-of-Service Open Threat Signaling (DOTS) Data Channel Specification
        Authors         : Mohamed Boucadair
                          Tirumaleswar Reddy
	Filename        : draft-ietf-dots-data-channel-26.txt
	Pages           : 70
	Date            : 2019-02-18

Abstract:
   The document specifies a Distributed Denial-of-Service Open Threat
   Signaling (DOTS) data channel used for bulk exchange of data that
   cannot easily or appropriately communicated through the DOTS signal
   channel under attack conditions.

   This is a companion document to the DOTS signal channel
   specification.

Editorial Note (To be removed by RFC Editor)

   Please update these statements within the document with the RFC
   number to be assigned to this document:

   o  "This version of this YANG module is part of RFC XXXX;"

   o  "RFC XXXX: Distributed Denial-of-Service Open Threat Signaling
      (DOTS) Data Channel Specification";

   o  reference: RFC XXXX

   Please update the "revision" date of the YANG module.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dots-data-channel/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-dots-data-channel-26
https://datatracker.ietf.org/doc/html/draft-ietf-dots-data-channel-26

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dots-data-channel-26

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Mon, 18 Feb 2019 13:06:50 +0000

Hi Ben, all,

This version addresses the comments from the AD review. 

A diff to track the changes is available at: 
https://www.ietf.org/rfcdiff?url1=draft-ietf-dots-data-channel-25&url2=draft-ietf-dots-data-channel-26&difftype=--hwdiff 

Cheers,
Med

> -----Message d'origine-----
> De : I-D-Announce [mailto:[email-masked]] De la part de
> [email-masked]
> Envoyé : lundi 18 février 2019 13:57
> À : [email-masked]
> Cc : [email-masked]
> Objet : I-D Action: draft-ietf-dots-data-channel-26.txt
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: kaname nishizuka <[email-masked]>
Date: Tue, 19 Feb 2019 16:59:37 +0900

Hi,

The revised text is more precise. Thanks for your careful work.
I'll check if our implementation is compatible with the specified types and behavior.

thanks,
Kaname

On 2019/02/18 22:06, [email-masked] wrote:
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: <[email-masked]>
Date: Tue, 19 Feb 2019 08:12:03 +0000

Hi Kaname,

FWIW, the main changes are the following: 

* use error-app-tag instead of defining a new error-tag.
* describe the behavior when multiple target-* scope types are included in the same request. 

The structure of the YANG module is the same; only some reordering of some nodes. 

Cheers,
Med

> De : kaname nishizuka [mailto:[email-masked]]
> Envoyé : mardi 19 février 2019 09:00
> À : BOUCADAIR Mohamed TGI/OLN; Benjamin Kaduk ([email-masked]); [email-masked]
> Objet : Re: [Dots] I-D Action: draft-ietf-dots-data-channel-26.txt
> 
> Hi,
> 
> > https://www.ietf.org/rfcdiff?url1=draft-ietf-dots-data-channel-
> 25&url2=draft-ietf-dots-data-channel-26&difftype=--hwdiff
> >
> > Cheers,
> > Med
> >
> >>          Title           : Distributed Denial-of-Service Open Threat
> Signaling
> >> (DOTS) Data Channel Specification

---

From: kaname nishizuka <[email-masked]>
Date: Tue, 19 Feb 2019 18:01:36 +0900

Hi Med,

Thanks for the summary.
I'll check it.

regards,
Kaname