Subject: [Dots] IPR Check for draft-ietf-dots-architecture

From: Roman Danyliw <[email-masked]>
Date: Mon, 4 Feb 2019 19:11:56 +0000

Hello!

In order to help preparing the shepherd write-up for draft-ietf-dots-architecture, can you please answer the following question on list:

=====
(7) Has each author confirmed that any and all appropriate IPR disclosures
required for full conformance with the provisions of BCP 78 and BCP 79 have
already been filed. If not, explain why?
=====

Thanks,
Roman

---

From: Flemming Andreasen <[email-masked]>
Date: Mon, 4 Feb 2019 17:25:08 -0500

Confirmed on my part.

Thanks

-- Flemming

On 2/4/19 2:11 PM, Roman Danyliw wrote:
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots
> .
>

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Wed, 6 Feb 2019 05:28:17 +0000

I hold no IPR for this draft.

-Tiru

From: Dots <[email-masked]> On Behalf Of Flemming Andreasen
Sent: Tuesday, February 5, 2019 3:55 AM
To: Roman Danyliw <[email-masked]>; [email-masked]
Subject: Re: [Dots] IPR Check for draft-ietf-dots-architecture

CAUTION: External email. Do not click links or open attachments unless you recognize the sender and know the content is safe.

________________________________
Confirmed on my part.

Thanks

-- Flemming

Hello!

=====

=====

Thanks,

Roman

Dots mailing list

[email-masked]<mailto:[email-masked]>

..

---

From: Andrew Mortensen <[email-masked]>
Date: Thu, 7 Feb 2019 17:03:08 -0500

andrew

> On Feb 6, 2019, at 12:28 AM, Konda, Tirumaleswar Reddy <[email-masked]> wrote:
>