Subject: Re: [Dots] Attack-bandwidth expansion: more discussion

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Mon, 1 Apr 2019 13:37:06 +0000

We published a draft https://tools.ietf.org/html/draft-doron-dots-telemetry-00 discussing various DOTS telemetry including total attack traffic, but at that the decision was to focus only on the mandatory attributes in the DOTS signal channel draft.  Now that the core protocols are almost ready, I think it’s right time to look into the telemetry attributes. We should probably discuss and consolidate the DOTS telemetry attributes in a single draft.

Cheers,
-Tiru

From: Dots <[email-masked]> On Behalf Of ???
Sent: Friday, March 29, 2019 4:37 PM
To: dots <[email-masked]>
Subject: [Dots] Attack-bandwidth expansion: more discussion

CAUTION: External email. Do not click links or open attachments unless you recognize the sender and know the content is safe.

________________________________

Hi everyone,

Due to time constraints during my presentation, we hadn't make much more discuss yesterday,

I'd like to continue discussion of these topics in the mail if you have any questions about this draft.

MeiLing Chen

--------------------------------------------------------------------------------------

Research institute of China mobile communications co. LTD

Institute of safety technology

Email address: [email-masked]<mailto:[email-masked]>

Phone: 13810149515

Address: no. 32, xuanwumen west street, xicheng district, Beijing (mobile innovation building)

---

From: "MeiLing Chen" <[email-masked]>
Date: Thu, 4 Apr 2019 17:26:29 +0800

I have read the draft-doron-dots-telemetry-00, it is not neccessary to add all the parameters contained in the draft of draft-doron-dots-telemetry-00;
When discuss a parameter is needed for signal channel expansion or not, there are two problems we need to take into consideration: 1, if the attack target can provide the message? 2, if the parameter can really efficent for mitigation?
so far, network device can provide attack-bandwidth and attack-type and  this two drafts will be merged into a single draft. 

祝好！
chenmeiling（陈美玲）
--------------------------------------------------------------------------------------
中国移动通信有限公司研究院
安全技术研究所
邮箱：[email-masked]
手机：13810149515
电话：15801696688-34283
地址：北京市西城区宣武门西大街32号（移动创新大厦）
 
From: Konda, Tirumaleswar Reddy
Date: 2019-04-01 21:37
To: 陈美玲; dots
Subject: RE: [Dots] Attack-bandwidth expansion: more discussion
We published a draft https://tools.ietf.org/html/draft-doron-dots-telemetry-00 discussing various DOTS telemetry including total attack traffic, but at that the decision was to focus only on the mandatory attributes in the DOTS signal channel draft.  Now that the core protocols are almost ready, I think it’s right time to look into the telemetry attributes. We should probably discuss and consolidate the DOTS telemetry attributes in a single draft. 
 
Cheers,
-Tiru

Hi everyone,
 
MeiLing Chen
Email address: [email-masked]