Subject: Re: [Dots] I-D Action: draft-ietf-dots-signal-call-home-02.txt

From: "MeiLing Chen" <[email-masked]>
Date: Wed, 5 Jun 2019 18:16:21 +0800

Hi Med,
I have a question of dots-signal-call-home,  is it  a special version of dots signal channel? 

best wishes.
Meiling Chen.
From: [email-masked]
Date: 2019-05-31 22:44
To: [email-masked]
Subject: Re: [Dots] I-D Action: draft-ietf-dots-signal-call-home-02.txt
Hi all, 
 
We updated the draft with the following main changes: 
* Specify the heartbeat mechanism for call home. The in the base spec won't be valid. 
* Clarify that preconfigured mitigations are not allowed for call home.
 
Please review. 
 
Cheers,
Med
 
> -----Message d'origine-----
> De : Dots [mailto:[email-masked]] De la part de internet-
> [email-masked]
> Envoyé : vendredi 31 mai 2019 16:41
> À : [email-masked]
> Cc : [email-masked]
> Objet : [Dots] I-D Action: draft-ietf-dots-signal-call-home-02.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the DDoS Open Threat Signaling WG of the
> IETF.
> 
>         Title           : Distributed Denial-of-Service Open Threat
> Signaling (DOTS) Signal Channel Call Home
>         Authors         : Tirumaleswar Reddy
>                           Mohamed Boucadair
>                           Jon Shallow
> Filename        : draft-ietf-dots-signal-call-home-02.txt
> Pages           : 24
> Date            : 2019-05-31
> 
> Abstract:
>    This document specifies the DOTS signal channel Call Home service,
>    which enables a DOTS server to initiate a secure connection to a DOTS
>    client, and to receive the attack traffic information from the DOTS
>    client.  The DOTS server in turn uses the attack traffic information
>    to identify the compromised devices launching the outgoing DDoS
>    attack and takes appropriate mitigation action(s).
> 
>    The DOTS Call Home service is not specific to the home networks; the
>    solution targets any deployment which requires to block DDoS attack
>    traffic closer to the source(s) of a DDoS attack.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-dots-signal-call-home/
> 
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-ietf-dots-signal-call-home-02
> https://datatracker.ietf.org/doc/html/draft-ietf-dots-signal-call-home-02
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-dots-signal-call-home-02
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots
 
_______________________________________________
Dots mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dots

---

From: <[email-masked]>
Date: Wed, 5 Jun 2019 14:35:00 +0000

Hi Meiling,

The call home relies on the base signal channel spec except some very few items such as:

·         (D)TLS client/server roles reversal

·         Specific heartbeat mechanism induced by the above role reversal.

Cheers,
Med

De : MeiLing Chen [mailto:[email-masked]]
Envoyé : mercredi 5 juin 2019 12:16
À : BOUCADAIR Mohamed TGI/OLN; dots
Objet : Re: Re: [Dots] I-D Action: draft-ietf-dots-signal-call-home-02.txt

Hi Med,

best wishes.
Meiling Chen.
From: [email-masked]<mailto:[email-masked]>
Date: 2019-05-31 22:44
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Dots] I-D Action: draft-ietf-dots-signal-call-home-02.txt
Hi all,

Please review.

Cheers,
Med