Subject: [drinks] Agenda updated

From: "Alexander Mayrhofer" <[email-masked]>
Date: Wed, 24 Mar 2010 01:17:08 +0100

All,

I have just uploaded an updated agenda, reflecting that we have now a
2.5h slot available. I have simply stretched each of the slots - if we
finish earlier with one of the slots, we have more open mic time:

http://tools.ietf.org/wg/drinks/agenda?item=agenda77.html

Alex

---

From: "Alexander Mayrhofer" <[email-masked]>
Date: Wed, 24 Mar 2010 01:19:26 +0100

[correction, sorry]

> http://tools.ietf.org/wg/drinks/agenda?item=agenda77.html

The tools site doesn't seem to have synced yet with the materials upload
site - the correct URL for the new agenda is:

http://www.ietf.org/proceedings/10mar/agenda/drinks.txt

Alex