Subject: [drinks] Requirements for DRINKS to accomodiate ITU SIPD

From: "Richard Shockey" <[email-masked]>
Date: Tue, 23 Mar 2010 22:05:50 -0400

Just a reminder because this came up again on the E2MD list.

-----Original Message-----
From: Richard Shockey [mailto:[email-masked]] 
Sent: Tuesday, March 23, 2010 9:59 PM
To: [email-masked]'
Cc: 'Dean Willis'; 'PFAUTZ, PENN L (ATTCORP)'; 'E.164 To MetaData BOF
discussion list'
Subject: RE: [e2md] We need another acronym besides SPID for service
provider ID

It's my understanding that SG2 has a separate task underway that Gary
Richenaker is leading on the Global SPID. The IETF DRINKS WG received a
formal liaison from ITU-T requesting that the DRINKS protocol accommodate
such as identifier. 

It is my working assumption that E2MD should explicit accommodate this
request as well.

https://datatracker.ietf.org/liaison/518/

-----Original Message-----
From: Tony Rutkowski [mailto:[email-masked]] 
Sent: Tuesday, March 23, 2010 9:43 PM
To: Richard Shockey
Cc: 'Dean Willis'; 'PFAUTZ, PENN L (ATTCORP)'; 'E.164 To MetaData BOF
discussion list'
Subject: Re: [e2md] We need another acronym besides SPID for service
provider ID

On 3/23/2010 9:14 PM, Richard Shockey wrote:
> In the US its SPID but we would also have to reserve the ITU type
currently
> under development as well Service Provider Network Identifier (SPN)
>
>    

What ITU-T type currently under development?

The ITU-T's IdM group recommended that the IETF's
Enterprise Numbers be used for a SPID, and that
consideration be given to binding them to EVcerts.

--tony

---

From: Tony Rutkowski <[email-masked]>
Date: Tue, 23 Mar 2010 22:11:16 -0400

Hi Richard,

to which the reply was:

> Hi Richard,
> Actually NeuStar made the proposal out of the blue.
> Gary as  you know works for NeuStar.  The proposal
> had many significant flaws and received no apparent
> support at the meeting (or anywhere else).  Other
> ITU-T Study Groups had suggested that IETF
> Enterprise Numbers be used as they were the
> predominant SPID in use, but needed a better
> trust mechanism.  A SG2 correspondence group
> was formed to further consider it, but thus
> far there has been no activity.  I think you can
> consider the effort dead.
>
> --tony
> _______________________________________________