Subject: [drinks] Agenda for the working group Interim Meeting on May 5th

From: "Alexander Mayrhofer" <[email-masked]>
Date: Mon, 3 May 2010 21:37:20 +0200

All,

the agenda for the working group interim meeting on May 5th is included
below. Since the WG chairs did not receive any requests for agenda time
for particular topics, the time is allocated to the existing working
group documents exclusively.

We're looking forward to a productive meeting!

Alex & Richard

---- snip ----

DRINKS WG Interim Meeting Agenda ("77.5")
=========================================

~~~~~~~~~~~~~
TNS (Transaction Network Services)
1939 Roland Clarke Place
Reston, VA 20191, US
~~~~~~~~~~~~

Wednesday, May 05, 2010
0900 - 1700 EDT

Chairs:
     Richard Shockey <[email-masked]>
     Alexander Mayrhofer <[email-masked]>

 Real-time Applications and Infrastructure Area Directors:
     Robert Sparks <[email-masked]>
     Cullen Jennings <[email-masked]>

 Real-time Applications and Infrastructure Area Advisor:
     Cullen Jennings <[email-masked]>

 Mailing Lists:
     General Discussion: [email-masked]
     To Subscribe:       https://www.ietf.org/mailman/listinfo/drinks
     Archive:
http://www.ietf.org/mail-archive/web/drinks/current/maillist.html

(Note: Depending on progress and volume of discussion on individual
items,
the chairs may change the allocation of time to individual documents
during 
the meeting in agreement with the group)

09:00 (10m)  - Welcome & Administrivia (WG Chairs)

09:10 (10m)  - Agenda Bashing

DRINKS Use Cases and Protocol Requirements
==========================================
http://tools.ietf.org/html/draft-ietf-drinks-usecases-requirements 
(existing WG item)

Lead: Sumanth Channabasappa

09:20 (85m)  - Discussion/Update of individual use cases

10:45 (15m)  - break

11:00 (90m)  - Continued discussion/modification of individual use cases

12:30 (60m)  - lunch break

Session Peering Provisioning Protocol
=====================================
http://tools.ietf.org/html/draft-mule-drinks-proto
(recently adopted as WG item)

13:30 (45m)  - Matching Use cases to the Protocol Document & discussion
               (Lead: Ken Cartwright)

14:15 (45m)  - Discussion on the Protocol Document
               (Lead: Jean Francois Mule)

15:00 (15m)  - break

15:15 (45m)  - Continued discussion on the Protocol Document
               (Lead: Jean Francois Mule)

SPPP Over SOAP and HTTP
=======================
http://tools.ietf.org/html/draft-cartwright-drinks-sppp-over-soap
(recently adopted as WG item)

16:00 (30m)  - Update and next steps on the Protocol Mapping
               (Ken Cartwright)

16:30 (30m)  - A.O.B / Open mic time

17:00        - Meeting concludes

---

From: "Alexander Mayrhofer" <[email-masked]>
Date: Mon, 3 May 2010 22:34:46 +0200

I'm sorry, i made a serious cut&paste mistake, and accidentially
re-promoted Cullen to the RAI AD position. Even though that would
probably get him another 42 pounds of coffee, this is obviously wrong.
Gonzalo Camarillo has taken over as AD function of the RAI area - please
find an Agenda with corrected information below.

Thanks to Spencer for spotting that ...

Alex

~~~~~~~~~~~~~

Wednesday, May 05, 2010
0900 - 1700

Chairs:

 Real-time Applications and Infrastructure Area Directors:
     Robert Sparks <[email-masked]>
     Gonzalo Camarillo <[email-masked]>

 Real-time Applications and Infrastructure Area Advisor:
     Gonzalo Camarillo <[email-masked]>

 Mailing Lists:

(Note: Depending on progress and volume of discussion on individual
items,
the chairs may during the meeting (and in agreement with the group)
change 
the allocation of time to individual documents)

10:45 (15m)  - break

11:00 (75m)  - Continued discussion/modification of individual use cases

15:00 (15m)  - break

SPPP Over SOAP and HTTP
=======================

---

From: Sumanth Channabasappa <[email-masked]>
Date: Mon, 3 May 2010 14:41:53 -0600

Folks,

A new version of the use cases document has been posted at:

http://tools.ietf.org/id/draft-channabasappa-drinks-usecases-requirements-02.txt

This primarily addresses the following:
- discussions at the last IETF WG meeting (e.g., removal of Data Recepient Groups, LUF-only and LUF+LRF use cases etc.);
- feedback immediately prior-to the last IETF (from Ken Cartwright); and,
- subsequent discussions on this mailing list; specifically, use cases proposed by David Schwartz and Syed Ali.

I know that the design team has some comments on this version (since I shared a pre-submission a couple of days ago). These comments have not been incorporated as yet (and will probably be discussed at the interim F2F this week, or via this mailing list). 

Thanks!
- S

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 3 May 2010 21:08:28 -0500

Best ... recovery ... e-mail ... ever ... :D

I think we should at least let Cullen come down off the caffeine high!

Spencer

> _______________________________________________
> drinks mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/drinks

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 04 May 2010 12:03:38 +0300

Hi,

we'll see if I require so much caffeine as time goes by ;o)... although
I am actually more into green tea :o)

Cheers,

Gonzalo

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 04 May 2010 12:08:07 +0300

Hi Alex,

if you could post a note to the mailing list reminding people how to
join the meeting remotely (voice, slides, jabber, etc.), that would be
very useful.

Thanks,

Gonzalo

---

From: Jean-Francois Mule <[email-masked]>
Date: Wed, 5 May 2010 07:38:22 -0600

Just for the record, I think you meant this ID update:

http://tools.ietf.org/html/draft-ietf-drinks-usecases-requirements-02

(i.e. the working group item, not the old individual ID).

Jean-Francois.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Sumanth Channabasappa
> Sent: Monday, May 03, 2010 2:42 PM
> To: [email-masked]
> Subject: [drinks] Updated use cases document
> 
> Folks,
> 
> - discussions at the last IETF WG meeting (e.g., removal of Data
> Recepient Groups, LUF-only and LUF+LRF use cases etc.);
> - subsequent discussions on this mailing list; specifically, use
> cases proposed by David Schwartz and Syed Ali.
> 
> I know that the design team has some comments on this version
> (since I shared a pre-submission a couple of days ago). These
> comments have not been incorporated as yet (and will probably be
> discussed at the interim F2F this week, or via this mailing list).
> 
> Thanks!
> - S

---

From: Sumanth Channabasappa <[email-masked]>
Date: Wed, 5 May 2010 07:57:23 -0600

Yes!

- S