Subject: [drinks] Slides for DRINKS session.

From: Alexander Mayrhofer <[email-masked]>
Date: Mon, 26 Jul 2010 10:46:44 +0200

If you are presenting during our WG session here in Maastricht, please
send me the slides as early as possible. This will be a great benefit to
remote participants, and please note that since i'll be chairing the
session without my co-chair and secretary, i will have zero time to post
updated slides during or shortly before the meeting.

thanks,

Alex

---

From: "Russell, Nick, VF-Group" <[email-masked]>
Date: Mon, 26 Jul 2010 13:50:44 +0200

Dear All,

Apologies for the lateness! Find attached a copy of the presentation I
intend to give under agenda item #5 (I originally tried to send it out
in a ZIP file, but it seems the IETF mailing lists don't like this
format).

Alex: I'll email you off-line with a PowerPoint version.

Hopefully I have got the balance right between what was expected, the
target audience and what I have provided (this is my first IETF meeting
so I'm still learning!). But do please ask me questions at the end, or
even off-line if things aren't clear.

Cheers and see you soon (I'm travelling out today),
Nick

Nick Russell
Standards, Research & Development

Tel: + 44 1635 33251
Fax: + 44 1635 234 465
E-mail: Nick.Russell (at) vodafone.com

Web: www.vodafone.com
Mobile Web: vodafone.mobi

Vodafone Group Services Limited 
Registered Office: Vodafone House, The Connection, Newbury, Berkshire,
RG14 2FN, UK.
Registered in England No 3802001.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Alexander Mayrhofer
> Sent: 26 July 2010 09:47
> To: [email-masked]
> Subject: [drinks] Slides for DRINKS session.
> 
> 
> If you are presenting during our WG session here in 
> Maastricht, please send me the slides as early as possible. 
> This will be a great benefit to remote participants, and 
> please note that since i'll be chairing the session without 
> my co-chair and secretary, i will have zero time to post 
> _______________________________________________
> drinks mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/drinks
>