Subject: Re: [drinks] Resigning as WG Co-Chair

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 03 Aug 2010 12:28:19 +0300

Hi,

we would like to thank Richard for all his work chairing this working
group during all these years. As Alex presented in Maastricht, the plan
is to close down this WG by the spring IETF. Nevertheless, we would like
to have two chairs until then. So, Sumanth will be cochairing this group
with Alex from now until its closure. We would like to thank Sumanth for
volunteering to do this.

Cheers,

Gonzalo

On 30/07/2010 3:49 AM, Richard Shockey wrote:
> Due to professional considerations I’ve decided I cannot properly
> continue to act as DRINKS Co-Chair.
> 
>  
> 
> I have informed the AD’s of this fact and they will announce a new
> Co-Chair shortly.
> 
>  
> 
> That does not mean that I do not have a ongoing interest in this work. I
> will continue to monitor this work closely, if from afar.
> 
>  
> 
>  I remain convinced DRINKS  is essential to the deployment of global
> databases that can end the plague of SS7 on planet Earth.
> 
>  
> 
> I thank all the members of this WG for their support and continuing work.
> 
> Richard Shockey
> Shockey Consulting
> Chairman of the Board of Directors SIP Forum
> PSTN Mobile: +1 703.593.2683
> <mailto:richard(at)shockey.us>
> skype: rshockey101
> LinkedIn : http://www.linkedin.com/in/rshockey101
> http//www.sipforum.org
> 
>  
>

---

From: Alexander Mayrhofer <[email-masked]>
Date: Tue, 3 Aug 2010 11:52:27 +0200

> I thank all the members of this WG for their support and 

Richard,

on behalf of the DRINKS WG, i want to say thank you for all the time &
effort that you spent on that topic. I still remember very lively the
PEPPERMINT BoFs (oh, wasn't a nickname coined there? ;), the subsequent
charter discussions, and finally the first WG sessions - thanks for all
that hard work that you spent on getting this done.

Personally, i'd like to thank you for bringing me up to speed in
chairing IETF working groups, for the hours of background discussions,
and for providing me with insight about numbering and  routing.

I hope to see you continuing contributing to DRINKS.

thanks,

Alex

---

From: Jean-Francois Mule <[email-masked]>
Date: Wed, 4 Aug 2010 16:09:01 -0600

Rich,

   I'd like to say thanks to you Rich as well.

   Thank you for your impulse in getting the BoFs going and WG established and for your efforts in guiding us through the first deliverables.

Jean-Francois.

On Jul30 2010, at 02:49, Richard Shockey wrote:

Due to professional considerations I’ve decided I cannot properly continue to act as DRINKS Co-Chair.

I have informed the AD’s of this fact and they will announce a new Co-Chair shortly.

That does not mean that I do not have a ongoing interest in this work. I will continue to monitor this work closely, if from afar.

 I remain convinced DRINKS  is essential to the deployment of global databases that can end the plague of SS7 on planet Earth.

_______________________________________________
drinks mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/drinks

---

From: Sumanth Channabasappa <[email-masked]>
Date: Wed, 4 Aug 2010 16:24:23 -0600

+1

Thanks Rich for your leadership, contributions and expert advice thus far. I am sure you will continue to be involved in the efforts going forward...

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jean-Francois Mule
Sent: Wednesday, August 04, 2010 4:09 PM
To: Richard Shockey
Cc: [email-masked]
Subject: Re: [drinks] Thank you Rich (was: Resigning as WG Co-Chair)

Rich,

Jean-Francois.

Due to professional considerations I've decided I cannot properly continue to act as DRINKS Co-Chair.
I have informed the AD's of this fact and they will announce a new Co-Chair shortly.

---

From: "Richard Shockey" <[email-masked]>
Date: Wed, 4 Aug 2010 18:26:34 -0400

You are not going to get rid of me that easily J 

From: Sumanth Channabasappa [mailto:[email-masked]] 
Sent: Wednesday, August 04, 2010 6:24 PM
To: Jean-Francois Mule; Richard Shockey
Cc: [email-masked]
Subject: RE: [drinks] Thank you Rich (was: Resigning as WG Co-Chair)

+1

Thanks Rich for your leadership, contributions and expert advice thus far. I
am sure you will continue to be involved in the efforts going forward...

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Jean-Francois Mule
Sent: Wednesday, August 04, 2010 4:09 PM
To: Richard Shockey
Cc: [email-masked]
Subject: Re: [drinks] Thank you Rich (was: Resigning as WG Co-Chair)

Rich,

   Thank you for your impulse in getting the BoFs going and WG established
and for your efforts in guiding us through the first deliverables.

Jean-Francois.

Due to professional considerations I've decided I cannot properly continue
to act as DRINKS Co-Chair.

I have informed the AD's of this fact and they will announce a new Co-Chair
shortly.

Richard Shockey
Shockey Consulting

[email-masked]

---

From: Sumanth Channabasappa <[email-masked]>
Date: Wed, 4 Aug 2010 16:29:31 -0600

Gonzalo, Alex, WG, 

Thanks for the opportunity. I look forward to the continued collaboration within this WG, as we progress towards completing our goals.

- S   

-----Original Message-----
From: Gonzalo Camarillo [mailto:[email-masked]] 
Sent: Tuesday, August 03, 2010 3:28 AM
To: [email-masked]
Cc: Richard Shockey; 'Robert Sparks'; [email-masked]; Sumanth Channabasappa
Subject: Re: Resigning as WG Co-Chair

Hi,

we would like to thank Richard for all his work chairing this working group during all these years. As Alex presented in Maastricht, the plan is to close down this WG by the spring IETF. Nevertheless, we would like to have two chairs until then. So, Sumanth will be cochairing this group with Alex from now until its closure. We would like to thank Sumanth for volunteering to do this.

Cheers,

Gonzalo

On 30/07/2010 3:49 AM, Richard Shockey wrote:
> That does not mean that I do not have a ongoing interest in this work. 
> I will continue to monitor this work closely, if from afar.
> 
>  
> 
> Chairman of the Board of Directors SIP Forum PSTN Mobile: +1 
> 703.593.2683 <mailto:richard(at)shockey.us>
> skype: rshockey101

---

From: Sumanth Channabasappa <[email-masked]>
Date: Wed, 4 Aug 2010 16:31:20 -0600

There you are! :) So let's talk Global SPID ....

- S

________________________________
From: Richard Shockey [mailto:[email-masked]]
Sent: Wednesday, August 04, 2010 4:27 PM
To: Sumanth Channabasappa; Jean-Francois Mule
Cc: [email-masked]
Subject: RE: [drinks] Thank you Rich (was: Resigning as WG Co-Chair)

You are not going to get rid of me that easily :)

+1

Rich,

Jean-Francois.