Subject: [drinks] Follow-up: DRINKS WG Interim Meeting (9/15)

From: Sumanth Channabasappa <[email-masked]>
Date: Tue, 7 Sep 2010 11:51:47 -0600

Folks,

As a follow-up to the logistics sent across earlier (8/26), please find enclosed the agenda for the interim meeting next week. Please provide any comments, corrections or suggestions.

Thanks!
- Alex and Sumanth

Data for Reachability of Inter/tra-NetworK SIP (DRINKS) Interim Meeting (78.5) Information
------------------------------------------------------------------------------------------
 
Date & Time: September 15 2010 (Wednesday); 0900 - 1630 (Mountain Daylight Time) / 1500 - 2230  (UTC)

Location: 
     858 Coal Creek Circle, Louisville, Colorado, U.S.A., 80027-9750
 
Chairs:
     Alexander Mayrhofer <[email-masked]>
     Sumanth Channabasappa <[email-masked]> 
 
Real-time Applications and Infrastructure Area (RAI) Directors:
     Gonzalo Camarillo <[email-masked]>
     Robert Sparks <[email-masked]>
 
RAI Advisor:
     Gonzalo Camarillo <[email-masked]>
 
Mailing Lists:
     General Discussion: [email-masked]
     To Subscribe:       https://www.ietf.org/mailman/listinfo/drinks
     Archive:            http://www.ietf.org/mail-archive/web/drinks/current/maillist.html

Jabber Chat:
     Room Address: xmpp:[email-masked]
     Logs: http://jabber.ietf.org/logs/drinks/
 
Remote participation information
     1/ Web link
 
        https://www1.gotomeeting.com/join/743192888
 
        Note: Please join GoToMeeting first so that you can obtain an audio PIN; it will help us identify callers easily instead of relying on announcements.
 
     2/Conference Info
 
       - Use your microphone and speakers (VoIP) to join in via the GoToMeeting Client. Or, call in using your telephone.
 
         Dial       : +1-215-383-1008
         Access Code: 743-192-888
         Audio PIN  : Should be displayed on the GoToMeeting web client, after you join

Session Agenda  
--------------
Note: All times are in Mountain Daylight Time (6 hours behind UTC) 
 
0. Administrivia (0900 - 0920, Leads; Chairs)
        - Welcome
        - Note Well (remember, this is an official IETF meeting!)
        - Meeting Logistics (Breaks & infrastructure)
        - Notetaker(s), Jabber Scribe(s) - please volunteer!

1. WG & document status (0920 - 0930, Leads: Chairs)  
        - New Milestones posted (http://tools.ietf.org/wg/drinks/charters)
           > Sept 2010: Request Publication of Usecases draft
           > Dec 2010: Request Publication of Protocol & Transport draft
             (shutdown WG after/in Prague?)
 
        - Three WG documents: use cases, protocol, transport
        - Related efforts: Global SPID, others?

2. Protocol Document, Part I (0930 - 1045; Leads: Jean-Francois, Ken, Syed)
        Link: http://tools.ietf.org/wg/drinks/draft-ietf-drinks-spprov/
 
        - List of agreed-upon action items in Maastricht and updates 
        - Incorporate any additions to the open issues list, and prioritization of topics to address 
        - Discuss priority list and document resolutions

    -- 1045 - 1100: Break --

2. Protocol Document, Part I (1100 - 1200) -- Contd.

    == 1200 - 1300: Lunch Break ==

3. Protocol Document, Part II (1300 - 1430; Leads: Jean-Francois, Ken, Syed) 
        - Plan for the next version of the draft (topics, action items, timelines)
        - Complete any further discussion from Part I

    -- 1430 - 1445: Break --

4. Use Cases & Requirements Draft ( 1445 - 1530, Lead: Sumanth)
        Link: http://tools.ietf.org/wg/drinks/draft-ietf-drinks-usecases-requirements/
        - Status of the Document
        - Discussion of individual issues raised by reviewers
        - Next steps: New version, WGLC?

5. Transport Document (1530 - 1600, Lead: Ken)
        Link: http://tools.ietf.org/wg/drinks/draft-ietf-drinks-sppp-over-soap/
        - Current status
        - Next steps and timeline

6. Wrap-up (1600-1630)
        - Summary of action items
        - Next steps

   == Meeting concludes at 1630 ==

---

From: Sumanth Channabasappa <[email-masked]>
Date: Tue, 14 Sep 2010 15:28:10 -0600

Folks,

If you are joining in remotely, here's a repeat of the information you need, alongwith the agenda and other logistics.

For those of you who will be at the F2F, see you tomorrow! Safe travels!

- S 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Sumanth Channabasappa
Sent: Tuesday, September 07, 2010 11:52 AM
To: [email-masked]
Subject: [drinks] Follow-up: DRINKS WG Interim Meeting (9/15)

Folks,

Thanks!
- Alex and Sumanth

Location: 
 
Chairs:

RAI Advisor:
 
Mailing Lists:

Jabber Chat:

 
 
     2/Conference Info

         Dial       : +1-215-383-1008
         Access Code: 743-192-888

Session Agenda
--------------

 

    -- 1045 - 1100: Break --

 

 

    -- 1430 - 1445: Break --

        

6. Wrap-up (1600-1630)

_______________________________________________
drinks mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/drinks