Subject: [dsii] BoF Agenda Posted

From: Ted Hardie <[email-masked]>
Date: Fri, 20 Jul 2012 08:03:57 -0700

The BoF agenda, along with the background on BoF aims and context, has
been posted at:

http://www.ietf.org/proceedings/84/agenda/agenda-84-dsii

Please review the agenda; if you have suggested changes, please send
them to this mailing list.  If you are listed as a speaker on the
agenda and plan on using slides, the earlier we have them the better.
They will be posted to the proceedings as soon as we have them, which
will give BoF attendees a chance to review them.

regards,

Ted Hardie

---

From: Larry Lannom <[email-masked]>
Date: Fri, 20 Jul 2012 11:16:29 -0400

Hi,

My topic was supposed to be the Handle System, which DOI uses as its resolution system. Also, my last name is Lannom, not Lannon.

See you at the BOF.

Cheers,

Larry
 
On Jul 20, 2012, at 11:03 AM, Ted Hardie wrote:

> _______________________________________________
> dsii mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dsii

=========================================
Larry Lannom
Director of Information Management Technology
Vice President
Corporation for National Research Initiatives (CNRI)
Suite 100, 1895 Preston White Dr, Reston, VA 20191

email:  [email-masked]
web: www.cnri.reston.va.us
tel:  703 620 8990

---

From: Ted Hardie <[email-masked]>
Date: Fri, 20 Jul 2012 08:22:21 -0700

I'm so sorry, Larry; I will get a new version uploaded right away.
Thanks for the quick review.

Ted

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 20 Jul 2012 16:22:45 +0100

Hi Ted,

Not quite sure if or how it might fit, but there's another
thing [1] I've been working on with some folks that might
be relevant here. That's a URI-based name form where the
meaty bit of the name is the hash of the thing named. It
would certainly not solve all the problems some eventual
WG might be tackling, but it might be a useful tool for
parts of whatever that might be.

Dunno if it'd warrant a chunk of agenda time or not, if
so, <=5 mins is fine, just to say the above really and
see if that generates interest/questions.

Cheers,
S.

[1] http://tools.ietf.org/html/draft-farrell-decade-ni

---

From: Ted Hardie <[email-masked]>
Date: Fri, 20 Jul 2012 08:25:06 -0700

Hi Stephen,

Would this fit in "Current systems" or is it something you'd like us
to discuss in the context of setting the conceptual framework?

Ted

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 20 Jul 2012 16:40:33 +0100

> to discuss in the context of setting the conceptual framework?

Dunno to be honest. Maybe neither. More like a "possibly
relevant IETF things" section if you had one, but then
there're probably other possibly relevant IETF things too.

I'm fine if you don't want to include this or put it into
an "if time" bucket, but I did want to raise it and see
if there's interest or not.

Assuming this list gets more active after the BoF, I can
bring it back up here later as well.

S.

---

From: Ted Hardie <[email-masked]>
Date: Fri, 20 Jul 2012 08:41:37 -0700

> if there's interest or not.
Okay, I'll chat with Beth and we'll find someplace in the agenda to
give it some time.

regards,

Ted

---

From: "John A. Kunze" <[email-masked]>
Date: Fri, 20 Jul 2012 14:35:14 -0700 (PDT)

Thanks, Ted.  Greg Janee will be attending and speaking on behalf of
EZID instead of myself.

-John

---

From: Leif Johansson <[email-masked]>
Date: Wed, 25 Jul 2012 09:11:05 +0200

> will give BoF attendees a chance to review them.

It'd be nice to have a few links to go with all those abbreviations...