Subject: [e2md] conference ID?

From: Lawrence Conroy <[email-masked]>
Date: Tue, 6 Apr 2010 19:04:38 +0100

Hi Folks,
 what is the conference id -- when trying to dial in, Digital Dorothy insists I enter the magic number.
all the best,
  Lawrence

---

From: Jay Daley <[email-masked]>
Date: Wed, 7 Apr 2010 06:06:34 +1200

1337084

On 7/04/2010, at 6:04 AM, Lawrence Conroy wrote:

> _______________________________________________
> e2md mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/e2md

-- 
Jay Daley
Chief Executive
.nz Registry Services (New Zealand Domain Name Registry Limited)
desk: +64 4 931 6977
mobile: +64 21 678840