Subject: [e2md] Doodle poll for E2MD conf call

From: Hadriel Kaplan <[email-masked]>
Date: Thu, 1 Apr 2010 09:46:48 -0400

Howdy,
I created a doodle poll page for figuring out a possible common time for a conference call.  If you are interested in discussing the issues, options and way forward on a conference call, please go to the following link and indicate the times you can make it.  

http://www.doodle.com/mbxby6vdryqwgtgr

Times on the poll page are in Eastern US Daylight Savings Time, although you should be able to change it for your view when you go to it. 

There are people from Europe, NZ, and Western US, so I'm not sure a common business-hours time is really possible. :(

-hadriel

---

From: Bernie Hoeneisen <[email-masked]>
Date: Thu, 1 Apr 2010 16:05:17 +0200 (CEST)

Hi Hadriel

The only time that really works for all of us is 19 hours UT, in NZ (Jay) 
it's 7 a.m.

http://www.timeanddate.com/worldclock/meetingtime.html?day=5&month=4&year=2010&p1=
136&p2=268&p3=137&p4=264

If NZ participants can make it at 6 a.m. local time, we could also meet at 
18 hours UT.

Thus, none of your suggested dates is confortable for NZ participanets.

cheers,
  Bernie

On Thu, 1 Apr 2010, Hadriel Kaplan wrote:

> _______________________________________________
> e2md mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/e2md
>

---

From: Hadriel Kaplan <[email-masked]>
Date: Thu, 1 Apr 2010 10:35:19 -0400

I didn't think folks in Europe would be ok with that late, but
I'll add it.
-hadriel

> -----Original Message-----
> From: Bernie Hoeneisen [mailto:[email-masked]]
> Sent: Thursday, April 01, 2010 10:05 AM
> To: Hadriel Kaplan
> Cc: E.164 To MetaData BOF discussion list
> Subject: Re: [e2md] Doodle poll for E2MD conf call
> 
> Hi Hadriel
> 
> The only time that really works for all of us is 19 hours UT, in NZ
> (Jay) it's 7 a.m.
> 
> 
> http://www.timeanddate.com/worldclock/meetingtime.html?day=5&month=4&year=
> 2010&p1=136&p2=268&p3=137&p4=264
> 
> > I created a doodle poll page for figuring out a possible common time for
> a conference call.  If you are interested in discussing the issues,
> options and way forward on a conference call, please go to the following
> link and indicate the times you can make it.
> >
> > Times on the poll page are in Eastern US Daylight Savings Time, although
> you should be able to change it for your view when you go to it.
> >
> > There are people from Europe, NZ, and Western US, so I'm not sure a
> common business-hours time is really possible. :(
> >
> > -hadriel

---

From: Hadriel Kaplan <[email-masked]>
Date: Thu, 1 Apr 2010 13:20:19 -0400

FYI, the poll has been updated with more times.

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Hadriel Kaplan
> Sent: Thursday, April 01, 2010 9:47 AM
> To: E.164 To MetaData BOF discussion list
> Subject: [e2md] Doodle poll for E2MD conf call
> 
> Howdy,
> I created a doodle poll page for figuring out a possible common time for a
> conference call.  If you are interested in discussing the issues, options
> and way forward on a conference call, please go to the following link and
> indicate the times you can make it.
> 
> There are people from Europe, NZ, and Western US, so I'm not sure a common
> business-hours time is really possible. :(
> 
> -hadriel

---

From: Hadriel Kaplan <[email-masked]>
Date: Fri, 2 Apr 2010 14:14:30 -0400

Based on the Doodle-poll, it looks like Tuesday the 6th from 2-3pm EDT (18-19:00 UTC) is the one which everyone can make except Ray (who's out for the week).

I will send out meeting info (URL, dial-in) - as soon as I figure out what they are. :)

-hadriel

---

From: Jay Daley <[email-masked]>
Date: Tue, 6 Apr 2010 11:22:58 +1200

> Based on the Doodle-poll, it looks like Tuesday the 6th from 2-3pm EDT (18-19:00 UTC) is the one which everyone can make except Ray (who's out for the week).

I've been away for a long weekend and only just completed the doodle.  Daylight savings time has just finished here so this is 6am not 7am for me, but i should still be able to make it.

Jay

-- 
Jay Daley
Chief Executive
.nz Registry Services (New Zealand Domain Name Registry Limited)
desk: +64 4 931 6977
mobile: +64 21 678840