Subject: [e2md] E2MD discussion conf call and web meeting info

From: Hadriel Kaplan <[email-masked]>
Date: Mon, 5 Apr 2010 19:34:26 -0400

Please follow the steps below to join this meeting, using Intercall Web Meeting.  Please note:  The moderator may have included a calendar invite (.VCS file) with this invitation. If so, you can open the attachment to save it in your calendar. 	
 	
 (+)CONFERENCE SUMMARY 	
===================================================== 	
  Title: E2MD discussion 	
  - - - - - - - - - - - - - - - - - - - - - - - - - 	
  Date:                   April 6, 2010 	
  Start Time:             02:00 PM US/Eastern 	
  Duration:               60 minutes 	
  Presenter:              (not provided) 	

 (+)CONFERENCE DESCRIPTION 	
=====================================================  	
This is an E2MD/ENUM discussion conference call/web-meeting 	

 (+)INSTRUCTIONS TO JOIN 	
===================================================== 	
 (1) Pre-install 	
  - - - - - - - - - - - - - - - - - 	
Pre-install the full version of Intercall Web Meeting now if you will be sharing documents, browsers or video during the meeting: 	
 https://acmepacket.on.intercall.com/confmgr/clientPreinstall.jsp 	
 	
Or, join this web meeting at the scheduled start time without installation by choosing the Light Version when prompted. The light version is ideal if you will not be sharing visuals and video, are on a Mac(R) or do not have a high-bandwidth connection.  	

 (2) Join the Online Conference 	
  - - - - - - - - - - - - - - - - - 	
Use the link below to join the web meeting at its scheduled start time: 	
 https://acmepacket.on.intercall.com/confmgr/join_as_tempuser.jsp?eventId=104577&invitationId=1307784&user=hadriel

* Click the "Login" link located in the upper right-hand corner of the page.  	
* Enter hadriel in the Conference ID/Username field. 	
* Please note: You will not be able to join the meeting until the moderator has started it. 	

 (3) Listen to the Audio Conference 	
If the service does not automatically dial your phone number or prompt you to join an audio broadcast, use the information below to join the audio conference: 	
 	
  - - - - - - - - - - - - - - - - - 	
Once you have joined the online conference, use the information below to join the audio portion of the conference: 	
 	
  Toll-free number:                United States 8667589299 	
  International toll number:  +1 4803662753 	
  Audio Conference ID:           1337084 	
 	
International Toll-Free Dial-In Number(s):
 
Argentina Dial-in # : 08003330711  
Australia Dial-in # : 1800635054  
Austria Dial-in # : 0800296166  
Bahamas Dial-in # : 18002054782  
Belarus Dial-in # : 8800114  (SAC Code 5136)  
Belgium Dial-in # : 080074091  
Bolivia Dial-in # : 800100103  (SAC Code 5129)  
Brazil *SITF* Dial-in # : 08008916311  
Bulgaria Dial-in # : 008001100203  
Chile Dial-in # : 12300206931  
China N (China Netcom) Dial-in # : 108007130776  
China S (China Telecom) Dial-in # : 108001300744  
Colombia Dial-in # : 018009134022  
Costa Rica Dial-in # : 08000131036  
Croatia (Hrvatska) Dial-in # : 0800222650  
Cyprus Dial-in # : 80094945  
Czech Republic Dial-in # : 800142297  
Denmark Dial-in # : 80886120  
Dominican Republic Dial-in # : 18887518389  
Egypt Dial-in # : 23640083  (SAC Code 5139)  
El Salvador Dial-in # : 8006375  
Finland Dial-in # : 0800112720  
France Dial-in # : 0800905437  
Germany Dial-in # : 08001821592  
Greece Dial-in # : 0080018092024132  
Hong Kong Dial-in # : 800901136  
Hungary Dial-in # : 0680018610  
Iceland Dial-in # : 8008083  
India *SITF* Dial-in # : 180030702200  
India *SITF* BSNL & MTNL Dial-in # : 0008001006245  
Indonesia Dial-in # : 0018030152021817  
Ireland Dial-in # : 1800559980  
Israel Dial-in # : 1809245950  
Italy Dial-in # : 800870179  
Jamaica Dial-in # : 18664255996  
Japan Dial-in # : 00531160597  
Kenya Dial-in # : 0800220115  (SAC Code 5139)  
Korea (South) Dial-in # : 00308131716  
Lithuania Dial-in # : 880030328  
Luxembourg Dial-in # : 80025977  
Malaysia Dial-in # : 1800812568  
Mexico Dial-in # : 0018887579483  
Monaco Dial-in # : 80093352  
Netherlands Dial-in # : 08000226187  
New Zealand Dial-in # : 0800446292  
Nicaragua Dial-in # : 18000551  (SAC Code 5105)  
Norway Dial-in # : 80015566  
Panama Dial-in # : 0018002024405  
Peru Dial-in # : 080053332  
Philippines *By Request* Dial-in # : 180011100963  
Poland Dial-in # : 008001113741  
Portugal Dial-in # : 800813478  
Romania Dial-in # : 0808035030  (SAC Code 5105)  
Russian Federation Dial-in # : 81080025511012  
Saint Kitts and Nevis Dial-in # : 18007449305  
Singapore Dial-in # : 8001011804  
Slovak Republic Dial-in # : 0800042139  
South Africa Dial-in # : 0800980259  
Spain Dial-in # : 900941729  
Sweden Dial-in # : 020797609  
Switzerland Dial-in # : 0800561650  
Taiwan Dial-in # : 00801148742  
Thailand Dial-in # : 001800132024591  
Trinidad and Tobago Dial-in # : 18002024620  
Ukraine Dial-in # : 000180  (SAC Code 5139)  
United Kingdom Dial-in # : 08082348621  
Uruguay Dial-in # : 00040190132  
Venezuela Dial-in # : 8001627195  
Local Dial-In Numbers Dial-In #   
Australia Sydney  -   Dial-in # :  0-282239877 
Austria Vienna  -   Dial-in # :  019281063 
Belgium Antwerp  -   Dial-in # :  034000310 
Belgium Brussels  -   Dial-in # :  024003531 
Czech Republic Prague  -   Dial-in # :  239014953 
Denmark Copenhagen  -   Dial-in # :  032714405 
Finland Helsinki  -   Dial-in # :  358972519302 
France Lyon  -   Dial-in # :  0426031129 
France Marseille  -   Dial-in # :  0486060057 
France Paris  -   Dial-in # :  0176748990 
France Toulouse  -   Dial-in # :  0567804153 
Germany Berlin  -   Dial-in # :  030590024927 
Germany Frankfurt  -   Dial-in # :  06922221674 
Germany Hamburg  -   Dial-in # :  040809020734 
Hong Kong Hong Kong  -   Dial-in # :  0-30114603 
Hungary Budapest  -   Dial-in # :  017779843 
Ireland Dublin  -   Dial-in # :  012475629 
Italy Milan  -   Dial-in # :  0236049233 
Italy Rome  -   Dial-in # :  0645230543 
Japan Tokyo  -   Dial-in # :  357674029 
Luxembourg Luxembourg  -   Dial-in # :  24871233 
Netherlands Amsterdam  -   Dial-in # :  0207075552 
Netherlands Rotterdam  -   Dial-in # :  0107114853 
Norway Oslo  -   Dial-in # :  22310519 
Portugal Lisbon  -   Dial-in # :  01211201028 
Singapore Singapore  -   Dial-in # :  66221028 
Spain Barcelona  -   Dial-in # :  0934923275 
Spain Madrid  -   Dial-in # :  914142527 
Sweden Stockholm  -   Dial-in # :  0850619596 
Switzerland Geneva  -   Dial-in # :  0225803308 
Switzerland Zurich  -   Dial-in # :  0445807165 
United Kingdom London  -   Dial-in # :  02031070236

 (+)TECHNICAL SUPPORT: 	
===================================================== 	
If you experience any issues joining this web meeting, please contact technical support at:  	
 	
+ U.S. and Canada: 877.549.2051, +1.303.928.3014 or [email-masked] 	
+ EMEA: +44 1452 556 226 or [email-masked] 	
+ APAC: 1800 468 225, +61 2 8295 9000 or [email-masked]  	
  	
OR 	
http://www.intercall.com/customer-center/techSupport.php

---

From: Lawrence Conroy <[email-masked]>
Date: Tue, 6 Apr 2010 13:32:00 +0100

Hi Hadriel, folks,
 given that I don't do PCs, I'm puzzled.
The full version download says it only works on Windoz.
>> Or, join this web meeting at the scheduled start time without installation by choosing the Light Version when prompted. The light version is ideal if you will not be sharing visuals and video, are…
--------------------^^^^
So, is this going to be an audio conference only?

Basically, what's the plan for any documents -- will these be mailed to the list?

all the best,
  Lawrence

On 6 Apr 2010, at 00:34, Hadriel Kaplan wrote:
> <Online Conference Information.vcs>_______________________________________________
> e2md mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/e2md

---

From: Dean Willis <[email-masked]>
Date: Tue, 06 Apr 2010 09:02:51 -0500

>>> Or, join this web meeting at the scheduled start time without installation by choosing the Light Version when prompted. The light version is ideal if you will not be sharing visuals and video, ar…

I believe that when they say "share" they mean "present". Lite can view but not present slides.
-- 
Dean Willis

---

From: Hadriel Kaplan <[email-masked]>
Date: Tue, 6 Apr 2010 10:42:23 -0400

You only need the full version if you are the one sharing/presenting a doc/desktop, but Lite version can see them.  I just confirmed with a Mac user that it works fine for him.

I do plan to create some slides just to help the discussion along, but nothing big.

-hadriel

> -----Original Message-----
> From: Lawrence Conroy [mailto:[email-masked]]
> Sent: Tuesday, April 06, 2010 8:32 AM
> To: Hadriel Kaplan
> Cc: E.164 To MetaData BOF discussion list
> Subject: Re: [e2md] E2MD discussion conf call and web meeting info
> 
> Hi Hadriel, folks,
> >> Or, join this web meeting at the scheduled start time without
> installation by choosing the Light Version when prompted. The light
> version is ideal if you will not be sharing visuals and video, are on a
> Mac(R) or do not have a high-bandwidth connection.
> 
> --------------------^^^^
> > Please follow the steps below to join this meeting, using Intercall Web
> Meeting.  Please note:  The moderator may have included a calendar invite
> (.VCS file) with this invitation. If so, you can open the attachment to
> save it in your calendar.
> >
> > (+)CONFERENCE SUMMARY
> > Pre-install the full version of Intercall Web Meeting now if you will be
> sharing documents, browsers or video during the meeting:
> > Or, join this web meeting at the scheduled start time without
> installation by choosing the Light Version when prompted. The light
> version is ideal if you will not be sharing visuals and video, are on a
> Mac(R) or do not have a high-bandwidth connection.
> >
> >
> >
> > If the service does not automatically dial your phone number or prompt
> you to join an audio broadcast, use the information below to join the
> audio conference:
> >
> > Once you have joined the online conference, use the information below to
> join the audio portion of the conference:
> >
> > <Online Conference
> Information.vcs>_______________________________________________
> > e2md mailing list
> > [email-masked]

---

From: Bernie Hoeneisen <[email-masked]>
Date: Tue, 6 Apr 2010 16:58:40 +0200 (CEST)

Hi Hadriel

How about Linux support?

I intend to make some slides summarizing the "Divide and Conquer" 
approach, i.e. how the problem space could be split into a short and a 
long term solution, roughly what I proposed on the list recently.

cheers,
  Bernie

On Tue, 6 Apr 2010, Hadriel Kaplan wrote:

>
> You only need the full version if you are the one sharing/presenting a 
> doc/desktop, but Lite version can see them.  I just confirmed with a Mac 
> user that it works fine for him.
>
> _______________________________________________
> e2md mailing list
> [email-masked]

---

From: [email-masked]
Date: Tue, 6 Apr 2010 15:18:31 +0000

please post any slides that will be used.

--bill

---

From: Hadriel Kaplan <[email-masked]>
Date: Tue, 6 Apr 2010 11:20:12 -0400

I don't think so - linux users should be able to view, but not be presenters.
Does native WebEx support linux presenters?  If so, I can switch to native WebEx - I only did InterCall because it's a lot cheaper for us, but my IT department told me InterCall was just a front-end for WebEx.

-hadriel

> From: Bernie Hoeneisen [mailto:[email-masked]]
> Sent: Tuesday, April 06, 2010 10:59 AM
> To: Hadriel Kaplan

---

From: Dean Willis <[email-masked]>
Date: Tue, 6 Apr 2010 12:45:15 -0500

Forward them to Hadriel and he can operate the "presenter".

--
Dean

---

From: Dean Willis <[email-masked]>
Date: Tue, 6 Apr 2010 12:46:04 -0500

> please post any slides that will be used.

If needed, I can make web space available for materials. About ten WGs  
already use my server.

--
Dean

---

From: Bernie Hoeneisen <[email-masked]>
Date: Tue, 6 Apr 2010 19:48:54 +0200 (CEST)

Hi Hadriel

My slides for today can be found on:

   http://ucom.ch/ietf/e2md-disc/divide_and_conquer.pdf

In case it does not work out in Linux, you could share them.

cheers,
  Bernie

---

From: Dean Willis <[email-masked]>
Date: Tue, 6 Apr 2010 12:52:26 -0500

> In case it does not work out in Linux, you could share them.

Temporary web location for slides:

http://www.softarmor.com/dwillis/e2md/

Anybody else needs to send some out, send me a copy and I'll drop them  
there. We'll work up a longer-term solution later.

--
Dean