Subject: [eap] Proposed EAP BOF Agenda

From: [email-masked] (Nelson, David)
Date: Fri, 22 Feb 2002 14:12:49 -0500

This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

------_=_NextPart_001_01C1BBD4.EB266F30
Content-Type: text/plain;
	charset="iso-8859-1"

Bernard Aboba writes...
> 
> Extensible Authentication Protocol BOF (EAP)

-snip-

> Strawman charter proposal 
> 
> EAP Working Group (EAP)

-snip-

I like the proposed BOF agenda.

Does the proposed WG agenda encompass the EAP requirements identified in the
IEEE 801.11 Task Group TGi (as documented in a letter from Stuart Kerry to
Harald Alverstrand)?

Regards,

Dave

David B. Nelson, Software Architect
Enterasys Networks, Inc.
50 Minuteman Road
Andover, MA 01801-1008
Phone: (978) 684-1330  FAX: (978) 684-1368
E-mail: [email-masked]

------_=_NextPart_001_01C1BBD4.EB266F30
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Diso-8859-1">
<META NAME=3D"Generator" CONTENT=3D"MS Exchange Server version =
5.5.2653.12">
<TITLE>RE: [eap] Proposed EAP BOF Agenda</TITLE>
</HEAD>
<BODY>

<P><FONT SIZE=3D2>Bernard Aboba writes...</FONT>
<BR><FONT SIZE=3D2>&gt; </FONT>
<BR><FONT SIZE=3D2>&gt; Extensible Authentication Protocol BOF =
(EAP)</FONT>
</P>

<P><FONT SIZE=3D2>-snip-</FONT>
</P>

<P><FONT SIZE=3D2>&gt; Strawman charter proposal </FONT>
<BR><FONT SIZE=3D2>&gt; </FONT>
<BR><FONT SIZE=3D2>&gt; EAP Working Group (EAP)</FONT>
</P>

<P><FONT SIZE=3D2>-snip-</FONT>
</P>

<P><FONT SIZE=3D2>I like the proposed BOF agenda.</FONT>
</P>

<P><FONT SIZE=3D2>Does the proposed WG agenda encompass the EAP =
requirements identified in the IEEE 801.11 Task Group TGi (as =
documented in a letter from Stuart Kerry to Harald =
Alverstrand)?</FONT></P>

<P><FONT SIZE=3D2>Regards,</FONT>
</P>

<P><FONT SIZE=3D2>Dave</FONT>
</P>

<P><FONT SIZE=3D2>David B. Nelson, Software Architect</FONT>
<BR><FONT SIZE=3D2>Enterasys Networks, Inc.</FONT>
<BR><FONT SIZE=3D2>50 Minuteman Road</FONT>
<BR><FONT SIZE=3D2>Andover, MA 01801-1008</FONT>
<BR><FONT SIZE=3D2>Phone: (978) 684-1330&nbsp; FAX: (978) =
684-1368</FONT>
<BR><FONT SIZE=3D2>E-mail: [email-masked]</FONT>
</P>

</BODY>
</HTML>
------_=_NextPart_001_01C1BBD4.EB266F30--

---

From: [email-masked] (Glen Zorn)
Date: Fri, 22 Feb 2002 15:45:00 -0800

This is a multi-part message in MIME format.

------=_NextPart_000_0097_01C1BBB7.E312BD70
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: 7bit

RE: [eap] Proposed EAP BOF AgendaThe proposed WG charter does basically
nothing to speak to IEEE requirements, as far as I can tell.  The IEEE (and
3GPP*) need new seats for their car; the proposal is to give them (after 6
months or so) a new car with the same seats.
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf Of
Nelson, David
  Sent: Friday, February 22, 2002 11:13 AM
  To: [email-masked]
  Subject: RE: [eap] Proposed EAP BOF Agenda

  Bernard Aboba writes...

  -snip-

  -snip-

  Does the proposed WG agenda encompass the EAP requirements identified in
the IEEE 801.11 Task Group TGi (as documented in a letter from Stuart Kerry
to Harald Alverstrand)?

  Regards,

  Dave

------=_NextPart_000_0097_01C1BBB7.E312BD70
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD><TITLE>RE: [eap] Proposed EAP BOF Agenda</TITLE>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2600.0" name=3DGENERATOR></HEAD>
<BODY>
<DIV><SPAN class=3D554594123-22022002><FONT face=3DArial color=3D#0000ff =
size=3D2>The=20
proposed WG charter does basically nothing to speak to IEEE =
requirements, as far=20
as I can tell.&nbsp; The IEEE (and 3GPP*) need new seats for their car; =
the=20
proposal is to give them (after 6 months or so) a new car with the same=20
seats.</FONT></SPAN></DIV>
<BLOCKQUOTE dir=3Dltr=20
style=3D"PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #0000ff 2px =
solid; MARGIN-RIGHT: 0px">
  <DIV class=3DOutlookMessageHeader dir=3Dltr align=3Dleft><FONT =
face=3DTahoma=20
  size=3D2>-----Original Message-----<BR><B>From:</B> =
[email-masked]=20
  [mailto:[email-masked]]<B>On Behalf Of </B>Nelson,=20
  David<BR><B>Sent:</B> Friday, February 22, 2002 11:13 AM<BR><B>To:</B> =

  [email-masked]<BR><B>Subject:</B> RE: [eap] Proposed EAP BOF=20
  Agenda<BR><BR></FONT></DIV>
  <P><FONT size=3D2>Bernard Aboba writes...</FONT> <BR><FONT =
size=3D2>&gt;=20
  </FONT><BR><FONT size=3D2>&gt; Extensible Authentication Protocol BOF=20
  (EAP)</FONT> </P>
  <P><FONT size=3D2>-snip-</FONT> </P>
  <P><FONT size=3D2>&gt; Strawman charter proposal </FONT><BR><FONT =
size=3D2>&gt;=20
  </FONT><BR><FONT size=3D2>&gt; EAP Working Group (EAP)</FONT> </P>
  <P><FONT size=3D2>-snip-</FONT> </P>
  <P><FONT size=3D2>I like the proposed BOF agenda.</FONT> </P>
  <P><FONT size=3D2>Does the proposed WG agenda encompass the EAP =
requirements=20
  identified in the IEEE 801.11 Task Group TGi (as documented in a =
letter from=20
  Stuart Kerry to Harald Alverstrand)?</FONT></P>
  <P><FONT size=3D2>Regards,</FONT> </P>
  <P><FONT size=3D2>Dave</FONT> </P>
  <P><FONT size=3D2>David B. Nelson, Software Architect</FONT> <BR><FONT =

  size=3D2>Enterasys Networks, Inc.</FONT> <BR><FONT size=3D2>50 =
Minuteman=20
  Road</FONT> <BR><FONT size=3D2>Andover, MA 01801-1008</FONT> <BR><FONT =

  size=3D2>Phone: (978) 684-1330&nbsp; FAX: (978) 684-1368</FONT> =
<BR><FONT=20
  size=3D2>E-mail: [email-masked]</FONT> =
</P></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0097_01C1BBB7.E312BD70--