Subject: [eap] Is this list working?

From: [email-masked] (Karl Fox)
Date: Wed, 20 Feb 2002 10:11:31 -0500

I haven't received any messages yet.  Is [email-masked] working properly?

Karl

---

From: [email-masked] (Simon Josefsson)
Date: Wed, 20 Feb 2002 16:43:39 +0100

> I haven't received any messages yet.  Is [email-masked] working properly?

Yes.  Is it too late to ask for a BOF in Minneapolis?

/Simon

---

From: [email-masked] (Karl Fox)
Date: Wed, 20 Feb 2002 11:03:06 -0500

Probably.  Ask anyway!

Karl

---

From: [email-masked] (Glen Zorn)
Date: Wed, 20 Feb 2002 13:23:02 -0800

> Yes.  Is it too late to ask for a BOF in Minneapolis?

Almost.  The deadline is Friday.  One of the things we need one of the
multitude of volunteers to do is draft a BOF proposal & send it to the list
for (quick) review...

>
> /Simon
> _______________________________________________
> eap mailing list
> [email-masked]
> http://mail.frascone.com/mailman/listinfo/eap
>