Subject: [eap] EAP state machine

From: [email-masked] ([email-masked])
Date: Tue, 2 Apr 2002 16:05:42 +0300

Hello:

In EAP Peer state Machine there is one procedure named 'policySatified' which determines the next transition is Success or not. Similarly on Authenticator it determines whether to deliver success msg. or not. Assuming that Authenticator site policy is satisfied and it has delivered the success message. Now if on peer site the success message is not arrived in allowable time then what will be subsequent transition? failure? i.e. once again the initPolicy()? I am somewhat confused here. 

thanks,

Preeti

---

From: [email-masked] (Bernard Aboba)
Date: Wed, 24 Apr 2002 18:37:05 -0700 (PDT)

Note that this transition may also be defined within another spec
(e.g. IEEE 802.1X) so that specifying it in RFC2284bis as well could
result in contradictions.