Subject: [eap] Re: Issue 91: Definitions

From: [email-masked] (Bernard Aboba)
Date: Wed, 5 Mar 2003 04:57:29 -0800 (PST)

I'd like to recommend that the proposed changes be accepted. Any
objections?

Issue 91: Definitions
Submitter name: John Vollbrecht
Submitter email address: [email-masked]
Date first submitted: March 3, 2003
Document: EAP-01
Comment type: Editorial
Priority: S
Section: 1.2
Rationale/Explanation of issue:
change:
"EAP server
The entity that terminates the EAP authentication with the
peer. In the case where there is no backend authentication
server, this term refers to the authenticator. Where the
authenticator operates in pass-through, it refers to the
backend authentication server."
to:
"EAP server
The entity that terminates the EAP authentication method with
the peer. In the case where no backend authentication
server is used the EAP server is part of the authenticator. In the
case where the authenticator operates in pass through mode,
the EAP server is located on the backend authentication server."

Change:
"Mutual authentication
This refers to an EAP method in which, within an
interlocked exchange, the authenticator authenticates the
peer and the peer authenticates the authenticator. Two
one-way conversations, running in opposite directions do
not provide mutual authentication as defined here."
To:
"Mutual authentication
This refers to an EAP method in which, within an
interlocked exchange, the authenticator authenticates the
peer and the peer authenticates the authenticator. Two
independent one-way methods, running in opposite directions do
not provide mutual authentication as defined here."

---

From: [email-masked] (Henrik Levkowetz)
Date: Thu, 6 Mar 2003 15:07:34 +0100

On Wed, 5 Mar 2003 04:57:29 -0800 (PST)

> I'd like to recommend that the proposed changes be accepted. Any

Both of these look good to me.

	Henrik

> _______________________________________________
> eap mailing list
> [email-masked]
> http://mail.frascone.com/mailman/listinfo/eap

	Henrik

-- 
  In a mature society, "civil servant" is semantically equal to "civil
  master".