Subject: [eap] Re: Issue 93: Simplify Description

From: [email-masked] (Bernard Aboba)
Date: Wed, 5 Mar 2003 05:09:43 -0800 (PST)

I'd like to recommend that this change be accepted. Any objections?

--------------------------------------------------------------------
Issue 93: Simplify Description
Submitter name: John Vollbrecht
Submitter email address: [email-masked]
Date first submitted: March 3, 2003
Document: EAP-01
Comment type: Editorial
Priority: 1
Section: 2
change:
"[1] The authenticator sends a Request to authenticate the peer. The
Request has a type field to indicate what is being requested.
Examples of Request types include Identity, MD5-challenge, etc.
The MD5-challenge type corresponds closely to the CHAP
authentication protocol [RFC1994]. Typically, the authenticator
will send an initial Identity Request; however, an initial
Identity Request is not required, and MAY be bypassed. For
example, the identity may not be required where it is determined
by the port to which the peer has connected (leased lines,
dedicated switch or dial-up ports); or where the identity is
obtained in another fashion (via calling station identity or MAC
address, in the Name field of the MD5-Challenge Response, etc.)."

to:
"[1] The authenticator sends a Request to authenticate the peer. The
Request has a type field to indicate what is being requested.
Examples of Request types include Identity, MD5-challenge, etc.
Typically, the authenticator will send an initial Identity Request.

[Note: an initial
Identity Request is not required, and MAY be bypassed. For
example, the identity may not be required where it is determined
by the port to which the peer has connected (leased lines,
dedicated switch or dial-up ports); or where the identity is
obtained in another fashion (via calling station identity or MAC
address, in the Name field of the MD5-Challenge Response, etc.).]"

---

From: [email-masked] (Henrik Levkowetz)
Date: Thu, 6 Mar 2003 15:13:48 +0100

On Wed, 5 Mar 2003 05:09:43 -0800 (PST)
Bernard Aboba <[email-masked]> wrote:

Personally, I think the text reads better as-is, without breaking it
up. With respect to removing the reference to CHAP, I'm indifferent.

	Henrik

> _______________________________________________
> eap mailing list
> [email-masked]
> http://mail.frascone.com/mailman/listinfo/eap

	Henrik

-- 
  It is impossible for a man to love his wife wholeheartedly without
  loving all women somewhat. I suppose that the converse must be true of
  women.