Subject: [eap] Conf Call this week (March 5) ?

From: [email-masked] (John Vollbrecht)
Date: Mon, 03 Mar 2003 06:38:31 -0500

I am assuming we will have a call this week -- right?

-- John

---

From: [email-masked] (Jari Arkko)
Date: Mon, 03 Mar 2003 14:58:00 +0200

> I am assuming we will have a call this week -- right?

I think we should!

Jari