Subject: [eap] Re: Proposed resolution to Issue 94

From: [email-masked] ([email-masked])
Date: Fri, 7 Mar 2003 11:40:26 +0200

Looks good. To avoid any confusion, should we add "(however,
retransmissions of the current Request are allowed)"?

Best regards,
Pasi

> -----Original Message-----
> From: ext Bernard Aboba [mailto:[email-masked]]
> Sent: Friday, March 07, 2003 2:49 AM
> To: [email-masked]
> Subject: [eap] Proposed resolution to Issue 94
>=20
>=20
> In EAP-01, Section 2, change:
>=20
> " [3] The authenticator sends an additional Request packet, and the
> peer replies with a Response. The sequence of Requests and
> Responses continues as long as needed."
>=20
> to:
>=20
> " [3] The authenticator sends an additional Request packet, and the
> peer replies with a Response. The sequence of Requests and
> Responses continues as long as needed. EAP is a 'lock step'
> protocol, so that a new Request cannot be sent prior to
> receiving a valid Response."
>=20
> In RFC 2869bis, add the following text to Section 2.1:
>=20
> "EAP is a 'lock step' protocol, so that a new Request cannot=20
> be sent prior
> to receiving a valid Response."

---

From: [email-masked] (Yoshihiro Ohba)
Date: Fri, 7 Mar 2003 11:30:33 -0500

Does the lock-step behavoir also apply to Notification message?

And I think the lock-step behavoir does not apply to EAP Success/Failure 
message.  Is this correct?  

Yoshihiro Ohba

On Fri, Mar 07, 2003 at 11:40:26AM +0200, [email-masked] wrote:
> > "EAP is a 'lock step' protocol, so that a new Request cannot 
> > be sent prior
> _______________________________________________
> eap mailing list
> [email-masked]
> http://mail.frascone.com/mailman/listinfo/eap
>