Subject: [eap] binding draft issues 64, 65, 70, 88, 89, 123, new1, new2

From: Jari Arkko <[email-masked]>
Date: Mon, 03 Nov 2003 18:05:09 +0200

I have taken a look at the issues I filed earlier
on the binding draft and their resolution in the new
documents.

I'm fine with the resolutions of issues 88, 89, 123
which I filed myself or were filed by my colleagues.

I'm also personally fine with the resolutions of
the other open issues 64, 65, 70, though it would
be better if Bernard and Dan could also confirm that
they are OK with them.

In addition, I have performed a new review of the
draft version 04, with the comments available at:

   http://www.piuha.net/~jarkko/publications/eap/binding-04-review.txt

Most of these issues are editorial in nature, and I
think that the document is in general in relatively
good shape. However, one bigger issue is whether section
4 should stay in the document -- currently it goes
into quite deep level of detail including specific
format extensions of PEAP, which itself isn't and RFC.
I would suggest deleting section 4 and only keep a some
key general parts from it.

For Bernard's issue list, I'll provide below two separate
issues, the editorial and section4 issues:

Submitter name: Jari Arkko
Submitter email address: [email-masked]
Date first submitted: Nov 3, 2003
Reference: http://www.piuha.net/~jarkko/publications/eap/binding-04-review.txt
Document: EAP Binding
Comment type: 'E'ditorial
Priority: '1' Should fix
Section: Multiple
Rationale/Explanation of issue:

See reference for details.

Submitter name: Jari Arkko
Submitter email address: [email-masked]
Date first submitted: Nov 3, 2003
Reference: http://www.piuha.net/~jarkko/publications/eap/binding-04-review.txt
Document: EAP Binding
Comment type: 'T'echnical
Priority: 'S' Must fix
Section: Multiple
Rationale/Explanation of issue:

Section 4 seems to go in too specific details about
PEAP extensions. Consider cutting it to just the general
parts, e.g. CSK derivation.

_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 3 Nov 2003 09:55:37 -0800 (PST)

> which I filed myself or were filed by my colleagues.

OK. I've marked these as resolved.

> be better if Bernard and Dan could also confirm that

I believe that Issue 65 and 70 are resolved, but the organization of the
first section still needs work so I will keep #64 open.

> key general parts from it.

I agree.  Much of the material in this section belongs in the PEAP draft
(and in fact seems to have been copied there in the latest version).

All that is really needed here is general guidance on how a solution can
be constructed.  There are a number of other WGs now dealing with the MiTM
problem (IKEv2, NFS CCM, etc.) so that this could be generally helpful.
_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: "Puthenkulam, Jose P" <[email-masked]>
Date: Mon, 3 Nov 2003 10:57:51 -0800

Thanks Jari & Bernard for help in closing the old issues.

Also thanks for your detailed review of the 04 draft. Will try to
address them in the next revision.

Regarding the section 4 reference solution, will try to see how best to
address your suggestions.

best regards,
jose

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Bernard Aboba
> Sent: Monday, November 03, 2003 9:56 AM
> To: [email-masked]
> Subject: Re: [eap] binding draft issues 64, 65, 70, 88, 89, 
> 123, new1, new2
> 
>