Subject: RE: [eap] REVISED Last Call: 'Extensible Authentication Protocol (EAP)' to Proposed Standard

From: "Puthenkulam, Jose P" <[email-masked]>
Date: Sun, 9 Nov 2003 00:52:01 -0800

In section 7.2 [c]

Replace "acknowledged result indications" with "protected result
indications". It makes more sense to have the EAP method indicate its
result in a protected manner than making sure the result is
acknowledged.

Also for section 7.4 Man-in-the-middle attacks would it not be
appropriate to add an informative reference to the EAP Binding Draft and
the Nokia Mitm paper.

best regards,
jose

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of The IESG
> Sent: Tuesday, November 04, 2003 10:57 AM
> Cc: [email-masked]
> Subject: [eap] REVISED Last Call: 'Extensible Authentication 
> Protocol (EAP)' to Proposed Standard
> 
> 
> The IESG has received a request from the Extensible 
> Authentication Protocol 
> WG to consider the following document:
> 
> - 'Extensible Authentication Protocol (EAP)'
>    <draft-ietf-eap-rfc2284bis-06.txt> as a Proposed Standard
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action.  Please send any comments to the
> [email-masked] or [email-masked] mailing lists by 2003-11-26.
> 
> The file can be obtained via
> http://www.ietf.org/internet-drafts/draft-ietf-eap-rfc2284bis-06.txt
> 
> _______________________________________________
> eap mailing list
> [email-masked]
> http://mail.frascone.com/mailman/listinfo/eap
> 
_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: Jari Arkko <[email-masked]>
Date: Sun, 09 Nov 2003 17:00:14 +0200

> result in a protected manner than making sure the result is

Ok. The term is defined in 7.2.1, and the text already requires protection,
I agree that the name "protected result indications" would be appropriate.
Need to change the name then in both 7.2 and 7.2.1 as well as in a few
other places in the document...

> appropriate to add an informative reference to the EAP Binding Draft and

Yes, this would be appropriate.

Thanks for your comments.

--Jari