Subject: [eap] Issue 199: Full authenticator SM issue

From: Bernard Aboba <[email-masked]>
Date: Wed, 12 Nov 2003 08:20:42 -0800 (PST)

Issue 199: Full authenticator SM issue
Submitter name: Ashwin Palekar
Submitter email address: [email-masked]
Date first submitted: Nov 11, 2003
Reference:
http://mail.frascone.com/pipermail/public/eap/2003-November/001832.html
Document: SM-01
Comment type: T
Priority: S
Section: 7
Rationale/Explanation of issue:

Can the EAP server forward to other servers if it cannot negotiate
authentication? The EAP full authenticator seems to allow Pass-through in
this case.

_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: Jari Arkko <[email-masked]>
Date: Wed, 12 Nov 2003 19:10:54 +0200

> authentication? The EAP full authenticator seems to allow Pass-through in

Do you mean the case where EAP is forwarded first to a RADIUS server,
and then that forwards it *again* to yet another RADIUS server?

I think this should be allowed.

--Jari