Subject: [eap] Issue 195: Backend Authenticator SM review

From: Bernard Aboba <[email-masked]>
Date: Mon, 10 Nov 2003 14:36:31 -0800 (PST)

Issue 195: Backend Authenticator SM review
Submitter name: Bernard Aboba
Submitter email address: [email-masked]
Date first submitted: Nov 8, 2003
Reference:
Document: SM-01
Comment type: T
Priority: S
Section: Multiple
Rationale/Explanation of issue:

pp. 21, Section 6

It's draft-ietf-eap-statemachine-01.pdf, not .ps, no?

pp. 22, Figure 5

respMethod has the same value if it is a NAK or an expanded NAK.

pp. 23

The definition of aaaMethodTimeout should make it clear that this
method-provided hint is not used to control the AAA timeout, only
the value of the Session-Timeout attribute sent by AAA.

_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: Nick Petroni <[email-masked]>
Date: Wed, 26 Nov 2003 14:11:46 -0500 (EST)

> It's draft-ietf-eap-statemachine-01.pdf, not .ps, no?
ok, that's no problem. I guess I thought either one could be official.
just let me know which it should be.

> respMethod has the same value if it is a NAK or an expanded NAK.
yeah, seems right.

> the value of the Session-Timeout attribute sent by AAA.
yes.