Subject: [eap] RFC 2284bis approved as an IETF Proposed Standard

From: Bernard Aboba <[email-masked]>
Date: Wed, 18 Feb 2004 15:29:11 -0800 (PST)

http://www1.ietf.org/mail-archive/ietf-announce/Current/msg28946.html

_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: Jari Arkko <[email-masked]>
Date: Thu, 19 Feb 2004 16:19:05 +0200

This is great news!

I would like to thank everyone in the WG for making this happen via
reviews, issue submissions, suggestions, proposed text, and discussion.
RFC 2284bis really is a significant improvement over RFC 2284.

And I would especially like to thank Henrik and Bernard who put in
countless hours editing the draft, maintaining the issue tracker,
and crafting text to solve the issues. Thanks!

--Jari