Subject: [eap] Preliminary EAP WG meeting agenda for Seoul

From: Jari Arkko <[email-masked]>
Date: Thu, 19 Feb 2004 14:15:42 +0200

Here's the preliminary agenda. Comments and suggestions
appreciated.

THURSDAY, March 4, 2004
1300-1500 Afternoon Sessions I
Sapphire 4

1. Preliminaries (5 min)
    - Minutes
    - Bluesheets
    - Agenda bashing

2. Status, chairs (10 min)
    - 2284bis has been approved as an RFC
    - Methods can be submitted
    - Still working on the other documents
    - Charter update

3. EAP State machine, Pasi Eronen (20 min)
    - Remaining issues (?) discussion
    Drafts:
    http://www.ietf.org/internet-drafts/draft-ietf-eap-statemachine-02.txt
    Issues:
    http://www.drizzle.com/~aboba/EAP/eapissues.html

4. Keying issues, to be confirmed (30 min)
    - Remaining issues discussion
    Drafts:
    http://www.ietf.org/internet-drafts/draft-ietf-eap-keying-01.txt
    Issues:
    http://www.drizzle.com/~aboba/EAP/eapissues.html

5. Network selection, Farid Adrangi, Jari Arkko (25 min)
    - Problem definition
    - 3GPP priorities
    - IEEE plans
    - Solutions
    Drafts:
    http://www.ietf.org/internet-drafts/draft-ietf-eap-netsel-problem-00.txt
    http://www.ietf.org/internet-drafts/draft-adrangi-eap-network-discovery-and-selection-01.txt
    http://www.ietf.org/internet-drafts/draft-arkko-roamops-rfc2486bis-00.txt

6. Binding problem update, to be confirmed, (5 min)
    Drafts:
    http://www.ietf.org/internet-drafts/draft-puthenkulam-eap-binding-04.txt
    Issues:
    http://www.drizzle.com/~aboba/EAP/eapissues.html

7. 802.11 requirements, to be confirmed (5 min)
    - Discussion
    Drafts:
    http://www.ietf.org/internet-drafts/draft-walker-ieee802-req-00.txt

8. Methods update (15 min)
    - Status table for all method work, chairs
    - Brief presentations for methods that are either new
      or requested to become standards track

_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: Jari Arkko <[email-masked]>
Date: Tue, 24 Feb 2004 11:07:00 +0200

THURSDAY, March 4, 2004

1. Preliminaries (5 min)
    - Minutes
    - Bluesheets
    - Agenda bashing

3. EAP State machine, Pasi Eronen (20 min)
    Goal:
    - Discussion of remaining issues, determine if everything has been agreed upon
    Contents:
    - Remaining issues (?) discussion
    Drafts:
    - http://www.ietf.org/internet-drafts/draft-ietf-eap-statemachine-02.pdf
    Issues:
    - http://www.drizzle.com/~aboba/EAP/eapissues.html

4. Keying issues, to be confirmed (30 min)
    Goal:
    - Progress the work on the remaining issues
    Contents:
    - Remaining issues discussion
    Drafts:
    - http://www.ietf.org/internet-drafts/draft-ietf-eap-keying-01.txt
    - http://ietf.levkowetz.com/drafts/eap/keying/
    Issues:
    - http://www.drizzle.com/~aboba/EAP/eapissues.html

5. Network selection, Farid Adrangi, Jari Arkko (25 min)
    Goal:
    - Inform about the activities and requirements in different SDOs
    - Gauge the completeness of the problem statement
    - Gauge interest in solutions (note: problem is only partially in IETF scope)
    Contents:
    - Problem definition
    - 3GPP priorities
    - IEEE plans
    - Solutions
    Drafts:
    - http://www.ietf.org/internet-drafts/draft-ietf-eap-netsel-problem-00.txt
    - http://www.ietf.org/internet-drafts/draft-adrangi-eap-network-discovery-and-selection-01.txt
    - http://www.ietf.org/internet-drafts/draft-arkko-roamops-rfc2486bis-00.txt

6. Binding problem update, to be confirmed, (5 min)
    Goal:
    - Status update
    Contents:
    - TBD
    Drafts:
    - http://www.ietf.org/internet-drafts/draft-puthenkulam-eap-binding-04.txt
    Issues:
    - http://www.drizzle.com/~aboba/EAP/eapissues.html

7. 802.11 requirements, to be confirmed (5 min)
    Goal:
    - Provide feedback to 802.11 (change control is at IEEE, however)
    Contents:
    - Discussion
    Drafts:
    - http://www.ietf.org/internet-drafts/draft-walker-ieee802-req-00.txt

    Goal:
    - Inform
    Contents:

---

From: Jari Arkko <[email-masked]>
Date: Thu, 26 Feb 2004 11:12:23 +0200

Updated Farid's draft URL and added two requested
method presentations. Some updates of presenter
names. I think we have now all the presentations that
were requested; send me e-mail if something was
forgotten.

THURSDAY, March 4, 2004

1. Preliminaries (5 min)
    - Minutes
    - Bluesheets
    - Agenda bashing

4. Keying issues, Pasi Eronen (30 min)
    Goal:

    - http://www.arkko.com/publications/eap/draft-adrangi-eap-network-discovery-and-selection-01.txt

6. Binding problem update, Farid Adrangi (5 min)
    Goal:
    - Status update
    Contents:
    - TBD
    Drafts:
    - http://www.ietf.org/internet-drafts/draft-puthenkulam-eap-binding-04.txt
    Issues:
    - http://www.drizzle.com/~aboba/EAP/eapissues.html

8. Methods update (15 min)
    Goal:
    - Inform
    Contents:
    - Status table for all method work, chairs (5 min)
    - Brief presentations for methods that are either *new*
      or requested to become *standards track*
      . EAP Bluetooth, Hahnsang Kim
        http://www.ietf.org/internet-drafts/draft-kim-eap-bluetooth-00.txt
      . EAP PSK, Florent Bersani
        http://www.ietf.org/internet-drafts/draft-bersani-eap-psk-00.txt

---

From: Jari Arkko <[email-masked]>
Date: Sat, 28 Feb 2004 14:30:43 +0200

Added a presentation of draft-eronen-ipsec-ikev2-eap-auth-00.txt

THURSDAY, March 4, 2004

1. Preliminaries (5 min)
    - Minutes
    - Bluesheets
    - Agenda bashing

3. EAP State machine, Pasi Eronen (15 min)
    Goal:

4. Keying issues, Pasi Eronen (25 min)
    Goal:

8. EAP authentication in IKEv2, Pasi Eronen (10 min)
    Goal:
    - Inform the group about how current IKEv2 and Pasi's extended IKEv2
      handle EAP authentication
    - Get feedback
    Drafts:
    - http://www.ietf.org/internet-drafts/draft-eronen-ipsec-ikev2-eap-auth-00.txt

9. Methods update (15 min)
    Goal:
    - Inform
    Contents:

---

From: Jari Arkko <[email-masked]>
Date: Sun, 29 Feb 2004 14:35:54 +0200

Changed the URL of the EAP PSK draft.

THURSDAY, March 4, 2004

1. Preliminaries (5 min)
    - Minutes
    - Bluesheets
    - Agenda bashing

        http://www.arkko.com/publications/eap/draft-bersani-eap-psk-01.txt