Subject: Re: [eap] [Issue 250] Two more issues from the state machine

From: Nick Petroni <[email-masked]>
Date: Thu, 8 Jul 2004 11:09:20 -0400 (EDT)

> Issue #TBC
>
> Submitter name: Florent Bersani
>
> Submitter email address: [email-masked]
>
> Date first submitted: 06/25/2004
>
> Document: Document Requiring change State Machine
>
> Comment type: E
>
> Priority: '1' Should fix
>
> Rationale/Explanation of issue:
> allowMethod is not defined in the document IINM but is used in figure 3
>
> Requested change: define it

I propose to add the following to section 4.4

"allowMethod()
   Determine if it is allowable for the peer to perform the proposd
   method. This decision may be based on policy and/or implementation
   support for the proposed method."

_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: Florent Bersani <[email-masked]>
Date: Fri, 09 Jul 2004 09:39:46 +0200

Hi Nick,

>   support for the proposed method."
Looks good to me.

I should have proposed some text :-( - thanks for doing it!

BR,

Florent