Subject: [eap] Fwd: I-D ACTION:draft-adrangi-eap-network-discovery-04.txt

From: Jari Arkko <[email-masked]>
Date: Wed, 13 Oct 2004 07:29:38 +0300

[email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
> 	Title		: Mediating Network Discovery in the Extensible 
> 			  Authentication Protocol (EAP)
> 	Author(s)	: F. Adrangi, et al.
> 	Filename	: draft-adrangi-eap-network-discovery-04.txt
> 	Pages		: 11
> 	Date		: 2004-10-12
> 	
> This document defines a mechanism that allows an access network to
>    provide identity selection hints to an EAP client.  The purpose is to
>    help the client in selecting the most appropriate identity and NAI
>    decoration to use.  This solution is especially useful in roaming
>    scenarios where the access network does not have a direct
>    relationship with the client's home network, but instead a mediating
>    network, such as a roaming consortium or broker, is used.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-adrangi-eap-network-discovery-04.txt
_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: "Bari, Farooq" <[email-masked]>
Date: Mon, 18 Oct 2004 14:56:33 -0700

Folks just a reminder that I have not received any response to my email
below and the eap issue list still is not updated for the draft. Can we
put a closure on this draft now?

BR,
Farooq
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Bari, Farooq
Sent: Wednesday, October 13, 2004 9:38 AM
To: [email-masked]; [email-masked]; Bernard Aboba
Cc: McCann, Stephen; Adrangi, Farid
Subject: RE: [eap] Fwd: I-D
ACTION:draft-adrangi-eap-network-discovery-04.txt

Hi Bernard, Jari

There were three open issues listed for this draft. All of them have now
been addressed as follows.

271- addressed per Stephen Mccann email (10/6/2004)
269 - addressed per Jari's email (10/6/2004)
256 (editorials) -  addressed in this revision of the draft.

Can we now close these issues for the draft and move forward.

Best Regards

Farooq

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Jari Arkko
Sent: Tuesday, October 12, 2004 9:30 PM
To: [email-masked]
Subject: [eap] Fwd: I-D
ACTION:draft-adrangi-eap-network-discovery-04.txt

> A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-adrangi-eap-network-discovery-
04.txt
_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap
_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap
_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap