Subject: RE: [eap] reading list for non-EAP WG work that uses EAP

From: "Hannes Tschofenig" <[email-masked]>
Date: Fri, 12 Nov 2004 01:56:34 +0100

hi jari

please add the following draft to the list:

Bootstrapping Mobile IPv6 using PANA
http://www.ietf.org/internet-drafts/draft-tschofenig-mip6-bootstrapping-pana-00.txt

ciao
hannes

>From: Jari Arkko <[email-masked]>
>To: "[email-masked]" <[email-masked]>
>Subject: [eap] reading list for non-EAP WG work that uses EAP
>Date: Thu, 11 Nov 2004 23:28:08 +0200
>
>Here are some drafts that people are working on. Please
>comment. I have not read all of this, but I have noted
>a few points that may be of relevance when I know about
>it:
>
>ISMS:
>   
>http://www.ietf.org/internet-drafts/draft-kaushik-snmp-external-usm-00.txt
>   (seems to also use the draft-zorn key wrap)
>   
>http://www.ietf.org/internet-drafts/draft-hardaker-snmp-session-sm-03.txt
>   (not many EAP details yet, but proposes the use of EAP)
>
>DHC:
>   (Discussion in the DHC group on Tuesday, I have not found a draft
>   on this, however.)
>
>NSIS:
>   
>http://www.ietf.org/internet-drafts/draft-tschofenig-nsis-qos-ext-authz-00.txt
>
>MIP6:
>   
>http://www.ietf.org/internet-drafts/draft-ohba-mip6-boot-arch-dhcp-00.txt
>   http://www.ietf.org/internet-drafts/draft-ietf-mip6-ikev2-ipsec-00.txt
>   http://www.ietf.org/internet-drafts/draft-giaretta-mip6-amsk-00.txt
>   
>http://www.ietf.org/internet-drafts/draft-giaretta-mip6-authorization-eap-02.txt
>
>PANA:
>   http://www.ietf.org/internet-drafts/draft-ietf-pana-pana-06.txt
>   (this is your basic network access usage setup)
>   http://www.ietf.org/internet-drafts/draft-bournelle-pana-ctp-01.txt
>   (relates to fast handoffs and the keying framework, I think)
>
>V6OPS:
>   
>http://www.ietf.org/internet-drafts/draft-tschofenig-v6ops-secure-tunnels-02.txt
>   (essentially proposes the use of ikev2, but has also some
>   signaling diagrams showing examples of how this works with EAP)
>_______________________________________________
>eap mailing list
>[email-masked]
>http://mail.frascone.com/mailman/listinfo/eap

_________________________________________________________________
Immer für Sie da. MSN Hotmail. http://www.msn.de/email/webbased/ Jetzt 
kostenlos anmelden und überall erreichbar sein!

_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: "Junghoon Jee" <[email-masked]>
Date: Fri, 12 Nov 2004 08:32:17 -0500

Hello jari,

Diameter Mobile IPv6 Bootstrapping using PANA
http://www.ietf.org/internet-drafts/draft-jee-mip6-bootstrap-pana-00.txt

Thank you.

Junghoon

----- Original Message ----- 
From: "Hannes Tschofenig" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Thursday, November 11, 2004 7:56 PM
Subject: RE: [eap] reading list for non-EAP WG work that uses EAP

> http://mail.frascone.com/mailman/listinfo/eapyªfj)bž	b²×š¥úÚ±Ê'yÊ&†ÛiÿùšŠWëjÇ(ç(›ùšŠYšŸùb²Ø§~Þj