Subject: [eap] Statemachine: Advance

From: "Congdon, Paul T (ProCurve)" <[email-masked]>
Date: Sun, 14 Nov 2004 21:03:22 -0800

I believe this should move forward.

Paul

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Bernard Aboba
> Sent: Sunday, November 14, 2004 6:42 PM
> To: [email-masked]
> Subject: [eap] Re: REMINDER: EAP Statemachine Positive 
> Response Required
> 
> Well, we have made a *bit* of progress since this request was sent:
> 
> We now have positive responses from the authors of the document.
> 
> While it is comforting that they have read it and approve of 
> it, this is not enough to advance the document.
> 
> We actually need an indication of approval from the *rest* of the WG!
> 
> If you have read the State Machine document, and are still 
> awake, please send a note to the EAP WG with "Statemachine: 
> Advance" in the subject line.
> 
> On Sun, 7 Nov 2004, Bernard Aboba wrote:
> 
> > On September 27, 2004 we announced EAP WG Last Call on the 
> EAP State 
> > Machine document:
> >
> > http://mail.frascone.com/pipermail/eap/2004-September/002836.html
> >
> > As noted in the announcement, EAP WG Last Call ran until 
> October 15, 
> > 2004, and required a positive response, demontrating that 
> the document 
> > had EAP WG consensus.
> >
> > Since we only received negative comments on the WG Last 
> Call request, 
> > at this point it would appear that there is not WG consensus to 
> > advance the document.
> >
> > To ensure that WG participants have the opportunity to comment, we 
> > will be extending the EAP WG Last Call on the EAP State Machine 
> > document until Friday, November 19, 2004.
> >
> > If you have read the document and feel it is ready for advancement, 
> > please send a message with "Statemachine: Advance" in the 
> Subject line 
> > to the EAP WG mailing list, stating your reasoning.  
> Similarly, if you 
> > have any issues with the document, please file these using 
> the Issues 
> > format described at:
> >
> > http://www.drizzle.com/~aboba/EAP/eapissues.html
> >
> > Bernard
> >
> >
> >
> >
> > 
> ----------------------------------------------------------------------
> > Due to last minute changes in the state machine draft, we 
> have had to 
> > remove the State Machine document from the RFC Editor's queue, and 
> > bring to EAP WG Last Call to confirm WG consensus.
> >
> > This is to announce EAP WG last call on the EAP State 
> Machine draft, 
> > which will be available here:
> >
> > 
> http://www.ietf.org/internet-drafts/draft-ietf-eap-statemachine-05.txt
> > 
> http://www.ietf.org/internet-drafts/draft-ietf-eap-statemachine-05.pdf
> >
> > EAP WG Last Call will last until Friday October 15, 2004.
> >
> > If you have read the draft, and believe that it is ready for 
> > forwarding to the IESG, please reply to this mail 
> indicating your approval of the draft.
> >
> > If you have comments, please send them to the EAP WG mailing list
> > ([email-masked]) in the format described on the EAP Issues list:
> >
> > http://www.drizzle.com/~aboba/EAP/eapissues.html
> >
> >
> >
> _______________________________________________
> eap mailing list
> [email-masked]
> http://mail.frascone.com/mailman/listinfo/eap
> 
_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: Jari Arkko <[email-masked]>
Date: Mon, 15 Nov 2004 15:00:38 +0200

I have reviewed the document (again) and believe
it should advance.

--Jari