Subject: [eap] new methods drafts revisions

From: Jari Arkko <[email-masked]>
Date: Mon, 29 Nov 2004 22:49:47 +0200

Three new I-D revisions just came out from the
secretariat:

http://www.ietf.org/internet-drafts/draft-badra-eap-double-tls-01.txt
http://www.ietf.org/internet-drafts/draft-arkko-pppext-eap-aka-14.txt
http://www.ietf.org/internet-drafts/draft-haverinen-pppext-eap-sim-15.txt

_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: Mohamad Badra <[email-masked]>
Date: Wed, 01 Dec 2004 18:03:06 +0100

Hello,

Due to some typing errors, you may see the new revision of EAP Double 
TLS at http://www.ietf.org/internet-drafts/draft-badra-eap-double-tls-02.txt

Comments are welcom...

Best regards,
Badra