Subject: RE: [eap] Re: Issue 281: Backward compatibility problem

From: "Adrangi, Farid" <[email-masked]>
Date: Tue, 7 Dec 2004 14:11:31 -0800

Version -06 that includes resolutions to Issues 280 and 281 can be found
here:
http://mng.ctgisp.com/IETF/EAP/Network%20Selection/draft-adrangi-eap-net
work-discovery-06.txt

I will submit this version shortly.

BR,
Farid

> -----Original Message-----
> From: Bernard Aboba [mailto:[email-masked]] 
> Sent: Tuesday, December 07, 2004 1:26 PM
> To: Adrangi, Farid
> Cc: [email-masked]; [email-masked]
> Subject: RE: [eap] Re: Issue 281: Backward compatibility problem
> 
> 
> I'm also ok with Jari's proposed resolution.
> 
> Can we get a new version of the document resolving Issues 280 
> and 281 so
> we can send this off to the IESG?
> 
> On Tue, 7 Dec 2004, Adrangi, Farid wrote:
> 
> > Hi Jari,
> > I think my previous response did not get posted .... So, 
> One more try!
> >
> > I agree with your proposal - it provides more flexibility.
> 
_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: "Adrangi, Farid" <[email-masked]>
Date: Mon, 13 Dec 2004 13:13:18 -0800

Can we now close issues 280 and 281?
Farid

---

From: "Adrangi, Farid" <[email-masked]>
Date: Thu, 16 Dec 2004 09:46:56 -0800

Good catch Jari!  Done!
BR,
Farid

> From: Jari Arkko [mailto:[email-masked]] 
> Sent: Thursday, December 16, 2004 4:08 AM
> To: Bari, Farooq
> Cc: Bernard Aboba; Adrangi, Farid; [email-masked]
> Subject: Re: [eap] Re: Issue 281: Backward compatibility problem
> 
> 
> There's still one minor editorial problem in the ANBF.
> Change
> 
>      "%0x00"
> 
> to
> 
>      %x00
> 
> which I believe is correct according to RFC 2234. Re-submit
> the I-D with this change and we will send it off to the IESG.
> Thanks,
> 
> --Jari
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 16 Dec 2004 14:08:07 +0200

"%0x00"

to

     %x00

--Jari