Subject: FWD[2]: Home Purchase Query [TT2006LD]

From: "John.Scott Thomas" <[email-masked]>
Date: Sun, 13 Feb 2005 00:21:29 +0400

Dear Applicant, 

Your application was processed and approved. This means
that you're eligible for $ 435,000 with a 3.1% rate.
Takes a few minutes to see what you can save! 

Please verify your information here: 
http://consider.masfre.info:443/ajrrg

We look forward to hearing from you. 

John.Scott Thomas, Account Manager 
TJK Associates

r*mv - http://masfre.info:443/index.php

---

From: "Isabells Herbert.New" <[email-masked]>
Date: Mon, 14 Feb 2005 11:00:01 +0300

Dear Applicant, 

Your application was processed and approved. This means
that you're eligible for $ 475,000 with a 3.2% rate. 
Take a few minutes to see what you can save!

Please verify your information here: 
http://depict.homeloanon.com/?partid=rmiea 

Isabells Herbert.New, Account Manager 
TJK Associates

r.mv - http://homeloanon.com/st.html