Subject: [eap] Issues Bifurcation

From: Bernard Aboba <[email-masked]>
Date: Sun, 13 Feb 2005 12:05:31 -0800 (PST)

I've filed Glen's review comments on
draft-adrangi-eap-network-discovery-07.txt under two separate issues.
Issue 286 will cover the security issues arising from disclosure of the
network partners.

Issue 287 will cover the roaming model issues that Glen has raised about
the document.

So we can disentangle the discussions, I will post comments on both
issues.  Please reply to those emails under the appropriate issue so we
can track discussion.
_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: "Adrangi, Farid" <[email-masked]>
Date: Sun, 13 Feb 2005 13:00:22 -0800

Thanks Bernard.  We also need to add Joe's review comments on section 2.

Farid

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Bernard Aboba
> Sent: Sunday, February 13, 2005 12:06 PM
> To: [email-masked]
> Subject: [eap] Issues Bifurcation
> 
>

---

From: "Adrangi, Farid" <[email-masked]>
Date: Sun, 13 Feb 2005 15:25:56 -0800

Another issue that you might want add to the list.  Glen thinks that the
proposed solution modifies EAP ....

"
> OK, just one more question: if a) this draft doesn't modify EAP, as
> has been asserted (I'm not sure that I agree with that assertion,
> but will accept it at face value), 
"

-Faird