Subject: [eap] Re: EAP MIB

From: Bernard Aboba <[email-masked]>
Date: Wed, 20 Apr 2005 09:14:15 -0700 (PDT)

> Has there been any work or consideration given to a MIB for EAP? If so, what is the status of this work?
>
> Thanks,
> Carl

IEEE 802.1X-2001 originally included EAP objects in the MIB, but when
802.1X was disentangled from EAP in IEEE 802.1X-2004 those objects were
removed. At the time, it was suggested that an EAP MIB be developed.
However, there was insufficient interest to proceed.

Proposed Standards are supposed to have a MIB, so if there is interest
(and volunteers to work on it) this is something the WG could probably
take up.
_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: Jari Arkko <[email-masked]>
Date: Thu, 28 Apr 2005 15:08:13 +0300

This would indeed be desirable. Perhaps a bit smaller priority
though than getting the key management document(s) completed,
or getting to a better situation with EAP methods. But I've
found that for some reason its typically slightly different set
of people who work on MIBs than who work on other things, so
it seems likely that we could progress on both, assuming there
is someone who is interested to work on the MIB. Are you Carl
volunteering?

--Jari