Subject: Re: clarification.... (was RE: [eap] Re: IEEE 802.16e EAP usage modes)

From: Bernard Aboba <[email-masked]>
Date: Wed, 6 Apr 2005 14:43:27 -0700 (PDT)

> Bernard, Sanjay,
>
> There are two separate discussions that are getting tangled, I'm afraid.
>
> One is, how IEEE 802.16e uses EAP as defined in the current IEEE
> specifications. Many of Bernard's questions are targeting understanding
> that.
>
> Sanjay's original question is about extending the IEEE 802.16e's EAP
> usage in a particular way (EAP-Proxy model).
>
> While in order to discuss the latter, understanding the former is a
> must. But I have a feeling that things are getting blurred... Separating
> the threads might help...
>
> If it is only me getting confused, never mind.
>
> Alper

OK.  I was getting confused, too :)

We have recently received a liaison letter from Roger Marks, chair of
802.16, requesting review of 802.16e compatibility with RFC 3748 and the
Key Management Framework.  So that request was motivating some of my
questions.

It would appear that Sanjay's model is somewhat different from the 802.16e
model described in the liaison letter.  So yes, we should keep these
proposals separate.
_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: "Bakshi, Sanjay" <[email-masked]>
Date: Wed, 6 Apr 2005 14:50:05 -0700

Bernard,
I will start a separate thread based on response I got from you so that
we can separate out 802.16e specific details.

-- sanjay7

-----Original Message-----
From: Bernard Aboba [mailto:[email-masked]] 
Sent: Wednesday, April 06, 2005 2:43 PM
To: Alper Yegin
Cc: Bakshi, Sanjay; [email-masked]
Subject: Re: clarification.... (was RE: [eap] Re: IEEE 802.16e EAP usage
modes)

It would appear that Sanjay's model is somewhat different from the
802.16e
model described in the liaison letter.  So yes, we should keep these
proposals separate.