Subject: [eap] Proposed Resolution to Issue 319: Requirement on transport of EAP Keying Materia

From: "Bernard Aboba" <[email-masked]>
Date: Sun, 08 Jan 2006 10:35:37 -0800

The text of Issue 319 is available here:
http://www.drizzle.com/~aboba/EAP/eapissues3.html#Issue%20319

The Proposed Resolution is as follows:

In  Section 2.2, delete:

"In order to prevent the compromise of
transported EAP keying material and parameters, the AAA client and
EAP authenticator MUST be co-resident."

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/eap

Arhives: http://lists.frascone.com/pipermail/eap

---

From: Jari Arkko <[email-masked]>
Date: Wed, 11 Jan 2006 12:54:47 +0200

Ok.