Subject: Re: [eap] issue: jari's netsel-03 review, section 4 improvements

From: Jari Arkko <[email-masked]>
Date: Tue, 31 Jan 2006 10:52:35 +0200

[email-masked] wrote:

>Would it be enough to discuss about cellular side PLMN
>selection as it is pretty much what the I-WLAN network
>selection tries to copy.
>  
>
I think so. Keep it high level, however. And I
was under the impression that the I-WLAN and
cellular network selections have subtle differences,
and this is in fact the cause of some of the
problems. For instance, in cellular roaming
I thought we are dealing at the level of "cellular
access operator" - "cellular home operator" whereas
in I-WLAN we have added a layer and made it "WLAN
access operator" - "local cellular operator" - "cellular
home operator".

--Jari

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/eap

Arhives: http://lists.frascone.com/pipermail/eap

---

From: "Bernard Aboba" <[email-masked]>
Date: Tue, 31 Jan 2006 01:39:04 -0800

>Would it be enough to discuss about cellular side PLMN selection as it is 
>pretty much what the I-WLAN network selection tries to copy.

I would like to see a general discussion of this, since use of terms like 
"network selection" can leave the reader vague about what is intended.

>access operator" - "local cellular operator" - "cellular

I think that is correct -- but any of these terms is more exact than the 
term "network".   For example, multiple operators may authorize access to 
the same prefix via use of VLAN attributes, for example.  In that situation, 
the use of the term "network selection" can become particularly confusing, 
since it may not be clear whether the thing being selected is the operator, 
the authorized VLAN, or the SSID (which some IEEE 802.11 folks also like to 
call a "network").