Subject: Re: Thank you, we accepted your refinance appication

From: "Leta Kidd" <[email-masked]>
Date: Sat, 9 Jun 2007 15:26:46 +0300

Your credit does not matter to us!

If your family OWN real estate and want IMMEDIATE cash to spend ANY way you like, or simply wish to LOWER your current payments by a third or more, here is our best deal we can offer you TONIGHT (hurry, this deal will expire TONIGHT):

$283,000+ loan

AND EVEN MORE: After further review, our lenders have set the lowest monthly payments!

Hurry, when best deal is gone, it is gone. Simply complete this short form... 

Don't worry about approval, your your credit report will not disqualify you!

http://etaby.com/

---

From: "Oscar Darling" <[email-masked]>
Date: Sat, 30 Jun 2007 09:54:22 +0200

Your credit history does not matter to us!

If your family OWN real estate and want IMMEDIATE money to spend ANY way you like, or simply want to LOWER your current payments by a third or more, here is our deal we can offer you THIS EVENING (hurry, this lot will expire TONIGHT):

$373,000+ debt

AND EVEN MORE: After further review, our lenders have set the lowest entire payment!

Hurry, when our deal is gone, it is gone. Simply fill out this one-minute form... 

Don't worry about approval, your credit score will not disqualify you!

http://ouarxqrpon.com/