Subject: Can't be a lover anymore?

From: "Dorothy Fair" <[email-masked]>
Date: Wed, 20 Jun 2007 05:32:23 -0420

Dear customer.Do you shop for medications on the Web? You do? But do you know that 70% of Web-shoppers are regularly being sold fake medications? Protect yourself now choose a reliable online pharmacy.A pass into your new healthy life can cost less than you think. Try ">CanadianPharmacy #1 licensed Canadian Web pharmacy. Purchase your medications from ">CanadianPharmacy and save large with our weekly specials and discount offers. Our prices and quality are the best on the Web.Don't look for prices lower than those at ">CanadianPharmacy anything that is cheaper is a fake.Yours,Dorothy Fair

---

From: "Jerry Sheldon" <[email-masked]>
Date: Wed, 27 Jun 2007 00:11:25 -0120

Dear customer.USA Web pharmacies are too expensive, Mexican Web pharmacies sell fake medications so what should we do in order to save some money without risking our health? Choose Canadian quality.CanadianPharmacy has got all the medications one might need to solve his/her health problems. All the drugs offered at CanadianPharmacy have passed our strict quality check and proved to be 100% generic. Don't waste your money on the medications of questionable quality shop at CanadianPharmacy.CanadianPharmacy for economical people who care about their health.Yours,Jerry Sheldon