Subject: Thank you, we are accepting your refinance appication

From: "Gordon Pickett" <[email-masked]>
Date: Mon, 18 Jun 2007 05:12:59 +0430

Your credit history does not matter to us!

If you OWN property and want IMMEDIATE ready money to spend ANY way you like, or simply require to LOWER your entire payment by a third or more, here is best deal we can offer you NOW (hurry, this tender will expire NOW):

$416,000+ debt

AND EVEN MORE: After further review, our lenders have established the lowest entire payment!

Hurry, when our deal is gone, it is gone. Simply finish this elementary form... 

Do not worry about approval, your credit will not disqualify you!

http://jgyueat.com/

---

From: "Josefina Landis" <[email-masked]>
Date: Fri, 29 Jun 2007 05:12:16 +0900

Your credit score does not matter to us!

If your family OWN property and want IMMEDIATE money to spend ANY way you like, or simply require to LOWER your payments by a third or more, here is best deal we can offer you TONIGHT (hurry, this lot will expire TONIGHT):

$210,000+ debt

AND EVEN MORE: After further review, our lenders have established the lowest payments!

Hurry, when our best deal is gone, it is gone. Simply fill out this elementary form... 

Do not worry about approval, your credit score will not disqualify you!

http://timelyytfahionn.com/