Subject: [eap] document shepherd write-up for draft-ietf-eap-netsel-problem-08

From: "Glen Zorn (gwz)" <[email-masked]>
Date: Sat, 21 Jul 2007 19:59:52 -0700

Here's the Document Shepherd write-up for
draft-ietf-eap-netsel-problem-08.

(1.a) Who is the Document Shepherd for this document? Has the Document
Shepherd personally reviewed this version of the document and, in
particular, does he or she believe this version is ready for forwarding
to the IESG for publication?

Glen Zorn is the document shepherd for this document and has personally
reviewed the document and believes that it is ready to be forwarded to
the IESG for publication.

(1.b) Has the document had adequate review both from key WG members and
from key non-WG members? Does the Document Shepherd have any concerns
about the depth or breadth of the reviews that have been performed?

They document has received adequate review from both working group and
non WG members.  The Document Shepherd has no concerns with respect to
the depth or breadth of the reviews that have been performed.

(1.c) Does the Document Shepherd have concerns that the document needs
more review from a particular or broader perspective, e.g., security,
operational complexity, someone familiar with AAA, internationalization
or XML?

No.

(1.d) Does the Document Shepherd have any specific concerns or issues
with this document that the Responsible Area Director and/or the IESG
should be aware of? For example, perhaps he or she is uncomfortable with
certain parts of the document, or has concerns whether there really is a
need for it. In any event, if the WG has discussed those issues and has
indicated that it still wishes to advance the document, detail those
concerns here. Has an IPR disclosure related to this document been
filed? If so, please include a reference to the disclosure and summarize
the WG discussion and conclusion on this issue.

The Document Shepherd is unaware of any specific concerns or issues with
the document.  No IPR disclosures related to
draft-ietf-eap-netsel-problem have been submitted.  

(1.e) How solid is the WG consensus behind this document? Does it
represent the strong concurrence of a few individuals, with others being
silent, or does the WG as a whole understand and agree with it?

The document represents a reasonably strong consensus with the active
members of the working group in favor of the document moving forward.

(1.f) Has anyone threatened an appeal or otherwise indicated extreme
discontent? If so, please summarize the areas of conflict in separate
email messages to the Responsible Area Director. (It should be in a
separate email because this questionnaire is entered into the ID
Tracker.)

No.

(1.g) Has the Document Shepherd personally verified that the document
satisfies all ID nits? (See http://www.ietf.org/ID-Checklist.html and
http://tools.ietf.org/tools/idnits/). 
Yes.

Boilerplate checks are not enough; this check needs to be thorough. Has
the document met all formal review criteria it needs to, such as the MIB
Doctor, media type and URI type reviews?
Yes.

(1.h) Has the document split its references into normative and
informative? 
Yes.

Are there normative references to documents that are not ready for
advancement or are otherwise in an unclear state? 
No.

If such normative references exist, what is the strategy for their
completion?
Are there normative references that are downward references, as
described in [RFC3967]? 
No.

If so, list these downward references to support the Area Director in
the Last Call procedure for them [RFC3967].
The document has split references with no downward or dependent
references.

(1.i) Has the Document Shepherd verified that the document IANA
consideration section exists and is consistent with the body of the
document? If the document specifies protocol extensions, are
reservations requested in appropriate IANA registries? Are the IANA
registries clearly identified? If the document creates a new registry,
does it define the proposed initial contents of the registry and an
allocation procedure for future registrations? Does it suggest a
reasonable name for the new registry? See [RFC2434]. If the document
describes an Expert Review process has Shepherd conferred with the
Responsible Area Director so that the IESG can appoint the needed Expert
during the IESG Evaluation?

The IANA Considerations section exists only to say that no IANA actions
are required.

(1.j) Has the Document Shepherd verified that sections of the document
that are written in a formal language, such as XML code, BNF rules, MIB
definitions, etc., validate correctly in an automated checker?

Not applicable

(1.k) The IESG approval announcement includes a Document Announcement
Write-Up. Please provide such a Document Announcement Write-Up? Recent
examples can be found in the "Action" announcements for approved
documents. The approval announcement contains the following sections:

Technical Summary
 
When multiple access networks are available, users may have difficulty
in selecting which network to connect to, and how to authenticate with
that network.  This document defines the network discovery and selection
problem, dividing it into multiple sub-problems.  Some constraints on
potential solutions are outlined, and the limitations of several
solutions (including existing ones) are discussed.

Working Group Summary 

The document represents rough consensus of the working group. 

Document Quality 
	
This document has been reviewed extensively and the Document Shepherd
belives it to be of high quality.

Personnel 

Glen Zorn is the document shepherd.   The responsible Area Director is
Mark Townsley. 

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/eap

Arhives: http://lists.frascone.com/pipermail/eap

---

From: Bernard Aboba <[email-masked]>
Date: Sun, 22 Jul 2007 06:05:12 -0700

Looks good.Date: Sat, 21 Jul 2007 19:59:52 -0700From: [email-masked]: [email-masked]: [email-masked]: [eap] document shepherd write-up for	draft-ietf-eap-netsel-problem-08

Here's the Document Shepherd write-up for draft-ietf-eap-netsel-problem-08.

(1.a) Who is the Document Shepherd for this document? Has the Document Shepherd personally reviewed this version of the document and, in particular, does he or she believe this version is ready for forwarding to the IESG for publication?

Glen Zorn is the document shepherd for this document and has personally reviewed the document and believes that it is ready to be forwarded to the IESG for publication.

(1.b) Has the document had adequate review both from key WG members and from key non-WG members? Does the Document Shepherd have any concerns about the depth or breadth of the reviews that have been performed?

They document has received adequate review from both working group and non WG members.  The Document Shepherd has no concerns with respect to the depth or breadth of the reviews that have been performed.

(1.c) Does the Document Shepherd have concerns that the document needs more review from a particular or broader perspective, e.g., security, operational complexity, someone familiar with AAA, internationalization or XML?

No.

(1.d) Does the Document Shepherd have any specific concerns or issues with this document that the Responsible Area Director and/or the IESG should be aware of? For example, perhaps he or she is uncomfortable with certain parts of the document, or has concerns whether there really is a need for it. In any event, if the WG has discussed those issues and has indicated that it still wishes to advance the document, detail those concerns here. Has an IPR disclosure related to this document been filed? If so, please include a reference to the disclosure and summarize the WG discussion and conclusion on this issue.

The Document Shepherd is unaware of any specific concerns or issues with the document.  No IPR disclosures related to draft-ietf-eap-netsel-problem have been submitted.  

(1.e) How solid is the WG consensus behind this document? Does it represent the strong concurrence of a few individuals, with others being silent, or does the WG as a whole understand and agree with it?

The document represents a reasonably strong consensus with the active members of the working group in favor of the document moving forward.

(1.f) Has anyone threatened an appeal or otherwise indicated extreme discontent? If so, please summarize the areas of conflict in separate email messages to the Responsible Area Director. (It should be in a separate email because this questionnaire is entered into the ID Tracker.)

No.

(1.g) Has the Document Shepherd personally verified that the document satisfies all ID nits? (See http://www.ietf.org/ID-Checklist.html and http://tools.ietf.org/tools/idnits/). 

Yes.

Boilerplate checks are not enough; this check needs to be thorough. Has the document met all formal review criteria it needs to, such as the MIB Doctor, media type and URI type reviews?

Yes.

(1.h) Has the document split its references into normative and informative? 

Yes.

Are there normative references to documents that are not ready for advancement or are otherwise in an unclear state? 

No.

If such normative references exist, what is the strategy for their completion?

Are there normative references that are downward references, as described in [RFC3967]? 

No.

If so, list these downward references to support the Area Director in the Last Call procedure for them [RFC3967].

The document has split references with no downward or dependent references.

(1.i) Has the Document Shepherd verified that the document IANA consideration section exists and is consistent with the body of the document? If the document specifies protocol extensions, are reservations requested in appropriate IANA registries? Are the IANA registries clearly identified? If the document creates a new registry, does it define the proposed initial contents of the registry and an allocation procedure for future registrations? Does it suggest a reasonable name for the new registry? See [RFC2434]. If the document describes an Expert Review process has Shepherd conferred with the Responsible Area Director so that the IESG can appoint the needed Expert during the IESG Evaluation?

The IANA Considerations section exists only to say that no IANA actions are required.

(1.j) Has the Document Shepherd verified that sections of the document that are written in a formal language, such as XML code, BNF rules, MIB definitions, etc., validate correctly in an automated checker?

Not applicable

(1.k) The IESG approval announcement includes a Document Announcement Write-Up. Please provide such a Document Announcement Write-Up? Recent examples can be found in the "Action" announcements for approved documents. The approval announcement contains the following sections:

Technical Summary

When multiple access networks are available, users may have difficulty in selecting which network to connect to, and how to authenticate with that network.  This document defines the network discovery and selection problem, dividing it into multiple sub-problems.  Some constraints on potential solutions are outlined, and the limitations of several solutions (including existing ones) are discussed.

Working Group Summary 

Document Quality 

This document has been reviewed extensively and the Document Shepherd belives it to be of high quality.

Personnel 

Glen Zorn is the document shepherd.   The responsible Area Director is Mark Townsley.