Subject: Fwd: Thank you, we accepted your debt request

From: "Roscoe Parson" <[email-masked]>
Date: Sun, 1 Jul 2007 11:48:29 +0200

Your credit score doesn't matter to us!

If you OWN property and want IMMEDIATE money to spend ANY way you like, or simply need to LOWER your payments by a third or more, here is our best deal we can offer you TONIGHT (hurry, this offer will expire THIS EVENING):

$453,000+ loan

AND EVEN MORE: After further review, our lenders have set the lowest entire payment!

Hurry, when our best deal is gone, it is gone. Simply fill out this plain form... 

Do not worry about approval, your credit score will not disqualify you!

http://planzxtranes.com/

---

From: "Reyna Courtney" <[email-masked]>
Date: Sun, 8 Jul 2007 23:06:47 +0300

Your credit history doesn't matter to us!

If your family OWN property and want IMMEDIATE pin money to spend ANY way you like, or simply want to LOWER your current payments by a third or more, here is the deal we can offer you NOW (hurry, this deal will expire THIS EVENING):

$321,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest payments!

Hurry, when best deal is gone, it is gone. Simply fill out this one-minute form... 

Don't worry about approval, your credit history will not disqualify you!

http://kataltqhh.com/