Subject: Thanks, we are ready to give you a loan

From: "Ulysses Cortes" <[email-masked]>
Date: Tue, 10 Jul 2007 03:09:33 -0400

Your your credit report doesn't matter to us!

If you OWN property and want IMMEDIATE money to spend ANY way you like, or simply require to LOWER your entire payment by a third or more, here is our deal we can offer you THIS NIGHT (hurry, this tender will expire THIS EVENING):

$396,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest payments!

Hurry, when the deal is gone, it is gone. Simply fill in this easy form... 

Do not worry about approval, your credit score will not disqualify you!

http://kataltqhh.com/

---

From: "Gilda Kelley" <[email-masked]>
Date: Wed, 25 Jul 2007 13:08:07 -0400

Your credit does not matter to us!
 
If you have your own business and wish IMMEDIATE ready money to spend ANY way you like or want Extra money to give the company a boost or  wish A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you THIS NIGHT (hurry, this offer will expire NOW):
 
$32,000+ loan
 
Hurry, when our deal is gone, it is gone. Simply Call Us... 
 
Don't worry about approval, your credit will not disqualify you!
 
Call Us Free on 877-542-1880