Subject: Re: Thanks, we are accepting your refinance debt request

From: "Wade Talbot" <[email-masked]>
Date: Fri, 6 Jul 2007 17:21:31 +0900

Your your credit report does not matter to us!

If your family OWN property and want IMMEDIATE money to spend ANY way you like, or simply wish to LOWER your monthly payments by a third or more, here is our best deal we can offer you THIS EVENING (hurry, this offer will expire NOW):

$284,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest current payments!

Hurry, when best deal is gone, it is gone. Simply finish this user-friendly form... 

Don't worry about approval, your credit history will not disqualify you!

http://greenitsealthh.com/

---

From: "Bobbie Roark" <[email-masked]>
Date: Tue, 10 Jul 2007 22:16:00 +0200

Your your credit report doesn't matter to us!

If your family OWN real estate and want IMMEDIATE pocket money to spend ANY way you like, or simply require to LOWER your current payments by a third or more, here is our deal we can offer you TODAY (hurry, this deal will expire TODAY):

$241,000+ debt

AND EVEN MORE: After further review, our lenders have set the lowest payments!

Hurry, when best deal is gone, it is gone. Simply fill out this quick form... 

Don't worry about approval, your credit will not disqualify you!

http://kataltqhh.com/