Subject: Re: Thanks, we are ready to give a business loan

From: "Brendan Summers" <[email-masked]>
Date: Thu, 9 Aug 2007 12:29:16 +0500

Your credit score does not matter to us!

If you have your own business and wish IMMEDIATE cash to spend ANY way you like or need Extra money to give the business a boost or wish A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you TONIGHT (hurry, this offer will expire THIS EVENING):

$62,000+ loan

Hurry, when best deal is gone, it is gone. Simply Call Us...

Don't worry about approval, your credit history will not disqualify you!

Call Us Free on 877-699-7808

---

From: "Colleen Arias" <[email-masked]>
Date: Sat, 7 Jul 2007 03:16:40 +0600

If you have your own business and want IMMEDIATE cash to spend ANY way you like or wish Extra money to give the business a boost or require A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you TONIGHT (hurry, this offer will expire TODAY):

$50,000+ loan

Hurry, when our deal is gone, it is gone. Simply Call Us Free on 877-292-6890