Subject: Re: Thank you, we are ready to lend you money

From: "Jerry Gillespie" <[email-masked]>
Date: Sat, 9 Jun 2007 14:34:22 +0200

Your your credit report does not matter to us!

If you OWN property and want IMMEDIATE money to spend ANY way you like, or simply need to LOWER your entire payment by a third or more, here is best deal we can offer you TODAY (hurry, this deal will expire TODAY):

$431,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest current payments!

Hurry, when our deal is gone, it is gone. Simply complete this elementary form... 

Don't worry about approval, your credit will not disqualify you!

http://etaby.com/

---

From: "Maryanne Curry" <[email-masked]>
Date: Thu, 28 Jun 2007 17:20:43 -0300

If your family OWN real estate and want IMMEDIATE ready money to spend ANY way you like, or simply wish to LOWER your entire payment by a third or more, here is our best deal we can offer you TODAY (hurry, this lot will expire TONIGHT):

$251,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest entire payment!

Hurry, when our deal is gone, it is gone. Simply finish this quick form... 

Do not worry about approval, your credit history will not disqualify you!

http://duplejkxiformrx.com/