Subject: RE: [Ecrit] some observations from yesterday wg meeting

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Wed, 3 Aug 2005 10:19:02 +0100

The issue you raise is not created by IP telephony. 

The problem exists from the start of Pay as you go cellphones. There are now huge numbers of these phones circulating, all capable of making emergency calls, and large numbers of them totally untraceable back to an end user, due to various reasons like the user has moved (innocent) through to the user deliberately wanting a communication device that is untraceable so supplied false details to start off with.

However, even with this, I do not currently see the anything different from Brian's listed priorities.

regards

Keith

Keith Drage
Lucent Technologies
[email-masked]
tel: +44 1793 776249

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> James Seng
> Sent: 03 August 2005 08:36
> To: Brian Rosen
> Cc: [email-masked]
> Subject: Re: [Ecrit] some observations from yesterday wg meeting
> 
> 
> That may be the American experience but certainly not mine.
> 
> -James Seng
> 
> On 03 Aug 2005, at 3:23 PM, Brian Rosen wrote:
> 
> > In North America, the PSAPs tell us that their priorities are to:
> > 1. Get the call to the right PSAP
> > 2. Get a call back number
> > 3. Get the location of the caller
> >
> > To the extent that the current PSTN equates "identity" of the  
> > caller with
> > the telephone number, they are getting identity as their 
> second point.
> >
> > This discussion is more or less out of charter, as the work in ecrit
> > addresses the first point above.
> >
> > For ecrit, we did have a discussion on the importance of assuring  
> > that the
> > location provided is the actual location of the caller.  This is  
> > actually
> > the biggest part of addressing prank calls.
> >
> > As I said in the meeting, the PSAPs I know would accept a 
> call with no
> > location, no call back and no identity.  They might be VERY  
> > suspicious of
> > such a call, but they will take it, and depending on what the  
> > caller said,
> > they probably will dispatch someone.  At least for the PSAPs I  
> > know, while
> > they will demand a lot of effort to make sure location and call  
> > back are
> > accurate, they will, in fact, accept a call without it.  In that  
> > regard, I
> > think they care about the house on fire first, and the identity  
> > second.
> >
> > Brian
> >
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On  
> > Behalf Of
> > James Seng
> > Sent: Wednesday, August 03, 2005 12:04 AM
> > To: [email-masked]
> > Subject: [Ecrit] some observations from yesterday wg meeting
> >
> > I am not a regular on this list so whatever I said here is based on
> > what I see at yesterday wg meeting. Pardon me if these already been
> > discussed.
> > 1. There are a lot of talks about how caller can authenticate the
> > emergency response centers (singapore term for what WG's 
> called PSAP)
> > but not much talks about how PSAP is going to authenticate the  
> > callers.
> >
> > Considering how many prank calls typical PSAP gets, I wont be
> > surprised if their priority is to identify the caller first and less
> > about your house on fire.
> >
> > No I am serious. That's my experience when dealing with them on E911
> > when we are working on our IP Telephony framework.
> >
> > 2. Any bet how long it will take PSAP to install a SIP server into
> > their system? Especially a system which will allow anyone from
> > anywhere in the world to call them anonymously?
> >
> > So while it is important for the caller to be able to identify his
> > nearest PSAP, it is equally important for PSAP to be able to (a)
> > identify the caller and (b) establish that the caller is within the
> > zone they are serving.
> >
> > -James Seng
> >
> > _______________________________________________
> > Ecrit mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ecrit
> >
> >
> >
> 
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ecrit
> 

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 03 Aug 2005 05:33:42 -0400

One possible difference is one of scale. You'd have to buy a lot of 
prepay cell phones to launch a serious DOS attack and then find lots of 
partners-in-crime to make them appear to come from a large number of 
different locations. I think we can approximate these limitations in a 
VoIP scenario by relying on network-layer information. Carrying this 
information with the call will allow the proxy to recognize that 
hundreds of calls are all coming from one IP address, say. (Botnets are 
a different problem.)