Subject: [Ecrit] Recognition of emergency calls

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Tue, 2 Aug 2005 16:44:47 +0100

I was looking at A3, and was wondering whether we really had two requirements here rather than one:

   A3.  Recognizable: Emergency calls MUST be recognizable by user
      agents, proxies and other network elements.  To prevent fraud, an
      address identified as an emergency number for call features or
      authentication override MUST also cause routing to a PSAP.

The first requirement is to recognise that an emergency call not already identified as an emergency call is really an emergency call. For example in 3GPP cellular networks, the user has first go at identifying the call as an emergency call by a special button on the phone, but there is a fallback that if the user keys a number, the phone recognises the dialled digits as an emergency call, with a further fallback that the network can also analyse the dialled digits and identify the call as an emergency call. In these cases the call is then tagged with the information that this is an emergency call.

The second requirement is to treat a call identified as an emergency call as an emergency call, and for example apply ecrit routeing and so on.

regards

Keith

Keith Drage
Lucent Technologies
[email-masked]
tel: +44 1793 776249

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 02 Aug 2005 13:38:50 -0400

I suspect we should re-factor A1 and A3 together.