Subject: Re: [Ecrit] some observations from yesterday wg meeting

From: Andrew Newton <[email-masked]>
Date: Wed, 3 Aug 2005 05:28:36 -0400

On Aug 3, 2005, at 5:20 AM, Brian Rosen wrote:

> Determining that a location represents the location of the caller  
> is within
> charter.

I don't think this is explicitly in the charter either.  The charter  
talks about how to use location, but says nothing about verifying  
location.

The charter aside, if we create the most super,duper concrete  
security mechanism and validation on location, what James is  
suggesting is that an attacker can just side step that and  
communicate directly with the PSAP's SIP server.

-andy

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 03 Aug 2005 05:35:07 -0400

> The charter aside, if we create the most super,duper concrete  security 
> mechanism and validation on location, what James is  suggesting is that 
> an attacker can just side step that and  communicate directly with the 
> PSAP's SIP server.

One would hope that the PSAP SIP server takes a look at the location 
information and does a sanity check on the data. ("I'm in Kansas and an 
address in Nigeria is beyond my service area.")

---

From: "Marc Linsner" <[email-masked]>
Date: Wed, 3 Aug 2005 06:20:40 -0400

Certainly a PSAP needs to take measures to protect themselves from the evil
on the Internet.  This is no different than any other entity.

-Marc-

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Andrew Newton
> Sent: Wednesday, August 03, 2005 5:29 AM
> To: Brian Rosen
> Cc: [email-masked]
> Subject: Re: [Ecrit] some observations from yesterday wg meeting
> 
> 
> > Determining that a location represents the location of the 
> caller is 
> > within charter.
> 
> I don't think this is explicitly in the charter either.  The 
> charter talks about how to use location, but says nothing 
> about verifying location.
>