Subject: Re: [Ecrit] FW: I-D ACTION:draft-rosen-dns-sos-02.txt

From: Andrew Newton <[email-masked]>
Date: Tue, 2 Aug 2005 10:49:32 -0400

On Aug 2, 2005, at 10:10 AM, Brian Rosen wrote:

> I reread this and wondered if I misunderstood the question.

Perhaps I asked the question incorrectly.  Let me try again.

If there is:
                                *.bergen.nj.us.sos.arpa
    and
                         123.main.bergen.nj.us.sos.arpa

How do you validate (or invalidate):

          this-is-obviously-bogus.bergen.nj.us.sos.arpa

-andy

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Tue, 2 Aug 2005 11:11:44 -0400

So, I answered this
If there is 123.main.bergen...., then you have validation data loaded in the
DNS, in which case you do not have a wildcard.  You would only have the
wildcard if there was not any data below Bergen.nj.us.sos.arpa.

Brian

-----Original Message-----
From: Andrew Newton [mailto:[email-masked]] 
Sent: Tuesday, August 02, 2005 10:50 AM
To: Brian Rosen
Cc: 'Stastny Richard'; 'ECRIT'
Subject: Re: [Ecrit] FW: I-D ACTION:draft-rosen-dns-sos-02.txt 

If there is:
                                *.bergen.nj.us.sos.arpa
    and

-andy