Subject: RE: [Ecrit] some observations from yesterday wg meeting

From: "Martin Thomson" <[email-masked]>
Date: Thu, 4 Aug 2005 16:49:03 +1000

The question has been asked: should we help?  I think we can if we so choose
and I would suggest that we should try.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Marc Linsner
Sent: Wednesday, 3 August 2005 12:21 PM
To: 'Andrew Newton'; 'Brian Rosen'
Cc: [email-masked]
Subject: RE: [Ecrit] some observations from yesterday wg meeting

Certainly a PSAP needs to take measures to protect themselves from the evil
on the Internet.  This is no different than any other entity.

-Marc-

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Andrew Newton
> Sent: Wednesday, August 03, 2005 5:29 AM
> To: Brian Rosen
> Cc: [email-masked]
> Subject: Re: [Ecrit] some observations from yesterday wg meeting
> 
> 
> On Aug 3, 2005, at 5:20 AM, Brian Rosen wrote:
> 
> > Determining that a location represents the location of the
> caller is
> > within charter.
> 
> I don't think this is explicitly in the charter either.  The
> charter talks about how to use location, but says nothing 
> about verifying location.
> 
> The charter aside, if we create the most super,duper concrete
> security mechanism and validation on location, what James is 
> suggesting is that an attacker can just side step that and 
> communicate directly with the PSAP's SIP server.
> 
> -andy
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ecrit

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit
_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Marc Linsner" <[email-masked]>
Date: Thu, 4 Aug 2005 04:52:48 -0400

I do believe we can create tools to assist the PSAP, what I don't  believe
is that we can guarantee to the PSAP community nirvana.
 
-Marc-

  _____  

From: Martin Thomson [mailto:[email-masked]] 
Sent: Thursday, August 04, 2005 2:49 AM
To: 'Marc Linsner'; 'Andrew Newton'
Cc: [email-masked]
Subject: RE: [Ecrit] some observations from yesterday wg meeting

-----Original Message----- 

-Marc-