Subject: RE: [Ecrit] Security requirements absorbed from pre-interimrequirements document

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Fri, 19 Aug 2005 10:37:07 -0400

Tom,

Can you put this comment into the queue for the draft:
 
>     S4.  Integrity: Implementations MUST provide mechanisms 
> that ensure
>        the integrity of IP protocol components that are crucial to
>        providing reliable emergency call service.  (This requirement
>        implies authentication of the caller to allow 
> integrity protection
>        of the request and authentication of the PSAP to allow 
> integrity
>        protection of responses.)

Do not intertwine integrity with authentication.  You can integrity
protect a communications without knowing who you are communicating with.

Mike

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 19 Aug 2005 10:43:13 -0400

Agreed.