Subject: RE: [Ecrit] Wireline vs wireless routing

From: "Winterbottom, James" <[email-masked]>
Date: Thu, 2 Feb 2006 15:57:02 -0600

Ooopss... I meant to add whether this was a 5% outlying problem, or a
significant proportion of jurisdictions?

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Brian Rosen
> Sent: Friday, 3 February 2006 8:17 AM
> To: [email-masked]
> Subject: [Ecrit] Wireline vs wireless routing
> 
> A subtle problem that may give rise to another requirement is that in
> some areas a true moble client has different routing than a wireline
> client.  The psap service boundaies are different depending on what
you
> are calling on.  It may be that this difference fades over time, but
its
> clearly different in some areas today.
> 
> Brian
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ecrit

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Delaine M Arnold ENP" <[email-masked]>
Date: Thu, 02 Feb 2006 18:27:35 -0500

I've heard some numbers from various PSAPs indicating their wireless call
volume continues to increase and is more than their wireline volume.  I've
heard 45-50% wireless in some areas.  Many PSAPs have separate trunks for
wireline and wireless. This is not a small problem.

Delaine M. Arnold, ENP
Independent Consultant
Chair, NENA Data Technical Committee
Voice:  813-960-1698
Fax:     309-412-7821
Email:  [email-masked]
 
"The finish line is just the beginning."
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Winterbottom, James
Sent: Thursday, February 02, 2006 4:57 PM
To: Brian Rosen; [email-masked]
Subject: RE: [Ecrit] Wireline vs wireless routing

Of
you
its
> clearly different in some areas today.

----------------------------------------------------------------------------
--------------------
----------------------------------------------------------------------------
--------------------
[mf2]