Subject: RE: [Ecrit] Wireline vs wireless routing

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Sun, 5 Feb 2006 15:32:02 -0000

Point taken - of course if the mapping is done by two separate databases (as per one of the comments) then this would not be an issue.

regards

Keith

> -----Original Message-----
> From: Henning Schulzrinne [mailto:[email-masked]]
> Sent: 04 February 2006 15:21
> To: Drage, Keith (Keith)
> Cc: 'Winterbottom, James'; 'Brian Rosen'; [email-masked]'
> Subject: Re: [Ecrit] Wireline vs wireless routing
> 
> 
> The problem is that the mapping protocol, presumably the location  
> part, would also have to carry this information. Maybe the mapping  
> protocol can just inherit the label string from the P-Access-Network  
> header, to avoid creating yet another registry.
> 
> On Feb 4, 2006, at 10:12 AM, Drage, Keith (Keith) wrote:
> 
> > If you really need to treat these cases special, then it is  
> > relatively easy to solve in the case where access cellphone over  
> > IMS, as by the time it reachs the routeing entity the request will  
> > be carrying a P-Access-Network-Info header (see RFC 3455) 
> that will  
> > tell you it is a cellphone user.
> >
> > regards
> >
> > Keith
> >
> 

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Henning Schulzrinne <[email-masked]>
Date: Sun, 5 Feb 2006 11:03:49 -0500

I think the assumption has been that the mapping service would be run  
by either local authorities or their designates (service providers),  
or possibly the VSP (but they'd run just the resolver).

On Feb 5, 2006, at 10:32 AM, Drage, Keith (Keith) wrote:

> Point taken - of course if the mapping is done by two separate  
> databases (as per one of the comments) then this would not be an  
> issue.
>