Subject: [Ecrit] Wireline vs wireless routing

From: Brian Rosen <[email-masked]>
Date: Thu, 2 Feb 2006 16:16:42 -0500

A subtle problem that may give rise to another requirement is that in 
some areas a true moble client has different routing than a wireline 
client.  The psap service boundaies are different depending on what you 
are calling on.  It may be that this difference fades over time, but its 
clearly different in some areas today.

Brian

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Marc Linsner" <[email-masked]>
Date: Thu, 2 Feb 2006 20:42:13 -0500

Is this a symptom of wireless or a desired mechanism?

1) I'm aware that using cell tower routing results in X% of calls going to a
neighboring PSAP.

2) I'm also aware that some PSAPs still do not receive wireless calls, they
are routed to local/state police.

Is this issue different than either #1 or #2 ?

Thanks,

-Marc- 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Brian Rosen
> Sent: Thursday, February 02, 2006 4:17 PM
> To: [email-masked]
> Subject: [Ecrit] Wireline vs wireless routing
> 
> A subtle problem that may give rise to another requirement is 
> that in some areas a true moble client has different routing 
> than a wireline client.  The psap service boundaies are 
> different depending on what you are calling on.  It may be 
> that this difference fades over time, but its clearly 
> different in some areas today.
> 
> Brian
>

---

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 2 Feb 2006 20:48:41 -0500

I know that in LA, wireless calls go to the CHP, since the LA PSAP  
(used to, last summer) have no mapping/GIS capability. From my  
understanding when I asked the question during the tour, that was  
considered a bug, not a feature. I'm having a hard time believing  
that somebody would upgrade a PSAP to ECRIT/I3 and then not install a  
geo-capable system, but maybe there are more subtle reasons.