Subject: RE: [Ecrit] Wireline vs wireless routing

From: "Winterbottom, James" <[email-masked]>
Date: Thu, 2 Feb 2006 17:40:54 -0600

Hi Delaine,

Maybe I have misunderstood the problem.
Calling volume from different service types is interesting, and
certainly I have heard the 50% of 911 calls originate from mobile (good
reason for locationURI being the default). The other concern I think
Brian was raising is whether how you call, from a mobile or a standard
phone, would result in different responders coming to you even if the
locations reported were the same.

Cheers
James

> -----Original Message-----
> From: Delaine M Arnold ENP [mailto:[email-masked]]
> Sent: Friday, 3 February 2006 10:28 AM
> To: Winterbottom, James; 'Brian Rosen'; [email-masked]
> Subject: RE: [Ecrit] Wireline vs wireless routing
> 
> I've heard some numbers from various PSAPs indicating their wireless
call
> volume continues to increase and is more than their wireline volume.
I've
> heard 45-50% wireless in some areas.  Many PSAPs have separate trunks
for
> wireline and wireless. This is not a small problem.
> 
> Delaine M. Arnold, ENP
> Independent Consultant
> Chair, NENA Data Technical Committee
> Voice:  813-960-1698
> Fax:     309-412-7821
> Email:  [email-masked]
> 
> "The finish line is just the beginning."
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Winterbottom, James
> Sent: Thursday, February 02, 2006 4:57 PM
> To: Brian Rosen; [email-masked]
> Subject: RE: [Ecrit] Wireline vs wireless routing
> 
> Ooopss... I meant to add whether this was a 5% outlying problem, or a
> significant proportion of jurisdictions?
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On
Behalf
> Of
> > Brian Rosen
> > Sent: Friday, 3 February 2006 8:17 AM
> > To: [email-masked]
> > Subject: [Ecrit] Wireline vs wireless routing
> >
> > A subtle problem that may give rise to another requirement is that
in
> > some areas a true moble client has different routing than a wireline
> > client.  The psap service boundaies are different depending on what
> you
> > are calling on.  It may be that this difference fades over time, but
> its
> > clearly different in some areas today.
> >
> > Brian
> >
> > _______________________________________________
> > Ecrit mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ecrit
> 
>
------------------------------------------------------------------------
--
> --
> --------------------
> This message is for the designated recipient only and may
> contain privileged, proprietary, or otherwise private information.
> If you have received it in error, please notify the sender
> immediately and delete the original.  Any unauthorized use of
> this email is prohibited.
>
------------------------------------------------------------------------
--
> --
> --------------------
> [mf2]
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ecrit
> 
> 

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Marc Linsner" <[email-masked]>
Date: Thu, 2 Feb 2006 20:42:13 -0500

Inline...
> Calling volume from different service types is interesting, 
> and certainly I have heard the 50% of 911 calls originate 
> from mobile (good reason for locationURI being the default). 
> The other concern I think Brian was raising is whether how 
> you call, from a mobile or a standard phone, would result in 
> different responders coming to you even if the locations 
> reported were the same.

Different responders?  Dispatched by the same PSAP?

-Marc-

> > From: [email-masked] 
> [mailto:[email-masked]] On Behalf
> Of
> > Winterbottom, James
> > This message is for the designated recipient only and may contain 
> > privileged, proprietary, or otherwise private information.
> immediately 
> > and delete the original.  Any unauthorized use of this email is 
> > prohibited.
> >

---

From: [email-masked]
Date: Thu, 2 Feb 2006 20:53:39 -0600 (CST)

Just to be clear: different PSAP answers call, in the end, same
responders, often by transferring call from the first PSAP to the "right"
PSAP.

---

From: "Clive D.W. Feather" <[email-masked]>
Date: Fri, 3 Feb 2006 09:17:04 +0000

Winterbottom, James said:
> reason for locationURI being the default).

The numbers I've heard in the UK are that 50% of emergency (999/112) calls
are silent call false alarms from mobiles ("handbag calls").

-- 
Clive D.W. Feather  | Work:  <[email-masked]>   | Tel:    +44 20 8495 6138
Internet Expert     | Home:  <[email-masked]>  | Fax:    +44 870 051 9937
Demon Internet      | WWW: http://www.davros.org | Mobile: +44 7973 377646
Thus plc            |                            |