Subject: RE: [Ecrit] Wireline vs wireless routing

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Sat, 4 Feb 2006 15:12:13 -0000

If you really need to treat these cases special, then it is relatively easy to solve in the case where access cellphone over IMS, as by the time it reachs the routeing entity the request will be carrying a P-Access-Network-Info header (see RFC 3455) that will tell you it is a cellphone user.

regards

Keith

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> Winterbottom, James
> Sent: 02 February 2006 21:56
> To: Brian Rosen; [email-masked]
> Subject: RE: [Ecrit] Wireline vs wireless routing
> 
> 
> This could be a quite hard problem to solve indeed, since there is no
> indication at all in PIDF-LO as to the access type. The 
> closest thing is
> the <method>, but it only tells you how location was 
> determined, not the
> access media.
> 
> > -----Original Message-----
> > From: [email-masked] 
> [mailto:[email-masked]] On Behalf
> Of
> > Brian Rosen
> > Sent: Friday, 3 February 2006 8:17 AM
> > To: [email-masked]
> > Subject: [Ecrit] Wireline vs wireless routing
> > 
> > A subtle problem that may give rise to another requirement 
> is that in
> > some areas a true moble client has different routing than a wireline
> > client.  The psap service boundaies are different depending on what
> you
> > are calling on.  It may be that this difference fades over time, but
> its
> > clearly different in some areas today.
> > 
> > Brian
> > 
> > _______________________________________________
> > Ecrit mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ecrit
> 
> --------------------------------------------------------------
> ----------------------------------
> This message is for the designated recipient only and may
> contain privileged, proprietary, or otherwise private information.  
> If you have received it in error, please notify the sender
> immediately and delete the original.  Any unauthorized use of
> this email is prohibited.
> --------------------------------------------------------------
> ----------------------------------
> [mf2]
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ecrit
> 

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Henning Schulzrinne <[email-masked]>
Date: Sat, 4 Feb 2006 10:21:22 -0500

The problem is that the mapping protocol, presumably the location  
part, would also have to carry this information. Maybe the mapping  
protocol can just inherit the label string from the P-Access-Network  
header, to avoid creating yet another registry.

On Feb 4, 2006, at 10:12 AM, Drage, Keith (Keith) wrote:

> If you really need to treat these cases special, then it is  
> relatively easy to solve in the case where access cellphone over  
> IMS, as by the time it reachs the routeing entity the request will  
> be carrying a P-Access-Network-Info header (see RFC 3455) that will  
> tell you it is a cellphone user.
>
> regards
>
> Keith
>