Subject: [Ecrit] Mapping Protocol: Next Steps

From: "Tschofenig, Hannes" <[email-masked]>
Date: Sat, 4 Feb 2006 19:54:44 +0100

Hi all, 

we spend a lot of time during the interim meeting to talk about the
mapping protocol proposals.
We had three proposals on the table: 

LUMP: draft-schulzrinne-ecrit-lump-01.txt
DNS-SOS: draft-rosen-dns-sos-03.txt
ECON-IRIS: draft-hardie-ecrit-iris-03.txt

Our discussions produced the following results:

* The proposals LUMP and ECON-IRIS will be merged due to their
similarity and a new proposal will be published before the IETF draft
submission deadline. 

* The work on the DNS-SOS proposal will be stopped. A hum showed lack of
interest in moving the proposal forward. 
The positive and negative aspects of the DNS-SOS proposal will be (or
have already been) captured and will be input to the mapping protocol
work in the future. 

A number of details were discussed and need to be reflected in the
yet-to-be-written mapping protocol document. 

To make good progress with this work the chairs would like to know
whether there is acceptance or resistance against the suggested way
forward. 

Ciao
Hannes & Marc

Ps: Please take a look at the published meeting minutes to learn more
about the discussed aspects. 

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Stastny Richard" <[email-masked]>
Date: Tue, 14 Feb 2006 14:17:04 +0100

> -----Original Message-----
> From: Stastny Richard
> Sent: Tuesday, February 14, 2006 1:51 PM
> To: 'Tschofenig, Hannes'
> Subject: RE: [Ecrit] Mapping Protocol: Next Steps
> 
> Since I consider progress concerning the mapping protocol as
> essential, I welcome ANY decision to move forward, because
> Time is pressing
> 
> Merging LUMP and ECON_IRIS and capturing the aspects of
> the DNS-SOS proposal sounds convincing, but
> since I am not the expert here, I can only leave
> the realization to the experts.
> 
> Anyway, I am already looking forward for the new
> proposed draft.
> 
> Regards
> Richard
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On
Behalf
> Of
> > Tschofenig, Hannes
> > Sent: Saturday, February 04, 2006 7:55 PM
> > To: [email-masked]
> > Subject: [Ecrit] Mapping Protocol: Next Steps
> >
> > Hi all,
> >