Subject: [Ecrit] beagle honored for calling 911

From: "Rohan Mahy" <[email-masked]>
Date: Wed, 21 Jun 2006 08:52:58 -0700

Apologies for the off-topic post, but I couldn't resist:

http://www.npr.org/templates/story/story.php?storyId=5497564

thanks,
-rohan

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 21 Jun 2006 12:09:13 -0400

Actually, it's very much on topic. It shows that single-button "SOS" 
invocation does have its advantages. I don't think Belle would have been 
able to negotiate a "did you really mean to call 911" menu option :-)