Subject: [Ecrit] Montreal ecrit agenda

From: "Marc Linsner" <[email-masked]>
Date: Tue, 27 Jun 2006 17:15:29 -0400

If you want time on the Montreal agenda for ecrit, let Hannes and I know.

-Marc & Hannes-

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 27 Jun 2006 23:36:37 +0200

A small note:

* I guess we don't want to speak about
   - the requirements draft
   - the security threats draft
   - the service URN draft

* We do want to talk about the
   - LoST
   - Mapping Protocol Architecture
   - ECRIT framework draft
   - Phone BCP
   - James's other drafts; too many to list them in this mail :-)

Anything else?

Ciao
Hannes

PS: We might also want to summarize the 3GPP CT1 - IETF ECRIT Joint 
Session on Emergency Calls.