Subject: Re: [Ecrit] beagle honored for calling 911

From: [email-masked]
Date: Wed, 21 Jun 2006 12:48:45 EDT

Guys
 
We looked at single button emergency calling when we were buidling early  
mobile networks in UK.
 
Phones in briefcases drive the emergency servcies nuts by accidentally  
calling them.
 
Worse still it ties up channels and causes the emergency services to  congest.
 
Regards
 
Frank Domoney

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Wed, 21 Jun 2006 14:39:33 -0400

Single button emergency call is a big no-no.  There have been several waves
of such things, all dramatically bad.  

I'm not sure if button plus confirmation would work.  In theory, it would,
but when you are stressed, the confirmation may cause more problems than it
is worth.

Brian

  _____  

From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, June 21, 2006 12:49 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Ecrit] beagle honored for calling 911

Guys

Worse still it ties up channels and causes the emergency services to
congest.

Regards

Frank Domoney

---

From: "Clive D.W. Feather" <[email-masked]>
Date: Thu, 22 Jun 2006 08:25:56 +0100

> but when you are stressed, the confirmation may cause more problems than it

As I understand it, the false emergency calls in the UK are due to phones
that require four button presses (112 or 999 followed by <send>), so that
wouldn't solve it.

-- 
Clive D.W. Feather  | Work:  <[email-masked]>   | Tel:    +44 20 8495 6138
Internet Expert     | Home:  <[email-masked]>  | Fax:    +44 870 051 9937
Demon Internet      | WWW: http://www.davros.org | Mobile: +44 7973 377646
THUS plc            |                            |

---

From: "Brian Rosen" <[email-masked]>
Date: Thu, 22 Jun 2006 12:20:41 -0400

There is always some false emergency call rate.

I am told the rate for countries with the same digit repeated (9-9-9) is
higher than in countries with different digits (9-1-1).

One button press caused the false alarm rate to skyrocket.

Brian

-----Original Message-----
From: Clive D.W. Feather [mailto:[email-masked]] 
Sent: Thursday, June 22, 2006 3:26 AM
To: Brian Rosen
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]