Subject: RE: [Ecrit] beagle honored for calling 911

From: "Roger Marshall" <[email-masked]>
Date: Wed, 21 Jun 2006 11:47:19 -0700

Then, I guess this fellow would have to say: bad dog!

________________________________

	From: Brian Rosen [mailto:[email-masked]] 
	Sent: Wednesday, June 21, 2006 11:40 AM
	To: [email-masked]; [email-masked];
[email-masked]
	Cc: [email-masked]
	Subject: RE: [Ecrit] beagle honored for calling 911

	Single button emergency call is a big no-no.  There have been
several waves of such things, all dramatically bad.  

	I'm not sure if button plus confirmation would work.  In theory,
it would, but when you are stressed, the confirmation may cause more
problems than it is worth.

	Brian

________________________________

	From: [email-masked] [mailto:[email-masked]] 
	Sent: Wednesday, June 21, 2006 12:49 PM
	To: [email-masked]; [email-masked]
	Cc: [email-masked]
	Subject: Re: [Ecrit] beagle honored for calling 911

	Guys

	We looked at single button emergency calling when we were
buidling early mobile networks in UK.

	Phones in briefcases drive the emergency servcies nuts by
accidentally calling them.

	Worse still it ties up channels and causes the emergency
services to congest.

	Regards

	Frank Domoney

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: [email-masked]
Date: Wed, 21 Jun 2006 15:12:55 EDT

What is bad is to program devices to automatically have a one-button access  
feature, whether a customer wants or even knows it is there.
 
There are justifications for having a programmable feature with  
communications devices for setting such. This story is a good example of  one.
 
As with many things, deciding everything should just be one way or another  
with no possible middle ground in certain instances, may not be best  approach.
 
Rick
 
In a message dated 6/21/2006 2:40:13 PM Eastern Daylight Time,  
[email-masked] writes:

Single button  emergency call is a big no-no.  There have been several waves 
of such  things, all dramatically bad.   
I’m not sure if  button plus confirmation would work.  In theory, it would, 
but when you  are stressed, the confirmation may cause more problems than it is 
 worth. 
Brian 

____________________________________

Guys

We looked at single  button emergency calling when we were buidling early 
mobile networks in  UK.

Phones in briefcases  drive the emergency servcies nuts by accidentally 
calling  them.

Worse still it ties  up channels and causes the emergency services to  
congest.

Regards

Frank  Domoney