Subject: Re: [Ecrit] Hum for new WG items

From: [email-masked]
Date: Tue, 18 Jul 2006 13:10:19 -0400

Hummmmmmm   in favour of all 3 as WG items. 

-- Peter Blatherwick

Hannes Tschofenig <[email-masked]>
18.07.06 09:08

        To:     ECRIT <[email-masked]>
        cc: 
        Subject:        [Ecrit] Hum for new WG items

Hi all,

our new milestones are available at the charter:
http://www.ietf.org/html.charters/ecrit-charter.html

Hence, we would like to confirm decisions on the mailing list in order 
to turn the following three documents into working group docments:

* Location-to-URL Mapping Architecture and Framework
http://www.ietf-ecrit.org/cache/draft-schulzrinne-ecrit-mapping-arch-00.txt

This document matches the following charter item:

Nov 2006    An Informational document describing the Mapping Protocol 
Architecture

* Framework for Emergency Calling in Internet Multimedia
http://www.ietf-ecrit.org/cache/draft-rosen-ecrit-emergency-framework-00.txt

This document matches the following charter item:

Dec 2006    An Informational document describing the ECRIT Framework

* Best Current Practice for Communications Services in support of 
Emergency Calling
http://www.ietf-ecrit.org/cache/draft-rosen-ecrit-phonebcp-01.txt

This document matches the following charter item:

Feb 2007    A BCP document describing the emergency call support for 
devices

The chairs have asked the group already at the Washington interim 
meeting, at the IETF#65 and at the IETF#66 meeting whether there is 
enough interest in these document. There was strong support for these 
documents.

Please speak for or against making 
draft-schulzrinne-ecrit-mapping-arch-00.txt, 
draft-rosen-ecrit-emergency-framework-00.txt and 
draft-rosen-ecrit-phonebcp-01.txt working
group items (unless you have already expressed your opinion).

Deadline is the 31st July 2006.

Ciao
Hannes & Marc

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Tue, 18 Jul 2006 22:36:32 +0300

Hum in favor of all three. Dan

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]] 
> Sent: Tuesday, July 18, 2006 4:09 PM
> To: ECRIT
> Hence, we would like to confirm decisions on the mailing list 
> in order to turn the following three documents into working 
> group docments:
> 
> * Best Current Practice for Communications Services in 
> support of Emergency Calling 
> The chairs have asked the group already at the Washington 
> interim meeting, at the IETF#65 and at the IETF#66 meeting 
> whether there is enough interest in these document. There was 
> strong support for these documents.
> 
> draft-rosen-ecrit-phonebcp-01.txt working group items (unless 
> you have already expressed your opinion).
>

---

From: "GOLDMAN, STUART O \(STUART\)" <[email-masked]>
Date: Tue, 18 Jul 2006 18:30:43 -0500

Hum, hum, and hum.

Stuart Goldman
Lucent Technologies
[email-masked]
602 493 8438

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]] 
Sent: Tuesday, July 18, 2006 6:09 AM
To: ECRIT
Subject: [Ecrit] Hum for new WG items

Hi all,

* Location-to-URL Mapping Architecture and Framework
http://www.ietf-ecrit.org/cache/draft-schulzrinne-ecrit-mapping-arch-00.
txt

* Framework for Emergency Calling in Internet Multimedia
http://www.ietf-ecrit.org/cache/draft-rosen-ecrit-emergency-framework-00
.txt

Ciao
Hannes & Marc