Subject: [Ecrit] Hum for new WG items

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 18 Jul 2006 15:08:36 +0200

Hi all,

our new milestones are available at the charter:
http://www.ietf.org/html.charters/ecrit-charter.html

Hence, we would like to confirm decisions on the mailing list in order 
to turn the following three documents into working group docments:

* Location-to-URL Mapping Architecture and Framework
http://www.ietf-ecrit.org/cache/draft-schulzrinne-ecrit-mapping-arch-00.txt

This document matches the following charter item:

Nov 2006    An Informational document describing the Mapping Protocol 
Architecture

* Framework for Emergency Calling in Internet Multimedia
http://www.ietf-ecrit.org/cache/draft-rosen-ecrit-emergency-framework-00.txt

This document matches the following charter item:

Dec 2006    An Informational document describing the ECRIT Framework

* Best Current Practice for Communications Services in support of 
Emergency Calling
http://www.ietf-ecrit.org/cache/draft-rosen-ecrit-phonebcp-01.txt

This document matches the following charter item:

Feb 2007    A BCP document describing the emergency call support for 
devices

The chairs have asked the group already at the Washington interim 
meeting, at the IETF#65 and at the IETF#66 meeting whether there is 
enough interest in these document. There was strong support for these 
documents.

Please speak for or against making 
draft-schulzrinne-ecrit-mapping-arch-00.txt, 
draft-rosen-ecrit-emergency-framework-00.txt and 
draft-rosen-ecrit-phonebcp-01.txt working
group items (unless you have already expressed your opinion).

Deadline is the 31st July 2006.

Ciao
Hannes & Marc

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Gunnar Hellström <[email-masked]>
Date: Tue, 18 Jul 2006 16:53:53 +0100

I hum for all three.

Gunnar

----------------------------------------------------------------------------
-
Gunnar Hellström, Omnitor
[email-masked]
Mob: +46 708 204 288
Phone: +46 8 556 002 03
www.omnitor.se

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]]
Sent: Tuesday, July 18, 2006 2:09 PM
To: ECRIT
Subject: [Ecrit] Hum for new WG items

Hi all,

Ciao
Hannes & Marc

---

From: "Stastny Richard" <[email-masked]>
Date: Tue, 18 Jul 2006 20:31:45 +0200

I Hum for all three
 
Richard

________________________________

Von: Hannes Tschofenig [mailto:[email-masked]]
Gesendet: Di 18.07.2006 15:08
An: ECRIT
Betreff: [Ecrit] Hum for new WG items

Hi all,

Ciao
Hannes & Marc

---

From: Shida Schubert <[email-masked]>
Date: Tue, 18 Jul 2006 13:23:56 -0700

I hum for all three to become a WG items but
the last item may need to change its name as it
also defines a requirements or suggestions for
the network.

Regards
Shida Schubert

Hannes Tschofenig wrote:
> Feb 2007 A BCP document describing the emergency call support for devices
>