Subject: [Ecrit] LoST #2: geo + civic

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 13 Jul 2006 15:35:28 -0400

I think we narrowed the disagreement in the meeting to two questions:

(a) Is PSAP (and service resolution) likely to depend on floor and  
room number?

(b) If (a) is true, how likely is it that systems actually provide  
geo plus room numbers?

Henning

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Thu, 13 Jul 2006 15:42:22 -0400

In my opinion, the answer to (a) is "yes", and the answer to (b) is "not
very"

Brian

-----Original Message-----
From: Henning Schulzrinne [mailto:[email-masked]] 
Sent: Thursday, July 13, 2006 3:35 PM
To: ECRIT
Subject: [Ecrit] LoST #2: geo + civic

Henning