Subject: [Ecrit] IETF ECRIT / IEEE Meeting @ IETF#68: Room Tyrolka

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 15 Mar 2007 21:22:14 +0100

Hi all,

we got a room, namely Tyrolka, for your meeting on Monday. It will hold 
around 40 person (the room setting is u-shaped).

Ciao
Hannes

Hannes Tschofenig wrote:
> Hi all,
>
> I wanted to inform you that we picked
>
> *19th March 2007 (Monday)
> 11:30 - 13:00
>
> *for our meeting (based on the preference indicated on the Wiki page). 
> I am still waiting for the room reservation. *
>
> *Ciao
> Hannes
>
>

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 18 Mar 2007 14:01:49 +0100

Hi all,

the slides are available at:
http://www.tschofenig.priv.at/twiki/pub/EmergencyServices/IetfEcritRoadMap/11-07-0505-01-0000-emergency-services-shortened-tutorial.ppt

Ciao
Hannes

Hannes Tschofenig wrote:
> Hi all,
>
> we got a room, namely Tyrolka, for your meeting on Monday. It will 
> hold around 40 person (the room setting is u-shaped).
>
> Ciao
> Hannes
>
>
> Hannes Tschofenig wrote:
>> Hi all,
>>
>> *for our meeting (based on the preference indicated on the Wiki 
>> page). I am still waiting for the room reservation. *
>>
>> *Ciao
>> Hannes
>>
>>
>
>