Subject: [Ecrit] Agenda

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 20 Nov 2007 22:00:19 +0100

Here is the agenda for the meeting:
http://www3.ietf.org/proceedings/07dec/agenda/ecrit.txt

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 20 Nov 2007 15:27:49 -0600

>http://www3.ietf.org/proceedings/07dec/agenda/ecrit.txt

Henning's   Forest Guide Exchange Protocol ID

or

"FORest Guide Exchange proTocol"  (FORGET)

FORGET - "making sure LoST servers are synchronized..."

or

FORGET - "making sure LoST servers remember what they need to"

(I crack myself up sometimes)

yeah, I'm still delirious from writing so many IDs this past weekend...