Subject: [Ecrit] Re: Ecrit Digest, Vol 34, Issue 3

From: Andres Kütt <[email-masked]>
Date: Thu, 01 Nov 2007 18:25:08 +0200

> -----Original Message-----
> From: Brian Rosen [mailto:[email-masked]]
> Sent: Thursday, November 01, 2007 6:16 AM
> To: Stark, Barbara; 'Dawson, Martin'; 'Richard Barnes'; 'ECRIT'
> Subject: RE: [Ecrit] Re: [Geopriv] Use of IP address asanidentifier
> indraft-ietf-geopriv-http-location-delivery
> 
> That's helpful.
> 
> I don't think it's sufficient.  My example, hardware VPN/tunnel
> mechanisms
> cannot be permitted, has to be spelled out.
What do you mean by "not permitted"? So if the user is unfortunate enough to
get into trouble in a situation like that they can't contact a PSAP?

Yours,
Andres Kütt

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Marc Linsner" <[email-masked]>
Date: Thu, 1 Nov 2007 16:55:28 -0400

Andres,

> > mechanisms cannot be permitted, has to be spelled out.
> What do you mean by "not permitted"? So if the user is 
> unfortunate enough to get into trouble in a situation like 
> that they can't contact a PSAP?

No, they are talking about one of the failure modes of an L7 LCP
architecture.

-Marc-