Subject: RE: [Ecrit] Callbacks, GRUUs, and draft-ietf-ecrit-framework-04

From: "Brian Rosen" <[email-masked]>
Date: Sun, 2 Dec 2007 20:09:15 -0500

There are very few jurisdictions that allow this, but there is at least one
I know of so I'd better cover the case.  You want a URI that will get back
to the caller days after the event.

Contact has to get back to the device that made the call.

You use the latter when the call is dropped.  You use the former when follow
up is needed.

The 3rd paragraph says while unitialized device support is a bad idea,
sometimes you have to, and when you do, we need a Contact, and would like a
>From that works up to days later.

Brian

> -----Original Message-----
> From: Cullen Jennings [mailto:[email-masked]]
> Sent: Thursday, November 29, 2007 10:43 PM
> To: ECRIT
> Subject: [Ecrit] Callbacks, GRUUs, and draft-ietf-ecrit-framework-04
> 
> 
> In section 10, I'm confused about what goes in the From header. I'm
> assuming this will support anonymous emergency calls in jurisdiction
> that want that. I'm also a bit confused about what the 3rd paragraph
> is trying to get at and the related 2nd paragraph in section 13.
> 
> Cullen <with my individual contributor hat on>
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ecrit

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Cullen Jennings <[email-masked]>
Date: Sun, 2 Dec 2007 21:24:09 -0800

> From that works up to days later.

Ah, ok, that makes sense. I just failed to get that out of the doc.  
Perhaps I just needed more coffee.