Subject: Re: [Ecrit] Location update with Re-INVITE or UPDATE

From: Cullen Jennings <[email-masked]>
Date: Sun, 2 Dec 2007 08:13:08 -0800

OK - sounds good. I think two of the other documents might need to be  
updated to match that.

On Nov 29, 2007, at 11:55 PM, James M. Polk wrote:

> At 09:40 PM 11/29/2007, Cullen Jennings wrote:
>
>> I was wondering if there was any reason not to just say it had to be
>> done one way or the other. I have a slight preference for UPDATE
>> because Re-INVITES tent to have lots of interoperability problems
>> around SDP. What we can't have is a PSAP that expects one and a
>> caller that uses the other.
>
> Cullen, when did this become a doubt or choice?  SIP Conveyance has  
> had text stating that updating location changes is only done with  
> an UPDATE. It's been this way in the ID for years (literally).

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Sun, 2 Dec 2007 20:09:15 -0500

Yeah, my fault.  I'll fix -phonebcp.

> -----Original Message-----
> From: Cullen Jennings [mailto:[email-masked]]
> Sent: Sunday, December 02, 2007 11:13 AM
> To: James M. Polk
> Cc: ECRIT
> Subject: Re: [Ecrit] Location update with Re-INVITE or UPDATE
> 
>