Subject: [Ecrit] Regulatory Requirments for Callback

From: "Hannes Tschofenig" <[email-masked]>
Date: Fri, 23 Oct 2009 17:27:46 +0300

Hi all, 

I am looking for some references to regulatory requirements for PSAP
callbacks. I would like to see what is required from a regulatory point of
view as input for the PSAP callback document. 

So, if someone has some documents please let me know. 

Ciao
Hannes

---

From: Brian Rosen <[email-masked]>
Date: Fri, 23 Oct 2009 10:34:58 -0400

There is an interesting one in the U.S.

There are services for the deaf and hard of hearing called "Video Relay
Service" and "IP Relay Service".  The former uses videophones to an
interpreter who uses sign language to communicate with the deaf/HoH person
and places (or recieves) voice calls with hearing persons.

IP Relay uses a text device like a laptop or PDA with an IM client, and the
interpreter interprets text to voice.

Both VRS and IP Relay have been upgraded recently to give the deaf/HoH user
a (10 digit, U.S. Number plan) telephone number.  Calls to the number are
answered by an interpreter who has access to a database that maps the TN to
the URI of the video/text device.

These services now have regulatory requirements to support emergency calling
(9-1-1).  One of the requirements is that calls to 9-1-1 get priority on the
interpreter queue. 

The regulator ALSO requires that callbacks get priority.  This is very hard
to do, because it is very hard to identify which calls are callbacks from
the PSAP.  The providers currently use a heuristic that any calls to the
caller who placed an emergency call get priority for some hours after the
emergency call is placed.

Brian

On 10/23/09 10:27 AM, "Hannes Tschofenig" <[email-masked]> wrote:

> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Winterbottom, James" <[email-masked]>
Date: Fri, 23 Oct 2009 11:38:48 -0500

Hi Hannes,

It seems that for this to be useful you probably need pointers to the various regulations and clauses. I will see what I can do from an Australian perspective.

Cheers
James

-----Original Message-----
From: [email-masked] on behalf of Hannes Tschofenig
Sent: Fri 10/23/2009 9:27 AM
To: [email-masked]
Subject: [Ecrit] Regulatory Requirments for Callback
 
Hi all, 

Ciao
Hannes

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

---

From: Ted Hardie <[email-masked]>
Date: Fri, 23 Oct 2009 09:55:22 -0700

> emergency call is placed.

This actually seems like a reasonable heuristic, given that callbacks
from referred services may be at issue (e.g. a callback from a poison
control specialist, rather than hospital).  It has some false
positives, but the risk of false negative seems low.

As an aside, how long are the queue depths in the normal case?  Does
the wait for an interpreter to be available run in the
seconds/minutes/tens of minutes/hours, on average?

regards,

Ted

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Fri, 23 Oct 2009 21:21:45 +0300

>> The regulator ALSO requires that callbacks get priority. 

Any reference to a document that would allow me to cite it in a document?

---

From: "Jean-Francois Mule" <[email-masked]>
Date: Tue, 27 Oct 2009 14:32:52 -0600

Hi Hannes,

  The following reference from the CRTC (Canadian Radio-television and Telecommunications Commission) may be close to what you're looking for:

CRTC Telecom Circular CRTC 2008-2
"Emergency service obligations of nomadic local VoIP service providers related to determining the location of a 9-1-1 caller
[...]
10. In summary, the following main emergency service obligations flow from Telecom Decision 2005-21 in relation to determining the location of a 9-1-1 caller using nomadic local VoIP service:

b) if a 9-1-1 call is disconnected before the operator can verbally determine a caller's location, the operator must attempt to call back in order to determine the caller's location; and"

Disclaimer -- I'm not Canadian and I'm not a lawyer so I'm not sure whether a "Telecom Cicular" or the "Telecom Decision 2005-21" constitute "regulatory requirements".

Jean-François

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Hannes Tschofenig
> Sent: Friday, October 23, 2009 8:28 AM
> To: [email-masked]

---

From: "Jean-Francois Mule" <[email-masked]>
Date: Tue, 27 Oct 2009 14:36:23 -0600

How can one provide a reference without a URL?  ...
http://www.crtc.gc.ca/eng/archive/2008/ct2008-2.htm

> Behalf Of Jean-Francois Mule
> Sent: Tuesday, October 27, 2009 2:33 PM
> To: Hannes Tschofenig
> Cc: [email-masked]
> Subject: Re: [Ecrit] Regulatory Requirments for Callback
> 
> Hi Hannes,
> 
>   The following reference from the CRTC (Canadian Radio-television
> and Telecommunications Commission) may be close to what you're
> looking for:
> 
> "Emergency service obligations of nomadic local VoIP service
> providers related to determining the location of a 9-1-1 caller
> [...]
> 10. In summary, the following main emergency service obligations
> flow from Telecom Decision 2005-21 in relation to determining the
> location of a 9-1-1 caller using nomadic local VoIP service:
> 
> b) if a 9-1-1 call is disconnected before the operator can verbally
> determine a caller's location, the operator must attempt to call
> back in order to determine the caller's location; and"
> 
> Disclaimer -- I'm not Canadian and I'm not a lawyer so I'm not sure
> whether a "Telecom Cicular" or the "Telecom Decision 2005-21"
> constitute "regulatory requirements".
> 
> Jean-François
>