Subject: [Ecrit] I-D Action: draft-ietf-ecrit-data-only-ea-11.txt

From: [email-masked]
Date: Tue, 01 Mar 2016 13:55:46 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Emergency Context Resolution with Internet Technologies of the IETF.

        Title           : Data-Only Emergency Calls
        Authors         : Brian Rosen
                          Henning Schulzrinne
                          Hannes Tschofenig
                          Randall Gellens
	Filename        : draft-ietf-ecrit-data-only-ea-11.txt
	Pages           : 23
	Date            : 2016-03-01

Abstract:
   RFC 6443 'Framework for Emergency Calling Using Internet Multimedia'
   describes how devices use the Internet to place emergency calls and
   how Public Safety Answering Points (PSAPs) handle Internet multimedia
   emergency calls natively.  The exchange of multimedia traffic for
   emergency services involves a SIP session establishment starting with
   a SIP INVITE that negotiates various parameters for that session.

   In some cases, however, the transmission of application data is all
   that is needed.  Examples of such environments include alerts issued
   by a temperature sensor, burglar alarm, or chemical spill sensor.
   Often these alerts are conveyed as one-shot data transmissions.
   These type of interactions are called 'data-only emergency calls'.
   This document describes a container for the data based on the Common
   Alerting Protocol (CAP) and its transmission using the SIP MESSAGE
   transaction.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ecrit-data-only-ea/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-ecrit-data-only-ea-11

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ecrit-data-only-ea-11

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Roger Marshall <[email-masked]>
Date: Thu, 3 Mar 2016 19:47:17 +0000

IoT is getting lots of attention, and so is its potential impact on emergency services. 

The chairs of ECRIT would like to get some reviews for the ecrit-data-only-ea draft, the goal being to submit it for IESG processing ahead of IETF95.  

Please respond to the list if you are able to provide a review w/comments to this draft over the next couple weeks.

Thanks.

-roger marshall.
[email-masked]

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, March 01, 2016 1:56 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Ecrit] I-D Action: draft-ietf-ecrit-data-only-ea-11.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

NOTICE TO RECIPIENT: This email, including attachments, may contain information which is confidential, proprietary, attorney-client privileged and/or controlled under U.S. export laws and regulations and may be restricted from disclosure by applicable State and Federal law. Nothing in this email shall create any legal binding agreement between the parties unless expressly stated herein and provided by an authorized representative of Comtech Telecommunications Corp. or its subsidiaries. If you are not the intended recipient of this message, be advised that any dissemination, distribution, or use of the contents of this message is strictly prohibited. If you received this message in error, please notify us immediately by return email and permanently delete all copies of the original email and any attached documentation from any computer or other media.