Subject: [Ecrit] Fwd: Re: Additional Data Draft Bug

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 15 Mar 2016 20:33:12 +0100

FYI: I asked Philip, who discovered issues with the schema end of last
year, for feedback on this topic. See below.

-------- Forwarded Message --------
Subject: 	Re: Additional Data Draft Bug
Date: 	Thu, 10 Mar 2016 12:37:13 -0800
From: 	Philip Reichl <[email-masked]>
To: 	Hannes Tschofenig <[email-masked]>

Hannes,

Issue 1:
It looks like:

<pi:DataProviderContact xmlns:xc="urn:ietf:params:xml:ns:vcard-4.0">

needs to be changed to:

<pi:DataProviderContact xmlns:"urn:ietf:params:xml:ns:vcard-4.0">

If I am interpreting the issue correctly then this is a simple editorial
change that should be done.

Issue 2:
I think the simplest thing to do is to make the XSD schema in Appendix A
normative and then add the "main-number" value to the enumeration.

Regards,
Philip H. Reichl
Modular Communication Systems Inc.

On Thu, Mar 10, 2016 at 12:27 AM, Hannes Tschofenig
<[email-masked] <mailto:[email-masked]>> wrote:

    Hi Philip,

    Could you take a brief look at this issue:
    http://www.ietf.org/mail-archive/web/ecrit/current/msg09380.html

    Your feedback would be appreciated.

    Ciao
    Hannes

-- 
Philip H. Reichl
Modular Communication Systems
Tel: 818-764-1333 ext. 308

---

From: James Winterbottom <[email-masked]>
Date: Wed, 16 Mar 2016 06:36:01 +1100

We would still have to change the namespace.

Cheers
James

> On 16 Mar 2016, at 6:33 am, Hannes Tschofenig <[email-masked]> wrote:
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit