Subject: Re: [Ecrit] New Liaison Statement, "Response to LS on NG eCall support for the EU"

From: Roger Marshall <[email-masked]>
Date: Mon, 21 Mar 2016 20:24:27 +0000

ECRIT WG:

The chairs have reviewed the thread concerning processing draft-ietf-ecrit-ecall-05 and draft-ietf-ecrit-car-crash-05 as well as the most recent liaison received from 3GPP on 1/31/2016 and discussed with the authors.  Given that 3GPP is not scheduled to finish their work until June 2017, we will continue progressing these drafts to IETF last call as scheduled. We also remind the working group that the IETF process allows changes to RFC publications, e.g., issuance of bis RFCs in the event that changes in technology result in the need to make such a change.  Such documents would be in scope of the current ECRIT charter, should the need arise. 

We will send a reply liaison statement to 3GPP to inform them of the status of the documents after we post the proposed liaison text to the list, which will happen shortly.

Roger Marshall ([email-masked])  &
Marc Linsner ([email-masked])
Ecrit chairs

-----Original Message-----
From: Liaison Statement Management Tool [mailto:[email-masked]] 
Sent: Sunday, January 31, 2016 4:13 PM
To: Roger Marshall; Marc Linsner
Cc: Barry Leiba; Marc Linsner; Emergency Context Resolution with Internet Technologies Discussion List; [email-masked]; [email-masked]; Roger Marshall; Alissa Cooper; Ben Campbell
Subject: New Liaison Statement, "Response to LS on NG eCall support for the EU"

Title: Response to LS on NG eCall support for the EU Submission Date: 2016-01-31 URL of the IETF Web page: https://datatracker.ietf.org/liaison/1452/

From: "Susanna Kooistra" <[email-masked]>
To: Marc Linsner <[email-masked]>, Roger Marshall <[email-masked]>
Cc: Barry Leiba <[email-masked]>,Marc Linsner <[email-masked]>,Ben Campbell <[email-masked]>,Alissa Cooper <[email-masked]>,Roger Marshall <[email-masked]>,Emergency Context Resolution with Internet Technologies Discussion List <[email-masked]>, Response Contacts: [email-masked], [email-masked] Technical Contacts: 
Purpose: In response

Referenced liaison: Liaison Statement on NG eCall support for the EU (https://datatracker.ietf.org/liaison/1412/)

Body: 1. Overall description
3GPP TSG CT WG1 would like to thank IETF Ecrit WG for the LS (C1-152644) on NG eCall support for the EU.
3GPP TSG CT WG1 would like to inform IETF Ecrit WG that 3GPP TSG CT WG1 will work on stage-3 for eCall in IMS in Release 14 (ending in June 2017), subject to 3GPP TSG SA WG2 completion of the normative stage-2 work and approval of a 3GPP TSG CT work item.
3GPP TSG CT WG1 stage-3 work might result in protocol requirements deviating or conflicting with the current version of IETF draft-ietf-ecrit-ecall, and thus might impact IETF work. 

2. Actions
To IETF Ecrit WG
ACTION: 3GPP TSG CT WG1 respectfully asks IETF Ecrit WG to take the above into consideration.

3. Dates of next TSG CT WG1 meetings
TSG CT WG1 Meeting 96	15-19 February 2016	Jeju Island, Korea
TSG CT WG1 Meeting 97	11-15 April 2016	Ljubljana, Slovenia

Attachments:

    Response to LS on NG eCall support for the EU
    https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2016-01-31-3gpp-tsgct-ct1-ecrit-response-to-ls-on-ng-ecall-support-for-the-eu-attachment-1.pdf

NOTICE TO RECIPIENT: This email, including attachments, may contain information which is confidential, proprietary, attorney-client privileged and/or controlled under U.S. export laws and regulations and may be restricted from disclosure by applicable State and Federal law. Nothing in this email shall create any legal binding agreement between the parties unless expressly stated herein and provided by an authorized representative of Comtech Telecommunications Corp. or its subsidiaries. If you are not the intended recipient of this message, be advised that any dissemination, distribution, or use of the contents of this message is strictly prohibited. If you received this message in error, please notify us immediately by return email and permanently delete all copies of the original email and any attached documentation from any computer or other media.

---

From: Roger Marshall <[email-masked]>
Date: Mon, 21 Mar 2016 21:35:15 +0000

Proposed Liaison response:

The IETF ECRIT working group would like to thank 3GPP TSG CT WG1 for their response, TDoc C1-160764, referencing LS (C1-152644) on the topic of NG eCall support for the EU.  

The ECRIT working group discussed your liaison as it applies to the IETF draft-ietf-ecrit-ecall document and reached the following conclusions:  Given that 3GPP is not scheduled to finish their stage-3 work for eCall in IMS until June 2017, as part of Release 14, we will continue progressing these drafts to IETF last call as currently scheduled.

We also acknowledge that during 3GPP's development phase, some differences may occur between that which is outlined within the existing draft-ietf-ecrit-ecall and that which emerges from the 3GPP work. The IETF process allows for RFCs to be revised in the event of changes in technology.

We'll collect wg member comments over the next few days and will then move to send out the official response to 3GPP.

Roger Marshall
[email-masked]
Marc Linsner
[email-masked]
ECRIT Chairs

-----Original Message-----
From: Roger Marshall 
Sent: Monday, March 21, 2016 1:24 PM
To: Emergency Context Resolution with Internet Technologies Discussion List
Cc: Marc Linsner; Alissa Cooper; Ben Campbell
Subject: RE: New Liaison Statement, "Response to LS on NG eCall support for the EU"

ECRIT WG:

-----Original Message-----
From: Liaison Statement Management Tool [mailto:[email-masked]] 
Sent: Sunday, January 31, 2016 4:13 PM
To: Roger Marshall; Marc Linsner
Cc: Barry Leiba; Marc Linsner; Emergency Context Resolution with Internet Technologies Discussion List; [email-masked]; [email-masked]; Roger Marshall; Alissa Cooper; Ben Campbell
Subject: New Liaison Statement, "Response to LS on NG eCall support for the EU"

2. Actions
To IETF Ecrit WG

Attachments:

---

From: Randall Gellens <[email-masked]>
Date: Mon, 21 Mar 2016 20:26:28 -0700

Hi Roger,

One suggested very minor tweak in the wording: change "is not 
scheduled to" to "may not".

At 9:35 PM +0000 3/21/16, Roger Marshall wrote:

>  The IETF ECRIT working group would like to thank 3GPP TSG CT WG1 
> for their response, TDoc C1-160764, referencing LS (C1-152644) on 
> the topic of NG eCall support for the EU. 
>
>  The ECRIT working group discussed your liaison as it applies to the 
> IETF draft-ietf-ecrit-ecall document and reached the following 
> conclusions:  Given that 3GPP is not scheduled to finish their 
> stage-3 work for eCall in IMS until June 2017, as part of Release 
> 14, we will continue progressing these drafts to IETF last call as 
> currently scheduled.
>
>  We also acknowledge that during 3GPP's development phase, some 
> differences may occur between that which is outlined within the 
> existing draft-ietf-ecrit-ecall and that which emerges from the 
> 3GPP work. The IETF process allows for RFCs to be revised in the 
> event of changes in technology.
>
>  We'll collect wg member comments over the next few days and will 
> then move to send out the official response to 3GPP.
>
>
>  Roger Marshall
>  The chairs have reviewed the thread concerning processing 
> draft-ietf-ecrit-ecall-05 and draft-ietf-ecrit-car-crash-05 as well 
> as the most recent liaison received from 3GPP on 1/31/2016 and 
> discussed with the authors.  Given that 3GPP is not scheduled to 
> finish their work until June 2017, we will continue progressing 
> these drafts to IETF last call as scheduled. We also remind the 
> working group that the IETF process allows changes to RFC 
> publications, e.g., issuance of bis RFCs in the event that changes 
> in technology result in the need to make such a change.  Such 
> documents would be in scope of the current ECRIT charter, should 
> the need arise.
>
>  We will send a reply liaison statement to 3GPP to inform them of 
> the status of the documents after we post the proposed liaison text 
> to the list, which will happen shortly.
>
>
>  Cc: Barry Leiba; Marc Linsner; Emergency Context Resolution with 
> Internet Technologies Discussion List; [email-masked]; 
> [email-masked]; Roger Marshall; Alissa Cooper; Ben Campbell
>  Title: Response to LS on NG eCall support for the EU Submission 
> Date: 2016-01-31 URL of the IETF Web page: 
> https://datatracker.ietf.org/liaison/1452/
>
>  Cc: Barry Leiba <[email-masked]>,Marc Linsner 
> <[email-masked]>,Ben Campbell <[email-masked]>,Alissa 
> Cooper <[email-masked]>,Roger Marshall 
> <[email-masked]>,Emergency Context Resolution with 
> Internet Technologies Discussion List <[email-masked]>, Response 
> Contacts: [email-masked], [email-masked] 
> Technical Contacts:
>  Purpose: In response
>
>  Referenced liaison: Liaison Statement on NG eCall support for the 
> EU (https://datatracker.ietf.org/liaison/1412/)
>
>  3GPP TSG CT WG1 would like to thank IETF Ecrit WG for the LS 
> (C1-152644) on NG eCall support for the EU.
>  3GPP TSG CT WG1 would like to inform IETF Ecrit WG that 3GPP TSG CT 
> WG1 will work on stage-3 for eCall in IMS in Release 14 (ending in 
> June 2017), subject to 3GPP TSG SA WG2 completion of the normative 
> stage-2 work and approval of a 3GPP TSG CT work item.
>  3GPP TSG CT WG1 stage-3 work might result in protocol requirements 
> deviating or conflicting with the current version of IETF 
> draft-ietf-ecrit-ecall, and thus might impact IETF work.
>
>  2. Actions
>  To IETF Ecrit WG
>  NOTICE TO RECIPIENT: This email, including attachments, may contain 
> information which is confidential, proprietary, attorney-client 
> privileged and/or controlled under U.S. export laws and regulations 
> and may be restricted from disclosure by applicable State and 
> Federal law. Nothing in this email shall create any legal binding 
> agreement between the parties unless expressly stated herein and 
> provided by an authorized representative of Comtech 
> Telecommunications Corp. or its subsidiaries. If you are not the 
> intended recipient of this message, be advised that any 
> dissemination, distribution, or use of the contents of this message 
> is strictly prohibited. If you received this message in error, 
> please notify us immediately by return email and permanently delete 
> all copies of the original email and any attached documentation 
> from any computer or other media.
>  _______________________________________________
>  Ecrit mailing list
>  [email-masked]
>  https://www.ietf.org/mailman/listinfo/ecrit

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The men sat sipping their tea in silence.  After a while the klutz
said, "Life is like a bowl of sour cream."
     "Like a bowl of sour cream?" asked the other.  "Why?"
     "How should I know?  What am I, a philosopher?"

---

From: Ivo Sedlacek <[email-masked]>
Date: Tue, 22 Mar 2016 08:45:23 +0000

Hello,

"Given that 3GPP is not scheduled to finish their stage-3 work for eCall in IMS until June 2017, as part of Release 14" is based on obsolete information.

Be aware that 3GPP CT approved a work item on "CT aspects of evolution to and interworking with eCall in IMS" (WID: http://www.3gpp.org/ftp/tsg_ct/TSG_CT/TSGC_71_Goteborg/Docs/CP-160053.zip). This includes CT1 work.

This work item is scheduled to be completed in September 2016 - see section 10 of the WID.

June 2017 is the final end of 3GPP Release 14, however some of the work items will be finalized long before that.

Kind regards

Ivo Sedlacek

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of Randall Gellens
Sent: Tuesday, March 22, 2016 4:26 AM
To: Roger Marshall; Emergency Context Resolution with Internet Technologies Discussion List
Cc: Ben Campbell; Marc Linsner
Subject: Re: [Ecrit] New Liaison Statement, "Response to LS on NG eCall support for the EU"

Hi Roger,

One suggested very minor tweak in the wording: change "is not scheduled to" to "may not".

At 9:35 PM +0000 3/21/16, Roger Marshall wrote:

>  The IETF ECRIT working group would like to thank 3GPP TSG CT WG1 for 
> their response, TDoc C1-160764, referencing LS (C1-152644) on the 
> topic of NG eCall support for the EU.
>
> stage-3 work for eCall in IMS until June 2017, as part of Release 14, 
> we will continue progressing these drafts to IETF last call as 
> currently scheduled.
>
> existing draft-ietf-ecrit-ecall and that which emerges from the 3GPP 
> work. The IETF process allows for RFCs to be revised in the event of 
> changes in technology.
>
>  We'll collect wg member comments over the next few days and will then 
> move to send out the official response to 3GPP.
>
>
>  Roger Marshall
> draft-ietf-ecrit-ecall-05 and draft-ietf-ecrit-car-crash-05 as well as 
> the most recent liaison received from 3GPP on 1/31/2016 and discussed 
> with the authors.  Given that 3GPP is not scheduled to finish their 
> work until June 2017, we will continue progressing these drafts to 
> IETF last call as scheduled. We also remind the working group that the 
> IETF process allows changes to RFC publications, e.g., issuance of bis 
> RFCs in the event that changes in technology result in the need to 
> make such a change.  Such documents would be in scope of the current 
> ECRIT charter, should the need arise.
>
>  We will send a reply liaison statement to 3GPP to inform them of the 
> status of the documents after we post the proposed liaison text to the 
> list, which will happen shortly.
>
>
>  Roger Marshall ([email-masked])  &  Marc Linsner 
> ([email-masked])  Ecrit chairs
>
>
>
> <[email-masked]>,Ben Campbell <[email-masked]>,Alissa Cooper 
> <[email-masked]>,Roger Marshall 
> <[email-masked]>,Emergency Context Resolution with Internet 
> Technologies Discussion List <[email-masked]>, Response
> Contacts: [email-masked], [email-masked] Technical 
> Contacts:
>  Purpose: In response
>
>  Referenced liaison: Liaison Statement on NG eCall support for the EU 
> (https://datatracker.ietf.org/liaison/1412/)
>
> https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2016-01-31-3gpp-
> tsgct-ct1-ecrit-response-to-ls-on-ng-ecall-support-for-the-eu-attachme
> nt-1.pdf
>
>
> and may be restricted from disclosure by applicable State and Federal 
> law. Nothing in this email shall create any legal binding agreement 
> between the parties unless expressly stated herein and provided by an 
> authorized representative of Comtech Telecommunications Corp. or its 
> subsidiaries. If you are not the intended recipient of this message, 
> be advised that any dissemination, distribution, or use of the 
> contents of this message is strictly prohibited. If you received this 
> message in error, please notify us immediately by return email and 
> permanently delete all copies of the original email and any attached 
> documentation from any computer or other media.

--
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: --------------- The men sat sipping their tea in silence.  After a while the klutz said, "Life is like a bowl of sour cream."
     "Like a bowl of sour cream?" asked the other.  "Why?"
     "How should I know?  What am I, a philosopher?"

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 22 Mar 2016 18:16:41 +0000

Can I suggest a reword of the 3rd paragraph.

“If 3GPP finds it necessary to introduce an incompatibility between this document, as finally published, and its work, we request that you inform us of such an issue so that we can evaluate its effect on our document and consider any revisions that may be needed, following normal IETF processes.”

Brian

> On Mar 21, 2016, at 5:35 PM, Roger Marshall <[email-masked]> wrote:
>

---

From: James Winterbottom <[email-masked]>
Date: Wed, 23 Mar 2016 06:41:08 +1100

That sounds a little provocative to me.

> On 23 Mar 2016, at 5:16 am, Rosen, Brian <[email-masked]> wrote:
>

---

From: Randall Gellens <[email-masked]>
Date: Tue, 22 Mar 2016 14:37:21 -0700

I think James has a point, and Brian's suggested change isn't needed.

At 6:41 AM +1100 3/23/16, James Winterbottom wrote:

>>  "If 3GPP finds it necessary to introduce an incompatibility 
>> between this document, as finally published, and its work, we 
>> request that you inform us of such an issue so that we can 
>> evaluate its effect on our document and consider any revisions 
>> that may be needed, following normal IETF processes."
>>
>>  Brian
>>
>>>  The ECRIT working group discussed your liaison as it applies to 
>>> the IETF draft-ietf-ecrit-ecall document and reached the 
>>> following conclusions:  Given that 3GPP is not scheduled to 
>>> finish their stage-3 work for eCall in IMS until June 2017, as 
>>> part of Release 14, we will continue progressing these drafts to 
>>> IETF last call as currently scheduled.
>>>
>>> draft-ietf-ecrit-ecall-05 and draft-ietf-ecrit-car-crash-05 as 
>>> well as the most recent liaison received from 3GPP on 1/31/2016 
>>> and discussed with the authors.  Given that 3GPP is not scheduled 
>>> to finish their work until June 2017, we will continue 
>>> progressing these drafts to IETF last call as scheduled. We also 
>>> remind the working group that the IETF process allows changes to 
>>> RFC publications, e.g., issuance of bis RFCs in the event that 
>>> changes in technology result in the need to make such a change. 
>>> Such documents would be in scope of the current ECRIT charter, 
>>> should the need arise.
>>>
>>> the status of the documents after we post the proposed liaison 
>>> text to the list, which will happen shortly.
>>>
>>>
>>> Internet Technologies Discussion List; 
>>> [email-masked]; [email-masked]; Roger Marshall; 
>>> Alissa Cooper; Ben Campbell
>>>  3GPP TSG CT WG1 would like to inform IETF Ecrit WG that 3GPP TSG 
>>> CT WG1 will work on stage-3 for eCall in IMS in Release 14 
>>> (ending in June 2017), subject to 3GPP TSG SA WG2 completion of 
>>> the normative stage-2 work and approval of a 3GPP TSG CT work 
>>> item.
>>>  3GPP TSG CT WG1 stage-3 work might result in protocol 
>>> requirements deviating or conflicting with the current version of 
>>> IETF draft-ietf-ecrit-ecall, and thus might impact IETF work.
>>>
>>>  2. Actions
>>>  To IETF Ecrit WG
>>>  NOTICE TO RECIPIENT: This email, including attachments, may 
>>> contain information which is confidential, proprietary, 
>>> attorney-client privileged and/or controlled under U.S. export 
>>> laws and regulations and may be restricted from disclosure by 
>>> applicable State and Federal law. Nothing in this email shall 
>>> create any legal binding agreement between the parties unless 
>>> expressly stated herein and provided by an authorized 
>>> representative of Comtech Telecommunications Corp. or its 
>>> subsidiaries. If you are not the intended recipient of this 
>>> message, be advised that any dissemination, distribution, or use 
>>> of the contents of this message is strictly prohibited. If you 
>>> received this message in error, please notify us immediately by 
>>> return email and permanently delete all copies of the original 
>>> email and any attached documentation from any computer or other 
>>> media.

-------------- Randomly selected tag: ---------------
In the United States the majority undertakes to supply a multitude of
ready-made opinions for the use of individuals, who are thus relieved
from the necessity of forming opinions of their own
      --Alexis de Tocqueville

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 22 Mar 2016 22:12:36 +0000

The problem I have with the current text is that it says to 3GPP “change all you want, we’ll change ours to match”.  I want that to be “we went ahead, please try to use it”.

> On Mar 22, 2016, at 5:37 PM, Randall Gellens <[email-masked]> wrote:
> 
>>> "If 3GPP finds it necessary to introduce an incompatibility between this document, as finally published, and its work, we request that you inform us of such an issue so that we can evaluate its effect on our document and consider any revisions that may be needed, following normal IETF processes."
>>> 
>>> Brian
>>>

---

From: James Winterbottom <[email-masked]>
Date: Wed, 23 Mar 2016 09:38:03 +1100

You don't think that that is a little rich when we asked them for their opinion they said please wait and we say no, we are going ahead anyway?

It seems to me that we should be prepared to adapt.

Sent from my iPhone

> On 23 Mar 2016, at 9:12 am, "Rosen, Brian" <[email-masked]> wrote:
>

---

From: Randall Gellens <[email-masked]>
Date: Tue, 22 Mar 2016 16:27:09 -0700

I think it's best to not try and convey such messages in liaison 
statements.  There are people active in both SDOs who know what is 
going on.  It would be pointless and counter-productive to stir up a 
political battle.

At 10:12 PM +0000 3/22/16, Brian Rosen wrote:

>  The problem I have with the current text is that it says to 3GPP 
> "change all you want, we'll change ours to match".  I want that to 
> be "we went ahead, please try to use it".
>
>>>>>  The IETF ECRIT working group would like to thank 3GPP TSG CT 
>>>>> WG1 for their response, TDoc C1-160764, referencing LS 
>>>>> (C1-152644) on the topic of NG eCall support for the EU.
>>>>> part of Release 14, we will continue progressing these drafts 
>>>>> to IETF last call as currently scheduled.
>>>>>
>>>>> 3GPP work. The IETF process allows for RFCs to be revised in 
>>>>> the event of changes in technology.
>>>>>
>>>>>  We'll collect wg member comments over the next few days and 
>>>>> will then move to send out the official response to 3GPP.
>>>>>
>>>>>
>>>>>  Roger Marshall
>>>>> and discussed with the authors.  Given that 3GPP is not 
>>>>> scheduled to finish their work until June 2017, we will 
>>>>> continue progressing these drafts to IETF last call as 
>>>>> scheduled. We also remind the working group that the IETF 
>>>>> process allows changes to RFC publications, e.g., issuance of 
>>>>> bis RFCs in the event that changes in technology result in the 
>>>>> need to make such a change. Such documents would be in scope of 
>>>>> the current ECRIT charter, should the need arise.
>>>>>
>>>>>  We will send a reply liaison statement to 3GPP to inform them 
>>>>> of the status of the documents after we post the proposed 
>>>>> liaison text to the list, which will happen shortly.
>>>>>
>>>>>
>>>>>  Cc: Barry Leiba; Marc Linsner; Emergency Context Resolution 
>>>>> with Internet Technologies Discussion List; 
>>>>> [email-masked]; [email-masked]; Roger 
>>>>> Marshall; Alissa Cooper; Ben Campbell
>>>>> Internet Technologies Discussion List <[email-masked]>, 
>>>>> Response Contacts: [email-masked], 
>>>>> [email-masked] Technical Contacts:
>>>>>  Purpose: In response
>>>>>
>>>>>  Referenced liaison: Liaison Statement on NG eCall support for 
>>>>> the EU (https://datatracker.ietf.org/liaison/1412/)
>>>>>
>>>>>  3GPP TSG CT WG1 would like to inform IETF Ecrit WG that 3GPP 
>>>>> TSG CT WG1 will work on stage-3 for eCall in IMS in Release 14 
>>>>> requirements deviating or conflicting with the current version 
>>>>> of IETF draft-ietf-ecrit-ecall, and thus might impact IETF work.
>>>>>
>>>>>  2. Actions
>>>>>  To IETF Ecrit WG
>>>>> message, be advised that any dissemination, distribution, or 
>>>>> use of the contents of this message is strictly prohibited. If 
>>>>> you received this message in error, please notify us 
>>>>> immediately by return email and permanently delete all copies 
>>>>> of the original email and any attached documentation from any 
>>>>> computer or other media.

-------------- Randomly selected tag: ---------------
The ignorance of how to use new knowledge stockpiles exponentially.
                                                --Marshall McLuhan

---

From: James Winterbottom <[email-masked]>
Date: Wed, 23 Mar 2016 11:39:13 +1100

I agree

Sent from my iPhone

> On 23 Mar 2016, at 10:27 am, Randall Gellens <[email-masked]> wrote:
> 
> I think it's best to not try and convey such messages in liaison statements.  There are people active in both SDOs who know what is going on.  It would be pointless and counter-productive to stir up a political battle.
> 
>> The problem I have with the current text is that it says to 3GPP "change all you want, we'll change ours to match".  I want that to be "we went ahead, please try to use it".
>>

---

From: Ivo Sedlacek <[email-masked]>
Date: Wed, 23 Mar 2016 09:07:41 +0000

Hello,

Could ECRIT wait with WGLC until September 2016 when 3GPP CT1 work is supposed to be completed? That's only 6 months away.

Moreover, 3GPP architecture work is scheduled to complete in June 2016 according to stage-2 WID http://www.3gpp.org/ftp/tsg_sa/TSG_SA/TSGS_70/Docs/SP-150623.zip (SA#72 takes place in between 2016‑06‑15 and 2016‑06‑17 according to http://www.3gpp.org/DynaReport/Meetings-SP.htm) and most of the impacts on technical solution of eCall should be known at that time.

Given that the draft-ietf-ecrit-ecall is supposed to cover 3GPP requirements, ....

Kind regards

Ivo Sedlacek

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of James Winterbottom
Sent: Wednesday, March 23, 2016 1:39 AM
To: Randall Gellens
Cc: Rosen, Brian; Marc Linsner; Emergency Context Resolution with Internet Technologies Discussion List; Ben Campbell
Subject: Re: [Ecrit] New Liaison Statement, "Response to LS on NG eCall support for the EU"

I agree

Sent from my iPhone

>>>>>> https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2016-01-31-
>>>>>> 3gpp-tsgct-ct1-ecrit-response-to-ls-on-ng-ecall-support-for-the-e
>>>>>> u-attachment-1.pdf
>>>>>> 
>>>>>> 
>>> -------------- Randomly selected tag: --------------- In the United 
>>> States the majority undertakes to supply a multitude of ready-made 
>>> opinions for the use of individuals, who are thus relieved
> -------------- Randomly selected tag: --------------- The ignorance of 
> how to use new knowledge stockpiles exponentially.
>                                               --Marshall McLuhan

---

From: "Drage, Keith (Nokia - GB)" <[email-masked]>
Date: Wed, 23 Mar 2016 09:09:01 +0000

Personally I find the entire LS that you want indicating that the IETF draft CANNOT be used in a 3GPP environment.

I also find the draft response indicating a decision made by the WG chairs and Ads that breaks the spirit of RFC 3113.

I therefore object to the position adopted by the Ads and WG chairs.

Regards

Keith

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of EXT Rosen, Brian
Sent: 22 March 2016 22:13
To: Randall Gellens
Cc: Ben Campbell; Marc Linsner; Emergency Context Resolution with Internet Technologies Discussion List
Subject: Re: [Ecrit] New Liaison Statement, "Response to LS on NG eCall support for the EU"

>>>> https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2016-01-31-3g
>>>> pp-tsgct-ct1-ecrit-response-to-ls-on-ng-ecall-support-for-the-eu-at
>>>> tachment-1.pdf
>>>> 
>>>> 
> opinions for the use of individuals, who are thus relieved from the 
> necessity of forming opinions of their own
>    --Alexis de Tocqueville
>

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 23 Mar 2016 16:07:56 -0700

Hi Keith,

> On Mar 23, 2016, at 2:09 AM, Drage, Keith (Nokia - GB) <[email-masked]> wrote:
> 

I don’t understand the statement above. Could you elaborate? Where does the LS say that the I-Ds cannot be used by 3GPP?

Thanks,
Alissa

---

From: "Drage, Keith (Nokia - GB)" <[email-masked]>
Date: Thu, 24 Mar 2016 00:04:10 +0000

What I was trying to say is, that by proceeding, that IETF are putting blocks in the way of 3GPP defining their service for their own use.

It is clear to me that the only applicability of this document is in a 3GPP environment, and 3GPP needs to make their own decisions as to how the service operates. Therefore the 3GPP work has to come first.

I identified in a separate mail a number of issues.

If for example the service URN defined by the IETF draft does not meet the requirements of 3GPP, then 3GPP will need to request its own, and potentially block the IETF defined ones as they could cause harm, and / or danger to life (due failed calls) in certain regulatory environments.

Regards

Keith

-----Original Message-----
From: EXT Alissa Cooper [mailto:[email-masked]] 
Sent: 23 March 2016 23:08
To: Drage, Keith (Nokia - GB)
Cc: EXT Rosen, Brian; Randall Gellens; Ben Campbell; Marc Linsner; Emergency Context Resolution with Internet Technologies Discussion List
Subject: Re: [Ecrit] New Liaison Statement, "Response to LS on NG eCall support for the EU"

Hi Keith,

Thanks,
Alissa

---

From: Ivo Sedlacek <[email-masked]>
Date: Thu, 24 Mar 2016 07:55:50 +0000

+1

Kind regards

Ivo

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of Drage, Keith (Nokia - GB)
Sent: Thursday, March 24, 2016 1:04 AM
To: EXT Alissa Cooper
Cc: EXT Rosen, Brian; Marc Linsner; Emergency Context Resolution with Internet Technologies Discussion List; Ben Campbell
Subject: Re: [Ecrit] New Liaison Statement, "Response to LS on NG eCall support for the EU"

Regards

Keith

-----Original Message-----
From: EXT Alissa Cooper [mailto:[email-masked]]
Sent: 23 March 2016 23:08
To: Drage, Keith (Nokia - GB)
Cc: EXT Rosen, Brian; Randall Gellens; Ben Campbell; Marc Linsner; Emergency Context Resolution with Internet Technologies Discussion List
Subject: Re: [Ecrit] New Liaison Statement, "Response to LS on NG eCall support for the EU"

Hi Keith,

Thanks,
Alissa