Subject: Re: [Emailcore] Obnoxious, 11th hour, appeal of the decision to hold an emailcore meeting

From: Simon Pietro Romano <[email-masked]>
Date: Tue, 17 Nov 2020 17:57:02 +0100

Hello Dave,

> The Meetecho folks are great and they tend to make good usability choices.  

Thanks for that. 

> But they have never been a serious business. 

Not quite sure what you mean by "serious", here. We pay our bills with our work. Meetecho is all but a toy for us, and for our employees as well.

> So it is not surprising that that industry has run right past them, especially with the current usage pressures, driving aggressive enhancement. d/

Different people have different ideas as of who has run past whom, I would say. Please don't make your personal thoughts raise up to the level of universal judgements. 
Undocumented statements like the one above might sound just like FUD spreading, indeed.

We do believe we are quite ahead of the pack, when it comes to *standards-compliant* unified communication and collaboration. 
Though, as I was saying, this is just personal thoughts :-)

Cheers,

Simon

                     	                                      _\\|//_
                           	                               ( O-O )
      ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                                               Simon Pietro Romano
             	                           Universita' di Napoli Federico II
                	                    Computer Engineering Department 
             	                               Phone: +39 081 7683823 
                                            e-mail: [email-masked]

                       <<Molti mi dicono che lo scoraggiamento è l'alibi degli 
                       idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               	                                     oooO
       ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
                                                         \ (            (   )
                                                           \_)          ) /
                                                                       (_/

---

From: Dave Crocker <[email-masked]>
Date: Tue, 17 Nov 2020 14:34:57 -0800

> Not quite sure what you mean by "serious", here. We pay our bills with our work. Meetecho is all but a toy for us, and for our employees as well.

Simon,

A serious business does not use 'pay our bills' as a metric.  It uses 
growth, market share, ROI, and the like.  Given the scale of operation 
of your competitors and the number of years you've been in business, do 
you have 2 billion users?  100 million?  In this market /that/ is a 
serious business.

There is nothing inherently wrong with a 'boutique' business, except 
that it is operationally fragile.  Note that my email was in response to 
the thoughtful concerns that Ned expressed.

> Different people have different ideas as of who has run past whom, I would say. Please don't make your personal thoughts raise up to the level of universal judgements.

Why not?  First, they are my professional thoughts and they are based on 
rather well-established and enitrely mundane criteria for assessing a 
business.

> Though, as I was saying, this is just personal thoughts :-)

Over the years, companies that make their primary selling point that 
they are standards compliant usually do poorly because they have not 
figured out that customers focus on problems and solutions, not 
technology.

It's not that the technology is irrelevant, but rather than it is merely 
secondary, in the service of functionality, usability, reliability, etc.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Simon Pietro Romano <[email-masked]>
Date: Wed, 18 Nov 2020 00:10:07 +0100

Hello again Dave,

your sharp comments just confirm my impression that you are confused as of what our business is all about. I even think you don’t have a clear idea as of who should be considered as a competitor for our business cases. As to the trivially “quantitative” argument about the number of users supported by the usual suspects you have in mind, I’ll just observe that this is a double-edged one, especially when what you’re looking for is (also) customization, integration with pre-existing components and tailoring of features.
Also, just don’t tell me that we are trading operational fragility in favor of the above, ‘cause this is simply not true. When I say you should come out with informed statements I refer exactly to that. Again, it is your respectful personal impression; though it is just a personal impression. Finally, when I say we strive for standard solutions, I mean functional, usable, realiable, standard solutions.

Cheers,

Simon

Inviato da iPhone

> Il giorno 17 nov 2020, alle ore 23:35, Dave Crocker <[email-masked]> ha scritto:
> 
> A serious business does not use 'pay our bills' as a metric.  It uses growth, market share, ROI, and the like.  Given the scale of operation of your competitors and the number of years you've been in business, do you have 2 billion users?  100 million?  In this market /that/ is a serious business.
> 
> There is nothing inherently wrong with a 'boutique' business, except that it is operationally fragile.  Note that my email was in response to the thoughtful concerns that Ned expressed.
> 
> 
> Why not?  First, they are my professional thoughts and they are based on rather well-established and enitrely mundane criteria for assessing a business.
> 
> 
> Over the years, companies that make their primary selling point that they are standards compliant usually do poorly because they have not figured out that customers focus on problems and solutions, not technology.
> 
> It's not that the technology is irrelevant, but rather than it is merely secondary, in the service of functionality, usability, reliability, etc.
> 
> d/
> 
> -- 
> Dave Crocker

---

From: Dave Crocker <[email-masked]>
Date: Tue, 17 Nov 2020 15:22:21 -0800

On 11/17/2020 3:10 PM, Simon Pietro Romano wrote:
> Also, just don’t tell me that we are trading operational fragility in favor of the above, ‘cause this is simply not true.

So none of the concerns Ned expressed are valid?

Also, for reference, my perspective is in terms of the needs of the 
using organization, and less in terms of the providing one.

It's fine that you are comfortable with your current operation.  It is 
less fine for the IETF to be.

d/