Subject: [Emailcore] Default yes / Default no

From: Dave Crocker <[email-masked]>
Date: Wed, 10 Mar 2021 05:14:13 -0800

If I understood Bron's question to me, during the session, it was of the 
general form "Are there problems that would be caused by doing this?"

That is a Default Yes model of wg effort.  It's entirely appropriate, 
sometimes.

But this wg has an intentionally /very/ narrow charter which I believe 
is thoughtfully designed to impose a Default No view towards changes.

Changes ought to be restricted to compelling deficiencies in the 
protocol specification, where there are known operational effects.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: "Bron Gondwana" <[email-masked]>
Date: Thu, 11 Mar 2021 13:24:56 +1100

Yep, that's a fair complaint - and I agree with the sentiment.

What I was looking for was whether there was a middle ground here where there's a "balance of harms" for both options.  I.e. if the "Default No" was the right thing in that case.  It was the middle of the night and I don't even recall what the point was...

Oh yeah - trace fields.  I don't have a strong opinion about the answer, but it did sound like there were at least "future compatibility" issues that were worth considering rather than entirely dismissing the discussion because there's no current operational emergency.

Anyway - I appreciate you pushing forward on it Dave, and thanks Barry for breaking that up - it's the most contention I've had in anything this IETF which is saying something :)  It's been pretty chill so far, even GENDISPATCH amazingly enough.

Cheers,

Bron.

On Thu, Mar 11, 2021, at 00:14, Dave Crocker wrote:
> Emailcore mailing list
> [email-masked] <mailto:Emailcore%40ietf.org>
> https://www.ietf.org/mailman/listinfo/emailcore
> 

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Dave Crocker <[email-masked]>
Date: Wed, 10 Mar 2021 19:49:31 -0800

On 3/10/2021 6:24 PM, Bron Gondwana wrote:
> it's the most contention I've had in anything this IETF which is saying 
> something :)

whereas to me it almost felt like a love fest...

d/