Subject: [eman] Energy Monitoring MIB - draft-claise-energy-monitoring-mib-07

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Fri, 18 Mar 2011 05:28:50 -0500

As an action item from the last IETF meeting at Beijing, 

the Cisco MIB
(http://tools.ietf.org/html/draft-claise-energy-monitoring-mib-06) and
NEC MIB  (http://tools.ietf.org/html/draft-quittek-power-mib-02)  have
been merged in to a single  draft. The merged draft can be found at
http://tools.ietf.org/html/draft-claise-energy-monitoring-mib-07.  

Battery MIB module has been separated and posted.
http://www.ietf.org/id/draft-quittek-eman-battery-mib-00.txt

Here are the significant changes based on the integration with the NEC
MIB. 

*         For the pmPowerEntry table  

o   the index pmPowerIndex- based on the concept from the NEC MIB - has
been added

o   pmPowerStateEnterReason  - indicate the reason for power state
transition - has been added

o   For devices that can not measure power - pmPowerMeasurementCaliber -
shall report as "Unavailable"

*         For the pmPowerStateEntry table 

o   pmPowerStateTotalTime - total time spent in each state - has been
added

o   pmPowerStateEnterCount  - the number of times an entity has entered
a power state - has been added

*         pmDemandEnergyTable renamed as pmEnergyTable 

*         For the table PmEnergyIntervalEntry

o   pmEnergyIntervalDiscontinuityTime  - to indicate discontinuities in
energy measurement  - has been added

The Power states has not been merged. 

It is clear that Power States has been a discussion topic in the email
list. 

Based on the discussions and WG meeting, the merged MIB document shall
update the power states appropriately. 

Thanks

Mouli

---

From: Juergen Quittek <[email-masked]>
Date: Fri, 18 Mar 2011 12:38:28 +0100

Dear all,

As Mouli stated this document is a first step of the merger.
Many issues have been solved between the two original drafts, but some remain open.
Fortunately, the most controversially discussed remaining issues are 
being discussed intensively on this list. 
I look forward to come to conclusions on them soon.

    Juergen

Am 18.03.2011 um 11:28 schrieb Mouli Chandramouli (moulchan):

> the Cisco MIB (http://tools.ietf.org/html/draft-claise-energy-monitoring-mib-06) and NEC MIB  (http://tools.ietf.org/html/draft-quittek-power-mib-02)  have been merged in to a single  draft. The merged draft can be found at  http://tools.ietf.org/html/draft-claise-energy-monitoring-mib-07. 
> Battery MIB module has been separated and posted. http://www.ietf.org/id/draft-quittek-eman-battery-mib-00.txt
>  
> Here are the significant changes based on the integration with the NEC MIB.
>  
> ·         For the pmPowerEntry table 
> o   the index pmPowerIndex– based on the concept from the NEC MIB - has been added
> o   pmPowerStateEnterReason  - indicate the reason for power state transition - has been added
> o   For devices that can not measure power - pmPowerMeasurementCaliber – shall report as “Unavailable”
>  
> ·         For the pmPowerStateEntry table
> o   pmPowerStateTotalTime – total time spent in each state - has been added
> o   pmPowerStateEnterCount  - the number of times an entity has entered a power state - has been added
>  
> ·         pmDemandEnergyTable renamed as pmEnergyTable
> ·         For the table PmEnergyIntervalEntry
> o   pmEnergyIntervalDiscontinuityTime  - to indicate discontinuities in energy measurement  - has been added
>  
> It is clear that Power States has been a discussion topic in the email list.
> Based on the discussions and WG meeting, the merged MIB document shall update the power states appropriately.
>  
> Thanks
> Mouli
>  
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman