Subject: [eman] Slides for Prague

From: Benoit Claise <[email-masked]>
Date: Sun, 27 Mar 2011 10:19:26 +0200

Dear presenter,

Please send your slides in advance so that we can post them.
For example, before Tuesday noon.

Regards, Benoit.

---

From: Benoit Claise <[email-masked]>
Date: Mon, 28 Mar 2011 16:52:06 +0200

Dear presenters,

A couple of guidelines for the presentation.
- Please don't cover editorial changes unless they're important (we're 
supposed to have read the drafts ;-)
- The WG time should be used to resolve open issues, so keep your 
presentation time under control
- Focus on the explanatory text that give background for open issues

Regards, Bruce and Benoit.
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman