Subject: [eman] DRAFT EMAN minutes from IETF 80

From: Benoit Claise <[email-masked]>
Date: Tue, 05 Apr 2011 16:47:04 +0200

Dear all

Here are the draft minutes of our EMAN meeting.
http://www.ietf.org/proceedings/80/minutes/eman.txt

Please send me any corrections, changes, etc as soon as possible.

Regards, Bruce and Benoit.

---

From: Benoit Claise <[email-masked]>
Date: Wed, 06 Apr 2011 16:39:50 +0200

Dear all,

Editorial changes from Bill Mielke and Georgios Karagiannis inserted and 
uploaded

Thanks and Regards, Bruce and Benoit
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman