Subject: [eman] 答复: eman Digest, Vol 10, Issue 6

From: Panfengbin <[email-masked]>
Date: Wed, 18 May 2011 03:26:45 +0000

So, if there is only SNMP, many equipments like transporter in communication network will not be managed, because it apply Qx protocol. Our work and aim  will be abated likely.

________________________________________
发件人: [email-masked] [[email-masked]] 代表 [email-masked] [[email-masked]]
发送时间: 2011年5月18日 10:38
到: [email-masked]
主题: eman Digest, Vol 10, Issue 6

If you have received this digest without all the individual message
attachments you will need to update your digest options in your list
subscription.  To do so, go to

https://www.ietf.org/mailman/listinfo/eman

Click the 'Unsubscribe or edit options' button, log in, and set "Get
MIME or Plain Text Digests?" to MIME.  You can set this option
globally for all the list digests you receive at this point.

Send eman mailing list submissions to
        [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
        https://www.ietf.org/mailman/listinfo/eman
or, via email, send a message with subject or body 'help' to
        [email-masked]

You can reach the person managing the list at
        [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of eman digest..."

---

From: Panfengbin <[email-masked]>
Date: Wed, 18 May 2011 03:57:49 +0000

---

From: "John Parello (jparello)" <[email-masked]>
Date: Wed, 18 May 2011 09:03:08 -0700

Hi,

I completely agree and think we are handling this via the WG.

In the framework draft we submitted we define a parent child pattern that covers scenarios of deployments.

A parent could be a switch with PoE endpoints or it could be a building controller with lighting banks.

The protocol between the parent and child devices need not be SNMP. So that leaves a place to handle protocols like BACNET, MODBUS, Zigbee etc.

This WG could surely work on other protocols than SNMP. The first step though is creating a common EMAN information model. 

A MIB definition of the information model used via SNMP could easily be a basis for other protocols.

In implementations I've worked on the first step toward a running system was getting a common information model based on a parent child pattern. That included a well defined interface to power states for control (discussed in previous email). The transport protocol followed from that.

So I completely agree with your statement and think our work here is a prerequisite.

Jp

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Panfengbin
Sent: Tuesday, May 17, 2011 8:27 PM
To: [email-masked]
Subject: [eman] 答复: eman Digest, Vol 10, Issue 6

When replying, please edit your Subject line so it is more specific
than "Re: Contents of eman digest..."
_______________________________________________
eman mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eman