Subject: [eman] draft-tychon-eman-applicability-statement-02.txt

From: Emmanuel Tychon <[email-masked]>
Date: Fri, 24 Jun 2011 23:09:13 +0200

A major revision of the EMAN-AS applicability statement draft has been posted. 

Here's the link to the new version:
http://tools.ietf.org/html/draft-tychon-eman-applicability-statement-02 

The diff can be viewed here:
http://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=draft-tychon-eman-applicability-statement-02.txt
Changes:

-    A new section on Use cases with examples and target devices in the scope of EMAN has been included. 

-    A section of use case contexts as an abstraction of the example scenarios is included

   These two sections can be useful to continue the discussion from the EMAN WG discussion @ Prague  http://www.ietf.org/proceedings/80/minutes/eman.txt

-    Can Entity MIB be used to model the EMAN scenarios ?  

-    The relevant standards for EMAN have been updated with information on how these standards have been reused and also how these influence EMAN is presented

-    The introduction section has been reorganized and would make it easier for a relative newcomer to understand and participate in the Energy work @ EMAN WG.

-    Many rewording to improve readability

Your comments are welcome.

Thanks,

Emmanuel, Mouli, and Brad

---

From: Emmanuel Tychon <[email-masked]>
Date: Thu, 30 Jun 2011 18:31:31 +0200

For those it may concern:

 1) can you please make sure we have not missed any important use case in this version of the applicability statement?

 2) do we have all the information to decide what to do with the entity-MIB and move on?

Thanks,
Emmanuel

On 24 Jun 2011, at 23:09, Emmanuel Tychon wrote:

> -Can Entity MIB be used to model the EMAN scenarios ?  
>