Subject: [eman] Framework I-D Update?

From: JinHyeock Choi <[email-masked]>
Date: Wed, 22 Jun 2011 15:02:01 +0900

Hi

I wonder how the framework document is going.

At Prague meeting, I got the impression that Juerguen's draft
‘Reference Model for Energy Management (draft-quittek-eman-reference-model-01)’
would be incorporated into the framework, right?

I’d like to have a look on the updated framework.

Best regards

JinHyeock

---

From: Benoit Claise <[email-masked]>
Date: Wed, 22 Jun 2011 16:53:05 +0200

Hi JinHyeock,

Thanks for the follow up.
Actually, we haven't seen much activity on the mailing list recently. 
Historically, this is very typical of the IETF where there is a peak of 
discussions before the deadlines ;-), but that's not really an excuse!

We would like to request a quick update from the primary editor(s) on 
each of the document: requirements, framework, energy-aware mib, energy 
monitoring mib, battery mib, and applicability. This update should 
ideally contain a status update, current progress, expected date for a 
draft new version, etc...

Regards, Bruce and Benoit.

---

From: "John Parello (jparello)" <[email-masked]>
Date: Wed, 22 Jun 2011 09:37:57 -0700

For the EMAN-FRAMEWORK we have gone through 5 revisions amongst the authors. We are converging and should be publishing within a week or so to the list.

Jp
-----Original Message-----
From: [email-masked] on behalf of Benoit Claise (bclaise)
Sent: Wed 6/22/2011 7:53 AM
To: JinHyeock Choi
Cc: eman mailing list
Subject: Re: [eman] Framework I-D Update? -> EMAN Document Status
 
Hi JinHyeock,

> 'Reference Model for Energy Management (draft-quittek-eman-reference-model-01)'
> I'd like to have a look on the updated framework.
>
> Best regards
>
> JinHyeock

_______________________________________________
eman mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eman

---

From: JinHyeock Choi <[email-masked]>
Date: Thu, 23 Jun 2011 10:13:20 +0900

John

thanks for an update on the update.

best regards with great expectation.

JinHyeock

On Thu, Jun 23, 2011 at 1:37 AM, John Parello (jparello)
<[email-masked]> wrote:
>
>
> For the EMAN-FRAMEWORK we have gone through 5 revisions amongst the authors.
> We are converging and should be publishing within a week or so to the list.
>
> Jp
>

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Thu, 23 Jun 2011 01:46:22 -0500

Hello,

We had submitted an updated version of the EMAN Monitoring MIB draft on
May 24th. 

http://www.ietf.org/mail-archive/web/eman/current/msg00506.html

Juergen Schoenwaelder had provided review comments. We are requesting
feedback from others. 

We may submit a revised version of this draft before IETF deadline based
on feedback. 

Thanks
Mouli

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Benoit Claise (bclaise)
Sent: Wednesday, June 22, 2011 8:23 PM
To: JinHyeock Choi
Cc: eman mailing list
Subject: Re: [eman] Framework I-D Update? -> EMAN Document Status

Hi JinHyeock,

---

From: "John Parello (jparello)" <[email-masked]>
Date: Thu, 23 Jun 2011 01:44:10 -0700

Hi,

Also for the authors (myself included) are reviewing draft-ietf-eman-energy-aware.  As soon there is a new version of requirements out, it will be updated and posted.

IF anyone has comments on this draft that would be helpful to get them so we can incorporate them before the next deadline.

Thanks
Jp

-----Original Message-----
From: [email-masked] on behalf of Benoit Claise (bclaise)
Sent: Wed 6/22/2011 7:53 AM
To: JinHyeock Choi
Cc: eman mailing list
Subject: Re: [eman] Framework I-D Update? -> EMAN Document Status
 
Hi JinHyeock,

---

From: "Michael Suchoff" <[email-masked]>
Date: Fri, 24 Jun 2011 15:24:18 -0400

In prior e-mail, I made suggestions to correct the errors pertaining to
the AC measurement portions of the MIB.  None of these suggestions were
acted on.

Therefore, the MIB is not very useful for reporting AC measurements and
I would not recommend it as an IETF standard.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Mouli Chandramouli (moulchan)
Sent: Thursday, June 23, 2011 2:46 AM
To: Benoit Claise (bclaise); JinHyeock Choi
Cc: eman mailing list
Subject: Re: [eman] EMAN Document Status

Hello,

Thanks
Mouli

-----Original Message-----

Hi JinHyeock,