Subject: [eman] AC power measurements for output

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Tue, 21 Jun 2011 07:46:33 -0500

Hello,

There are metrics for AC power on quality of power (active power,
reactive power, power factor ...) for AC power inlets. 

Are there similar power metrics for AC power outlets ? 

Thanks

Mouli

---

From: Benoit Claise <[email-masked]>
Date: Tue, 21 Jun 2011 14:50:42 +0200

Hi,

Most importantly, are they any requirements to report the power quality 
for power outlets?
Maybe in the Smart PDU?

Regards, Benoit.
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman

---

From: Bruce Nordman <[email-masked]>
Date: Tue, 21 Jun 2011 08:30:00 -0700

I'm not an engineer, but my understanding is that these metrics are for
the flow of electricity through a wire.  An inlet or outlet by itself would
not have any flow.
  If this is correct, I don't think we need to make a distinction.

--Bruce

On Tue, Jun 21, 2011 at 5:50 AM, Benoit Claise <[email-masked]> wrote:

> **
> Hi,
>
> Most importantly, are they any requirements to report the power quality for
> power outlets?
> Maybe in the Smart PDU?
>
> Regards, Benoit.
>
>  Hello,****
>
> ** **
>
> There are metrics for AC power on quality of power (active power, reactive
> power, power factor …) for AC power inlets. ****
>
> Are there similar power metrics for AC power outlets ? ****
>
> ** **
>
> Thanks****
>
> Mouli****
>
> ** **
>
> ** **
>
>
> eman mailing [email-masked]://www.ietf.org/mailman/listinfo/eman
>
>
>

-- 
*Bruce Nordman*
Lawrence Berkeley National Laboratory
eetd.lbl.gov/ea/nordman
[email-masked]
510-486-7089
m: 510-501-7943

---

From: "Michael Suchoff" <[email-masked]>
Date: Tue, 21 Jun 2011 11:36:56 -0400

In the AC power distribution units Raritan (and other vendors)
manufactures, we report metrics for all outlets, the inlet(s) and
circuit breakers.

By monitoring the outlet, we can report whether the device connected to
it is operating correctly.

By monitoring the inlet we can report the power quality being received
by the PDU and report how close current is to tripping upstream breaker.

 By monitoring the circuit breakers, we can report whether any is
tripped and how close current flow is to tripping the breaker.

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Bruce Nordman
Sent: Tuesday, June 21, 2011 11:30 AM
To: Benoit Claise
Cc: [email-masked]
Subject: Re: [eman] AC power measurements for output

I'm not an engineer, but my understanding is that these metrics are for
the flow of electricity through a wire.  An inlet or outlet by itself
would
not have any flow.
  If this is correct, I don't think we need to make a distinction.

--Bruce

On Tue, Jun 21, 2011 at 5:50 AM, Benoit Claise <[email-masked]>
wrote:

Hi,

Regards, Benoit.

Hello,

Thanks

Mouli

-- 
Bruce Nordman

---

From: Benoit Claise <[email-masked]>
Date: Tue, 21 Jun 2011 17:41:19 +0200

Michael,

Great. So AC power quality for power outlet should be part of the EMAN 
requirements.

Regards, Benoit.
> By monitoring the outlet, we can report whether the device connected 
> to it is operating correctly.
>
> ------------------------------------------------------------------------
>
> *From:[email-masked] [mailto:[email-masked]] *On Behalf 
> Of *Bruce Nordman
> *Sent:* Tuesday, June 21, 2011 11:30 AM
> *To:* Benoit Claise
> *Cc:* [email-masked]
> *Subject:* Re: [eman] AC power measurements for output
>
> On Tue, Jun 21, 2011 at 5:50 AM, Benoit Claise <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
> Hi,
>
> Most importantly, are they any requirements to report the power 
> quality for power outlets?
> Maybe in the Smart PDU?
>
> Regards, Benoit.
>
> Hello,
>
> [email-masked]  <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> eetd.lbl.gov/ea/nordman <http://eetd.lbl.gov/ea/nordman>
> [email-masked]
> 510-486-7089
> m: 510-501-7943
>