Subject: [eman] Terminology: energy control

From: Juergen Quittek <[email-masked]>
Date: Tue, 26 Jul 2011 19:46:34 -0400

Hi John,

In draft-parello-eman-definitions-00 you define 'energy control' as:

>      Energy Control 
> 
>        Energy Control is a part of Energy Management that deals with 
>        modifying or setting the state of an Energy Managed Object in 
>        order to optimize or ensure its efficiency. 

I disagree. Energy Control is not limited to optimization of efficiency. "in order to optimize or ensure its efficiency" should be removed. A function that increases energy consumption needs also to be covered by the term energy control.

What woud be the difference between "modifying" and "setting" a state?

What about the following?:

    Energy Control is a part of Energy Management that deals wit influencing the
    consumption of energy in a network of energy consuming devices.

Thanks,

    Juergen

---

From: Benoit Claise <[email-masked]>
Date: Thu, 28 Jul 2011 11:42:49 -0400

On 26/07/2011 19:46, Juergen Quittek wrote:
> I disagree. Energy Control is not limited to optimization of 
> efficiency. "in order to optimize or ensure its efficiency" should be 
> removed. A function that increases energy consumption needs also to be 
> covered by the term energy control.
>
That works, but I believe we should replace "energy consuming device" by 
the correct term, i.e. the one used in EMAN. Is this "powered device" or 
"energy managed device", whatever we agree.

Regards, Benoit (as a contributor)
>
> Thanks,
>
>     Juergen
>
>
>
>
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman

---

From: Juergen Quittek <[email-masked]>
Date: Thu, 28 Jul 2011 12:11:22 -0400

Am 28.07.2011 um 11:42 schrieb Benoit Claise:

> That works, but I believe we should replace "energy consuming device" by the correct term, i.e. the one used in EMAN. Is this "powered device" or "energy managed device", whatever we agree.

Yes. We can make the replacement after agreeing on final terms.

    Juergen