Subject: [eman] comments on draft-parello-eman-definitions-00

From: Juergen Quittek <[email-masked]>
Date: Tue, 26 Jul 2011 19:08:16 -0400

Hi John and all, 

Thank you for writing a draft on terminology. This will speed up the process of finding the right definitions of the terms we are using.

I have several issues that I want to address, but writing all in one email will probably lead to a confusing discussion. Therefore, I will send individual email per term that we need to define.

Thanks,

    Juergen

---

From: Juergen Quittek <[email-masked]>
Date: Tue, 26 Jul 2011 19:22:25 -0400

Hi John,

In draft-parello-eman-definitions-00 you define energy as:

>      Energy  
> 
>        Energy is the capacity of a system to produce external activity 
>        or perform work and can be electricity, fuels, steam, heat, 
>        compressed air, and other like media. Energy is typically 
>        expressed in watt hours or joules.  
>        Example: 
>        Reference: 
>        [ISO50001] 

This is certainly not taken from an IEEE or IEC dictionary: 
Energy is not steam, it is not fuel, it is not compressed air.
Let's take reasonable text from a dictionary.

Would it be OK if we restricted our work to electrical energy?

    Juergen

---

From: "John Parello (jparello)" <[email-masked]>
Date: Wed, 27 Jul 2011 11:14:33 -0700

Thanks!

Jeurgen,

I'm going through the ones you've sent and from others so stay tuned.

For all reviewers,

I'd ask if you can provide a specific reference and alternate definition
when replying.

Got great feedback and it's a pile for me to go through those plus the
EMAN drafts. 

The ones I've gotten with specific language and source really help.
Things like I don't like this find another don't help but the ones with
terms and a source to check are awesome.

Thanks I'll be replying to them all shortly.

Jp

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Juergen Quittek
Sent: Tuesday, July 26, 2011 4:08 PM
To: eman mailing list
Subject: [eman] comments on draft-parello-eman-definitions-00

Hi John and all, 

Thank you for writing a draft on terminology. This will speed up the
process of finding the right definitions of the terms we are using.

I have several issues that I want to address, but writing all in one
email will probably lead to a confusing discussion. Therefore, I will
send individual email per term that we need to define.

Thanks,

    Juergen

_______________________________________________
eman mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eman