Subject: [eman] ISSUE #1 in EMAN: the terminology

From: Benoit Claise <[email-masked]>
Date: Tue, 26 Jul 2011 09:06:31 -0400

Dear all,

Pretty happy that there are lively discussions on the list these days.
It seems that the number 1 issue in the group these days is the 
terminology, which is discussed in multiple email threads, based on the 
content of different drafts. So this is pretty difficult to comment on, 
and obviously to follow.

So I'm pretty happy that John Parello combined all the terminology in a 
single draft.
Can you please comment on this draft, trying to reach a consensus.

Regards, Benoit, co-chair hat on.

---

From: Benoit Claise <[email-masked]>
Date: Tue, 26 Jul 2011 09:13:49 -0400

And the draft is 
http://wwwin-eng.cisco.com/rfc/DRAFTS/draft-parello-eman-definitions-00.txt.

I should have some coffee before sending emails in the morning ;-)

Regards, Benoit.
> terminology, which is discussed in multiple email threads, based on 
> the content of different drafts. So this is pretty difficult to 
> comment on, and obviously to follow.
>
> So I'm pretty happy that John Parello combined all the terminology in 
> a single draft.

---

From: "John Parello (jparello)" <[email-masked]>
Date: Tue, 26 Jul 2011 09:31:04 -0700

Hi,

The previous link is a cached link. Here's the link in our WG area.

http://tools.ietf.org/id/draft-parello-eman-definitions-00.txt

The draft is very much a WIP. What I'd like to accomplish is to have one area where we can collect and define terms with references. That will avoid us paraphrasing or inventing terms which I confess is very easy to do :)

Also since we have some 4-5 drafts it's a lot easier to defined a grammar in one place and discuss the terms outside the context of each draft.

We discussed this on the list in a few thread back in March. It seemed time to get a glossary going.

It is by no means considered complete or final. It's a place holder where we can all work and I'll help to collect terms etc.

Thanks so much and looking forward to getting many comments and new definitions!
Jp

-----Original Message-----
From: [email-masked] on behalf of Benoit Claise (bclaise)
Sent: Tue 7/26/2011 6:13 AM
To: eman mailing list
Subject: Re: [eman] ISSUE #1 in EMAN: the terminology
 
And the draft is 

Regards, Benoit.
> Regards, Benoit, co-chair hat on.

_______________________________________________
eman mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eman