Subject: [eman] Termiology:

From: Juergen Quittek <[email-masked]>
Date: Tue, 26 Jul 2011 19:33:42 -0400

Hi John,

In draft-parello-eman-definitions-00 you define 'energy managed object' as:

>      Energy Managed Object  
> 
>         An Energy Managed Object (EMO) is a device that is part of or 
>         attached to a communications network that is monitored, 
>         controlled, or aids in the management of another device for 
>         Energy Management. 

I have two issues here:
 
1. the term "managed object" is already in common use for the objects defined in a MIB module. Since we are also defining MIB modules, we will run into ambiguities and risk confusion of readers if we re-use the term here.

2. The attribute "managed" is confusing, because the term refers also to "unmanaged" objects that are neither monitored or controlled, but just "aid" in the management of other devices. These seem to be rather "managing" objects than "managed" objects.

Thanks,

    Juergen

---

From: Juergen Quittek <[email-masked]>
Date: Tue, 26 Jul 2011 19:38:33 -0400

Sorry, there was an incomplete subject line in the previous email.
Also a constructive suggestion was missing. Please ignore it.
Here come the revised version of it.

> 2. The attribute "managed" is confusing, because the term refers also to "unmanaged" objects that are neither monitored or controlled, but just "aid" in the management of other devices. These seem…

I would suggest the following:
Let's use the term 'powered device' or 'powered entity'.
Powered device would also be in line with terminology in IEEE PoE.

Thanks,

    Juergen