Subject: [eman] webex request?

From: Benoit Claise <[email-masked]>
Date: Mon, 11 Jul 2011 11:19:04 -0700

Dear all,

Does anybody plan to attend remotely the coming EMAN WG meeting?
Note that jabber and the audio channel are available by default.
Do you need more interactivity, i.e. a webex meeting, to be set up for 
this meeting?

Regards, Bruce and Benoit

---

From: Benoit Claise <[email-masked]>
Date: Sat, 23 Jul 2011 18:07:24 -0400

Dear all,

We haven't seen any requests for webex.
Hence no webex this time.

Regards, Benoit.
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman