Subject: [eman] do we really need power quality measurements for energy management?

From: Juergen Quittek <[email-masked]>
Date: Sun, 14 Aug 2011 11:31:02 -0700

Dear all,

In draft-ietf-eman-requirements-04 we have a few requirements on reporting 
power quality. They are described in requirements 5.4.6-5.4.9, see copy at
the end of this email.

The questions is: do we need these requirements and do we need all of them?
I mentioned the issue briefly in the session at Quebec but since this was not 
an urgent issue, we agreed to discuss this on the mailing list.

Power quality expresses how good the actual power supply is.
Power quality parameters include the actual voltage. Is it exactly 110/230 Volts? 
Or is it a bit more or less?  It also concerns the actual AC frequency (deviation 
from 50/60 Hz), the total harmonic distortion of voltage current and the impedance 
of the power supply. 

There was discussion on the mailing list that these may not be really needed 
for energy management without any objections.

Do people in the WG think there is a requirement to standardize reporting 
these power quality values for energy management? 
Or, can we drop them from our list of requirements? 
If so, do you think we should drop just some or all of them?

Thanks,

   Juergen

> 5.4.6.  Actual voltage and current
> 
>   The energy management standard must provide means for reporting the
>   actual voltage and actual current for each power inlet and each power
>   outlet of a powered entity.  In case of AC power supply, means must
>   be provided for reporting the actual voltage and actual current per
>   phase.
> 
> 5.4.7.  Actual AC frequency
> 
>   The energy management standard must provide means for reporting the
>   actual AC frequency for each power inlet and each power outlet of a
>   powered entity.
> 
> 5.4.8.  Total harmonic distortion
> 
>   The energy management standard must provide means for reporting the
>   Total Harmonic Distortion (THD) of voltage and current for each power
>   inlet and each power outlet of a powered entity.  In case of AC power
>   supply, means must be provided for reporting the THD per phase.
> 
> 5.4.9.  Power supply impedance
> 
>   The energy management standard must provide means for reporting the
>   impedance of power supply for each power inlet and each power outlet
>   of a powered entity.  In case of AC power supply, means must be
>   provided for reporting the impedance per phase.

---

From: Jon Saperia <[email-masked]>
Date: Sun, 14 Aug 2011 14:59:15 -0400

I have been mostly following this list so this comment may not be directly relevant.  To the degree one wants to measure delivered power whether from a utility to a data center for example, a back up source such as a generator, or anything else, power quality measurements of the type mentioned are important.  If you are thinking mostly of devices that consume energy only , then it may not matter as much.
/jon
On Aug 14, 2011, at 2:31 PM, Juergen Quittek wrote:

> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman
>

---

From: Brad Schoening <[email-masked]>
Date: Mon, 15 Aug 2011 00:46:35 +0000

Hi Juergen,

You ask a very valid question.  One issue is smart meters.  Smart meters do measure and report power quality.  So in this context, should EMAN be designed with smart meters as a target application?  Similarly, for PDU's and UPS's, is power quality an important measure?  

Alternatively, we could defer power quality from the initial EMAN MIB and plan to add it later.

Regards,

Brad

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Juergen Quittek
Sent: Sunday, August 14, 2011 2:31 PM
To: eman mailing list
Subject: [eman] do we really need power quality measurements for energy management?

Dear all,

Thanks,

   Juergen

---

From: Randy Turner <[email-masked]>
Date: Sun, 14 Aug 2011 17:50:06 -0700

I would pursue an "iterative" approach to this work and prioritize the "non-power-quality" work first  -- it's less contentious and will probably expedite consensus
in the WG on a solution that solves (probably) the majority of use-cases that will be derived from the participants.

Randy

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Sun, 14 Aug 2011 22:41:04 -0500

Hi Juergen,

There seems reasonable consensus on the basic variables on Power Quality
it seems to me  - Voltage, Current, Active Power, Reactive Power,
Apparent Power and Power Factor. 
I think these variables would be useful from Smart Meters and PDUs as
Brad has also indicated. 

The discussion is on 
 - what are the other Power quality variables needed ?
 - power quality measurements by phase 
 - configurations (WYE, Delta or hybrid). 

There was also discussion saying that requirements draft shall contain
the requirements for a Energy standard and the framework  and the MIB
conformance can indicate what is implemented or not.

Thanks
Mouli

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Brad Schoening
Sent: Monday, August 15, 2011 6:17 AM
To: Juergen Quittek; eman mailing list
Subject: Re: [eman] do we really need power quality measurements for
energy management?

Hi Juergen,

You ask a very valid question.  One issue is smart meters.  Smart meters
do measure and report power quality.  So in this context, should EMAN be
designed with smart meters as a target application?  Similarly, for
PDU's and UPS's, is power quality an important measure?  

Alternatively, we could defer power quality from the initial EMAN MIB
and plan to add it later.

Regards,

Brad

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Juergen Quittek
Sent: Sunday, August 14, 2011 2:31 PM
To: eman mailing list
Subject: [eman] do we really need power quality measurements for energy
management?

Dear all,

In draft-ietf-eman-requirements-04 we have a few requirements on
reporting 
power quality. They are described in requirements 5.4.6-5.4.9, see copy
at
the end of this email.

The questions is: do we need these requirements and do we need all of
them?
I mentioned the issue briefly in the session at Quebec but since this
was not 
an urgent issue, we agreed to discuss this on the mailing list.

Power quality expresses how good the actual power supply is.
Power quality parameters include the actual voltage. Is it exactly
110/230 Volts? 
Or is it a bit more or less?  It also concerns the actual AC frequency
(deviation 
from 50/60 Hz), the total harmonic distortion of voltage current and the
impedance 
of the power supply. 

There was discussion on the mailing list that these may not be really
needed 
for energy management without any objections.

Do people in the WG think there is a requirement to standardize
reporting 
these power quality values for energy management? 
Or, can we drop them from our list of requirements? 
If so, do you think we should drop just some or all of them?

Thanks,

   Juergen

---

From: "John Parello (jparello)" <[email-masked]>
Date: Sun, 14 Aug 2011 22:11:45 -0700

I don't see any reason to eliminate it. It' susefule for powe rmeters, pdu's and for industrial devices that generate and provide power.

I think it should be optional.

Jp

-----Original Message-----
From: [email-masked] on behalf of Juergen Quittek
Sent: Sun 8/14/2011 11:31 AM
To: eman mailing list
Subject: [eman] do we really need power quality measurements for energymanagement?
 
Dear all,

Thanks,

   Juergen