Subject: Re: [eman] terminology: power quality

From: Benoit Claise <[email-masked]>
Date: Thu, 06 Oct 2011 14:52:47 +0200

Hi Emmanuel,
> Hello Juergen -
>
> I agree with your definition of power quality and I also agree this is important as it directly impacts how a system is able to function in its intended manner.
>
> In the section 2. "Power Quality", actual voltage and min/max are metrics that do not not tell you much as you don't know what's happening when between "min" and "max".
> I would add a root mean square (RMS) or anything similar to glimpse the amplitude and frequency of the variations. The exact metric can be discussed later.
>
> Since the section 4. of the EMAN charter lists explicitly "it will provide information on electrical power quality", and since this definition seems to be unclear enough to require clarifications, a separate document for reporting power quality makes sense at least to me.
I'm not sure how a separate document would help, compared to an optional 
pmPowerQuality table in 
http://tools.ietf.org/html/draft-ietf-eman-energy-monitoring-mib-00?
Now, maybe the name "pmPowerQuality" is wrong, but that's a different 
story...

Regards, Benoit.
>
> Thanks,
> Emmanuel
>
>
> On 15 Aug 2011, at 22:14, Juergen Quittek wrote:
>
>> Dear all,
>>
>> Many thanks for the quick replies on the question about power quality.
>>
>> Looking at the answers I might have asked another question first:
>> What is power quality?
>>
>> In past discussions we referred to a lot of quantities when using the term
>> power quality. For me power quality has always been the "quality of power
>> that a power provider delivers to consumers".  This is separate from
>> the nominal power supply parameters and from the use that consumers
>> make of power offered by the provider.
>>
>> Power quality includes impedance and variation of voltage and frequency
>> from agreed values. Excluded are current, (active/reactive/apparent) power,
>> and the power factor. Current and power are mainly results of the consumer's
>> behavior and not mainly driven by the quality of power provided.
>>
>> Of course, badly behaving consumers may deteriorate power quality for
>> themselves and for other consumers connected and poor
>> power quality may influence the current and power at the consumer.
>>
>> Here are three groups of terms we should separate:
>>
>> 1. Nominal power supply
>>     (feel free to replace "nominal" with "nameplate" or "design")
>>   - type of current (AC or DC)
>>   - number of AC phases
>>   - nominal voltage (e.g., 100V, 230V)
>>   - nominal frequency (e.g. 50Hz, 60Hz)
>>   - min and max values for voltage and frequency
>>
>> 2. Power quality
>>   - the deviation of actual voltage from nominal voltage
>>     (can be realized by reporting the actual voltage and/or min/max voltage)
>>   - the deviation of actual frequency from nominal frequency
>>     (can be realized by reporting the actual frequency and/or min/max frequency)
>>   - the total harmonic distortion of voltage
>> In case of AC power, voltage and THD need to be measured per phase
>>
>> Power quality can be measured at power inlets as "received/perceived quality"
>> or at power outlets as "provided quality".
>>
>> 3. Power usage
>>   - actual current
>>   - real/active power
>>   - power factor
>>   - reactive power
>>   - apparent power
>>   - phase (angle between current and voltage phase)
>> In case of DC power, only the current and real power are applicable
>> In case of AC power, all quantities need to be measured per phase
>>
>> I think there is no question that we need to define a standard for reporting
>> quantities listed under 1. and 3. (Some of the quantities related to complex power
>> under 3. are redundant. We may not need all of them.)
>>
>> For me the main question is:
>>
>> Do we need to define a standard for reporting power quality quantities listed under 2.?
>>
>> Thanks,
>>
>>     Juergen
>>
>>
>>
>>
>> _______________________________________________
>> eman mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/eman
>>
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman
>

---

From: Benoit Claise <[email-masked]>
Date: Thu, 06 Oct 2011 17:55:14 +0200

Juergen, All,

> Do we need to define a standard for reporting power quality quantities listed under 2.?
Let's ask the question differently? Are we able to monitor these 
quantities in the devices that we're targeting in the EMAN WG?
Btw, it includes "min and max values for voltage and frequency" that you 
included in the category 1.

What use cases do we have for "power quality" (whatever the term means) 
in the EMAN applicability statement?
I believe that there are none right now, but do we have any?

Regards, Benoit.