Subject: Re: [eman] iana powerstate tc proposal

From: Benoit Claise <[email-masked]>
Date: Thu, 27 Oct 2011 13:19:06 +0200

Dear all,

Based on the feedback from the mailing list, we can conclude that the 
Juergen's TC proposal should be included in the next version of the draft.

Regards, Benoit.
> Hi,
>
> here is a proposal for an IANA maintained power state textual
> convention. There are of course other ways of doing this but I thought
> a concrete proposal might help the discussion.
>
> /js
>
>
>
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman

---

From: Ira McDonald <[email-masked]>
Date: Thu, 27 Oct 2011 11:47:43 -0400

Hi,

Yes, Juergen's proposal should be included - first however
fixing the very odd numbering - the original proposal has
numbers at both the low and high end of ranges indicating
that "set" of power states - this number should be low.

FYI - The IEEE-ISTO Printer Working Group debated about
whether to register our extensions to the DMTF power state
set.

We decided not to register these vendor extensions states
(none have any standardized meaning), because we will have
to "fold" them anyway into the base DMTF power states
for reporting in DMTF CIM, so doing the same for EMAN
will be consistent.

An Energy Mgmt System that wants the further detail can
always query the PWG Imaging System Power MIB.

Cheers,
- Ira (editor of PWG Imaging System Power MIB)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Thu, Oct 27, 2011 at 7:19 AM, Benoit Claise <[email-masked]> wrote:

> eman mailing [email-masked]://www.ietf.org/mailman/listinfo/eman
>
>
>