Subject: [eman] New version of the battery MIB

From: Rolf Winter <[email-masked]>
Date: Mon, 31 Oct 2011 09:03:56 +0000

Hello WG,

we just uploaded a new version of the battery MIB. The changes include the following:

- Expanded open issue "Time estimations" with additional details. It would be good if we discuss this a bit further. Do we feel that "remaining time" estimations are A) needed, B) accurate enough to make sense to capture, C) worth the added implementation complexity.

- Removed open issue "Alignment with Smart Battery Data Spec". We have discussed the alignment a bit on the list and feel that we are OK now. We adjusted terminology and have covered a broad set from the spec.

- Removed open issue "Writable notifications". People on the list felt that writeable notifications are useful and we have updated the draft accordingly.

Thanks,

Rolf

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014

---

From: Juergen Quittek <[email-masked]>
Date: Mon, 31 Oct 2011 22:31:20 +0900

Hallo Rolf,

schön, dass die Battery MiB Fortschritte macht.

Ich würde es begrüßen, wenn Du auch das eman reference model 
vortragen würdest, Bruce würde das auch.  Würdest Du das tun?

Damit das Sinn macht würden wir Dich gerne als Ko-Autor aufnehmen.
Leider hast Du nicht viel Zeit, darüber nachzudenken, da wir heute den
draft einreichen müssen.

Gruß, 

    Jürgen

Am 31.10.2011 um 18:03 schrieb Rolf Winter:

> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman

---

From: Benoit Claise <[email-masked]>
Date: Mon, 31 Oct 2011 15:37:14 +0100

Hi,

It seems to be a private email, and therefore should be considered as such.
Note: my level of German is sufficient enough to understand this ...

Regards, Benoit.