Subject: [eman] EnMS and EnMO - terms?

From: Ira McDonald <[email-masked]>
Date: Tue, 1 Nov 2011 12:43:26 -0400

Hi,

Given that we seem to be settled on 'EnMS' (shudder),
I suggest that 'EnMO' would disambiguate the Managed
Object confusion with respect to MIBs.

Just a thought.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

---

From: Benoit Claise <[email-masked]>
Date: Wed, 02 Nov 2011 11:52:11 +0100

Ira,

That specific question was asked during the previous meeting at IETF81, 
and EnMO was confusing to some. So we discarded it.

Regards, Benoit.
> mailto:[email-masked] <mailto:[email-masked]>
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman