Subject: Re: [eman] EnMS and EnMO - terms? [or EnME]

From: Ira McDonald <[email-masked]>
Date: Tue, 1 Nov 2011 18:38:27 -0400

Hi,

Nope - lousy idea because it's still a different granularity
than Managed Object (a single parameter) in MIBs.

But what about "EnME" (Energy Managed Entity)?

This aligns with Entity MIB neatly.

Or has this already been thrown out for some other reason?

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Tue, Nov 1, 2011 at 12:43 PM, Ira McDonald <[email-masked]>wrote:

> Hi,
>
> Given that we seem to be settled on 'EnMS' (shudder),
> I suggest that 'EnMO' would disambiguate the Managed
> Object confusion with respect to MIBs.
>
> Just a thought.
>
> Cheers,
> - Ira
>
> Ira McDonald (Musician / Software Architect)
> Chair - Linux Foundation Open Printing WG
> Secretary - IEEE-ISTO Printer Working Group
> Co-Chair - IEEE-ISTO PWG IPP WG
> Chair - TCG Embedded Systems Hardcopy SG
> IETF Designated Expert - IPP & Printer MIB
> Blue Roof Music/High North Inc
> http://sites.google.com/site/blueroofmusic
> http://sites.google.com/site/highnorthinc
> mailto:[email-masked]
> Winter  579 Park Place  Saline, MI  48176  734-944-0094
> Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434
>
>

---

From: Bruce Nordman <[email-masked]>
Date: Tue, 1 Nov 2011 21:27:27 -0700

I also like this (EnME) for the alignment - only one
term for each distinct concept.

--Bruce

On Tue, Nov 1, 2011 at 3:38 PM, Ira McDonald <[email-masked]>wrote:

> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman
>
>

-- 
*Bruce Nordman*
Lawrence Berkeley National Laboratory
eetd.lbl.gov/ea/nordman
[email-masked]
510-486-7089
m: 510-501-7943

---

From: "John Parello (jparello)" <[email-masked]>
Date: Thu, 3 Nov 2011 15:44:57 -0700

Hi Ira,

>From the Quebec meeting there was a discussion around that and  room
called for  Energy Object (no managed etc in there) check the minutes.
So I have Energy Object in the terminology.

We can discuss and call for suggestions but that was the one the group
picked for now.

Jp

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Ira McDonald
Sent: Tuesday, November 01, 2011 3:38 PM
To: eman mailing list; Ira McDonald
Subject: Re: [eman] EnMS and EnMO - terms? [or EnME]

Hi,

Cheers,
- Ira

<http://sites.google.com/site/blueroofmusic> 
<http://sites.google.com/site/highnorthinc> 

On Tue, Nov 1, 2011 at 12:43 PM, Ira McDonald <[email-masked]>
wrote:

Hi,

Just a thought.

Cheers,
- Ira

<http://sites.google.com/site/blueroofmusic> 
<http://sites.google.com/site/highnorthinc>

---

From: Juergen Quittek <[email-masked]>
Date: Sat, 5 Nov 2011 15:31:48 +0000

Hi John,

On 04.11.11 07:44, "John Parello (jparello)" <[email-masked]<mailto:[email-masked]>> wrote:

> Hi Ira,
>
> From the Quebec meeting there was a discussion around that and  room called for  Energy Object (no managed etc in there)
             > check the minutes. So I have Energy Object in the terminology.

I checked the minutes. There it says "electrical object", not "energy object".
That's why I used this term in the reference model draft.
The term "energy object" is new to me.
Have we discussed this somewhere on the mailing list?
Anyway, this is just the very generic term for almost every entity in energy
management and I do not want to start a discussion on this name.
 I would be fine with "energy object" even if we said differently in the last session.

Much more important for me are more concrete names for entities
with special roles, such as a power source or a powered device.

Thanks,

    Juergen

We can discuss and call for suggestions but that was the one the group picked for now.

Jp

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Ira McDonald
Sent: Tuesday, November 01, 2011 3:38 PM
To: eman mailing list; Ira McDonald
Subject: Re: [eman] EnMS and EnMO - terms? [or EnME]

Hi,

Cheers,
- Ira

mailto:[email-masked]<mailto:[email-masked]>

On Tue, Nov 1, 2011 at 12:43 PM, Ira McDonald <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Just a thought.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]<mailto:[email-masked]>
Winter  579 Park Place  Saline, MI  48176  734-944-0094<tel:734-944-0094>
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434<tel:906-494-2434>

_______________________________________________ eman mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/eman

---

From: "John Parello (jparello)" <[email-masked]>
Date: Sat, 12 Nov 2011 11:31:33 -0800

Hi JQ,

I added the Energy Object as a root in a type hierarchy so I could get
the electrical object and non-electrical object rooted in definitions
along with the equipment types in IEEE. 

Jp

From: Juergen Quittek [mailto:[email-masked]] 
Sent: Saturday, November 05, 2011 8:32 AM
To: John Parello (jparello); Ira McDonald; eman mailing list
Subject: Re: [eman] EnMS and EnMO - terms? [or EnME]

Hi John,

	> From the Quebec meeting there was a discussion around that and
room called for  Energy Object (no managed etc in there)

             > check the minutes. So I have Energy Object in the
terminology.

I checked the minutes. There it says "electrical object", not "energy
object".

Anyway, this is just the very generic term for almost every entity in
energy 

 I would be fine with "energy object" even if we said differently in the
last session.

Thanks,

    Juergen

	We can discuss and call for suggestions but that was the one the
group picked for now.

	Jp

Hi,

Cheers,
- Ira

Hi,

Just a thought.

Cheers,
- Ira

 

_______________________________________________ eman mailing list
[email-masked] https://www.ietf.org/mailman/listinfo/eman

---

From: Juergen Quittek <[email-masked]>
Date: Sun, 13 Nov 2011 14:17:20 +0000

>along with the equipment types in IEEE.

Let's leave it as it is.  Actually, I do not care so much about software
engineering of a management system.  I just wanted to be clear on the list
what is in the minutes that you pointed to.

Thanks,

    Juergen

>>called for  Energy Object (no managed etc in there)
>
>
>
>
>Winter  579 Park Place  Saline, MI  48176  734-944-0094 <tel:734-944-0094>
><tel:906-494-2434>