Subject: [eman] Remote participation information

From: Bruce Nordman <[email-masked]>
Date: Tue, 15 Nov 2011 02:39:54 -0800

Dear all,

If you plan to join remotely, we start at THURSDAY, November 16, 2011 at
1300-1500 Taipei time.

If you're local, we're in room 101 B.

Assuming the Audio stream is working, please join it:

http://ietf82streaming.dnsalias.net/ietf/ietf822.m3u

Audio will be archived at

http://www.ietf.org/audio/ietf82/

All the latest versions of the slides received will be posted here by
meeting time:

https://datatracker.ietf.org/meeting/82/materials.html#wg-eman

Jabber info:

http://www.ietf.org/jabber/, we'll be in eman at jabber.ietf.org

(We will monitor jabber; however, do not expect that the session will

be completely scribed there!)

IETF remote participation page, including Join WebEx link:

http://www.ietf.org/meeting/82/remote-participation.html

Regards, Benoit & Bruce

-- 
*Bruce Nordman*
Lawrence Berkeley National Laboratory
eetd.lbl.gov/ea/nordman
[email-masked]
510-486-7089
m: 510-501-7943

---

From: Benoit Claise <[email-masked]>
Date: Wed, 16 Nov 2011 02:42:59 +0800

Dear all,
>
> Dear all,
>
> If you plan to join remotely, we start at THURSDAY, November 16, 2011 
> at 1300-1500 Taipei time.
>
Actually this is Wednesday.

Regards, Benoit.
> <http://jabber.ietf.org>
> eetd.lbl.gov/ea/nordman <http://eetd.lbl.gov/ea/nordman>
> [email-masked]
> 510-486-7089
> m: 510-501-7943
>
>
>
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman