Subject: Re: [eman] draft-tychon-eman-applicability-statement-05.txt

From: <[email-masked]>
Date: Sun, 6 Nov 2011 10:26:21 +0000

Hi Mouli, Hi Brad, Hi Bruce, Hi Emmanuel 

Thanks for submitting the new version of the draft!

Please note that in my opinion at least one use case is needed on:

o) Neighborhoud Energy Gateways 

This use case is different than the Home Errgy Gateways use case, since it is needed to provide energy management on a neighborhood level (aggregation of several Home Energy Gateways).

Can you please inform me whether you could include the lsit with standards related to eman, that I have previously provided?

Best regards,
Georgios

________________________________________
Van: [email-masked] [[email-masked]] namens Mouli Chandramouli (moulchan) [[email-masked]]
Verzonden: maandag 31 oktober 2011 17:49
Aan: [email-masked]
Onderwerp: [eman]  draft-tychon-eman-applicability-statement-05.txt

Hello all,

EMAN Applicability Statement draft has been updated.

http://tools.ietf.org/html/draft-tychon-eman-applicability-statement-05

The major revision is to be consistent with the definitions in
http://tools.ietf.org/rfcdiff?url2=draft-parello-eman-definitions-03

Added one more use case on Power Capping based on the feedback from
David Prantl.

http://www.ietf.org/mail-archive/web/eman/current/msg00652.html

How to handle this power capping with EMAN framework would be
interesting problem to solve.

Again, we are seeking input from the WG on the use cases, which can help
us to shape the EMAN requirements.
Do we have sufficient number of use cases for EMAN ?

Thanks
Brad, Bruce, Emmanuel and Mouli

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Mouli Chandramouli (moulchan)
Sent: Saturday, October 15, 2011 9:39 PM
To: [email-masked]
Subject: [eman] draft-tychon-eman-applicability-statement-04.txt

Hello all,

Version 04 of EMAN Applicability Statement has been submitted.

http://tools.ietf.org/html/draft-tychon-eman-applicability-statement-04

The intent of the use cases is to illustrate the scope of EMAN and the
problems to be solved by EMAN.
EMAN requirements draft should have appropriate requirements to solve
those use cases.

So, We would like to get feedback from the WG on this draft on the use
cases
 - are there any more use cases in scope of EMAN ?
 - there is some overlap in some of the use cases - or should the use
cases be unique ?
 - any use cases out of scope of EMAN ?

The major revisions in this draft

- added use cases (based on feedback from the WG) and email list.
   -  Printers
   -  Off Grid Devices
   -  Demand response

Related standards section has been revised.

Open issues section has been updated.

- IEC Standards relevant for EMAN
- Use cases for power quality

Thanks
Brad, Bruce, Emmanuel and Mouli

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Saturday, October 15, 2011 9:12 PM
To: Mouli Chandramouli (moulchan)
Cc: [email-masked]; Emmanuel Tychon (etychon); Mouli Chandramouli
(moulchan); [email-masked]
Subject: New Version Notification
fordraft-tychon-eman-applicability-statement-04.txt

A new version of I-D, draft-tychon-eman-applicability-statement-04.txt
has been successfully submitted by Mouli Chandramouli and posted to the
IETF repository.

Filename:        draft-tychon-eman-applicability-statement
Revision:        04
Title:           Energy Management (EMAN) Applicability Statement
Creation date:   2011-10-15
WG ID:           Individual Submission
Number of pages: 31

Abstract:
        The objective of Energy Management (EMAN) is to provide an
        energy management framework for networked devices. This document
        presents the applicability of the EMAN framework for a variety
        of scenarios.  This document lists use cases and target devices
        that can potentially implement the EMAN framework and associated
        SNMP MIB modules.  These use cases are useful for identifying
        monitoring requirements that need to be considered. Further, we
        describe the relationship of the EMAN framework to relevant
        other energy monitoring standards and architectures.

The IETF Secretariat
_______________________________________________
eman mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eman
_______________________________________________
eman mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eman

---

From: Bruce Nordman <[email-masked]>
Date: Fri, 11 Nov 2011 00:18:46 -0800

Georgios--
  I assume you are proposing an additional use case, not an additional
relevant standard to be listed.
  For the Neighborhood example, are there any new requirements
that you have in mind that this use case would create?
  In the EMAN context, gateway is used for an interface to non-IP
devices, so there is not a limitation on just one of these under an
energy management system, so it would seem that the neighborhood
case is the same as the case for a single house, or any single
building.
  I suspect that we already have "redundant" use cases that do not
add any new requirements.  The issue for EMAN as I see it is what
criteria would indicate adding or not adding use cases that do not
add new requirements.
  Thank you and see you next week,
--Bruce

On Sun, Nov 6, 2011 at 2:26 AM, <[email-masked]> wrote:

> This use case is different than the Home Errgy Gateways use case, since it
> is needed to provide energy management on a neighborhood level (aggregation
> of several Home Energy Gateways).
>
> Can you please inform me whether you could include the lsit with standards
> related to eman, that I have previously provided?
>
>
> Best regards,
> Georgios
>
>
> Van: [email-masked] [[email-masked]] namens Mouli
> Chandramouli (moulchan) [[email-masked]]

-- 
*Bruce Nordman*
Lawrence Berkeley National Laboratory
eetd.lbl.gov/ea/nordman
[email-masked]
510-486-7089
m: 510-501-7943

---

From: <[email-masked]>
Date: Thu, 17 Nov 2011 04:30:18 +0000

Hi Bruce,

Unfortunalelly I cannot attend the IETF meeting this time!

I will provide a number of requirements related to the Neighborhood example asap!

Best regards,

Georgios

________________________________
Van: Bruce Nordman [[email-masked]]
Verzonden: vrijdag 11 november 2011 9:18
Aan: Karagiannis, G. (Georgios)
CC: [email-masked]; [email-masked]
Onderwerp: Re: [eman] draft-tychon-eman-applicability-statement-05.txt

Georgios--

On Sun, Nov 6, 2011 at 2:26 AM, <[email-masked]<mailto:[email-masked]>> wrote:
Hi Mouli, Hi Brad, Hi Bruce, Hi Emmanuel

Best regards,
Georgios

________________________________________
Van: [email-masked]<mailto:[email-masked]> [[email-masked]<mailto:[email-masked]>] namens Mouli Chandramouli (moulchan) [[email-masked]<mailto:[email-masked]>]
Verzonden: maandag 31 oktober 2011 17:49
Aan: [email-masked]<mailto:[email-masked]>
Onderwerp: [eman]  draft-tychon-eman-applicability-statement-05.txt

Hello all,

Thanks

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of
Mouli Chandramouli (moulchan)
Sent: Saturday, October 15, 2011 9:39 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [eman] draft-tychon-eman-applicability-statement-04.txt

Hello all,

Thanks

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Saturday, October 15, 2011 9:12 PM
To: Mouli Chandramouli (moulchan)
Cc: [email-masked]<mailto:[email-masked]>; Emmanuel Tychon (etychon); Mouli Chandramouli
(moulchan); [email-masked]<mailto:[email-masked]>
Subject: New Version Notification
fordraft-tychon-eman-applicability-statement-04.txt

Abstract:

The IETF Secretariat
_______________________________________________
eman mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eman
_______________________________________________
eman mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eman
_______________________________________________
eman mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eman

--
Bruce Nordman
Lawrence Berkeley National Laboratory
eetd.lbl.gov/ea/nordman<http://eetd.lbl.gov/ea/nordman>
[email-masked]
510-486-7089
m: 510-501-7943