Subject: [eman] EMAN agenda proposal

From: Benoit Claise <[email-masked]>
Date: Thu, 03 Nov 2011 10:25:59 +0100

Dear all,

Here is a proposal for the meeting agenda.
www.ietf.org/proceedings/82/agenda/eman.txt

Any feedback.

Regards, Benoit.

---

From: Benoit Claise <[email-masked]>
Date: Tue, 08 Nov 2011 08:27:55 +0100

Dear all,

A new version of the agenda has been posted.
The only change concerns the presenter for each draft (since Juergen 
Quittek informed us that he would not be able to attend, as did John 
Parello a few months ago).

Regards, Benoit.
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman
>
>